Information ausblenden

Drucker und Interface gemeinsam am Parallelport betreiben

Dieses Thema im Forum "Musik produzieren" wurde erstellt von ftraxx, 21.10.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. ftraxx

    ftraxx Themenersteller

    Registriert seit:
    20.08.02
    Punkte:
    819
    819
    Hallo zusammen ,

    Ich habe ein Midi-Interface am Parallelport und einen Drucker. Jetzt habe ich mir so einen manuellen Druckerswitch gekauft, der angeblich voll belegt ist (25polig 1:1). Drucken geht ,aber das Midi-Interface funktioniert leider nicht daran. Ich kann etwas zu meinen Geräten senden, aber nichts im Rechner empfangen und somit auch nichts via Keyboard einspielen :-(
    Der Rechner stürzt dann ab und es hilft nur noch ein Neustart.

    Habt Ihr da Erfahrungen mit solchen Switches ? Hat noch jemand ausser mir einen Drucker und ein paralleles Midi-Interface am Druckerport installiert ?
    Wie habt ihr das gelöst ohne ständig die Stecker umstecken zu müssen ?

    vorab thanks for answers

    ftraxx
     
    ftraxx, 21.10.02
    #1
  2. NULL

    NULL Guest

    Punkte:
    0
    Wenn Du DSL hast, dann hole Dir doch einen Router (wegen integrierter Firewall ohnehin zu empfehlen) mit integriertem Printserver. Ich habe meinen good old HP Deskjet 510 (ich liebe das Teil) an den SMC Barricade ABR 7004 gehängt und spreche ihn über das Netzwerk an. Das klappt - auch mit OpenOffice - wunderbar. Infos und ein gutes Forum zu Routern findest Du übrigens auf http://www.netzwerkrouter.de

    Du kannst natürlich auch einen separaten Printserver kaufen und den Drucker damit ins Netzwerk hängen. - Nur dass so ein Teil fast so viel kostet wie ein Router... ;)

    Meine Experimente zum Parallelport: (vielleicht hilft's ja *g*)

    Ich hatte früher folgendes in Reihe am (PC-)Parallelport laufen

    (Reihenfolge vom Parallelport aus)

    1. Billig-Scanner
    2. Cubase-Dongle
    3. Drucker

    ...ging einwandfrei. Wenn ich jedoch 1 und 2 getauscht hatte ging das CuBase-Dongle komischerweise nicht mehr.

    Zum Parallelport-Switch:

    Wenn es so ein schäbiger Blechkasten ist, einfach mal aufschrauben und schauen, ob auch wirklich alles durchverbunden ist. Ich musste damals auch noch eine Leitung nachlöten, damit der Soundsampler (so nannte man damals einen simplen A/D-Wandler für den Parallelport) vom Amiga seinen Saft bekommen hat.

    Greetz...

    MrPlexX
     
    NULL, 22.10.02
    #2
  3. ftraxx

    ftraxx Themenersteller

    Registriert seit:
    20.08.02
    Punkte:
    819
    819
    hallo ,

    Also das mit dem Netzwerk kann man getrost vergessen, ich hab nämlich nur einen Rechner. Mit Routern, Switches und so habe ich nix am Hut .
    Und es ist tatsächlich nur eine kleine Blechkiste die am Port hängt. So wie das aussieht ist alles schön gelötet, ich glaube ich pieps die Anschlüsse mal durch. Der Umschalter ist auch 25polig, daran kanns also nicht liegen.

    viele grüsse

    ftraxx
     
    ftraxx, 22.10.02
    #3
  4. NULL

    NULL Guest

    Punkte:
    0
    Du kannst Dir auch eine ParallelPort-Karte zum Einstecken oder einen USB-to-PRT-Adapter holen. Damit gehst du dem "Netzwerkgebamsel" :-D aus dem Weg...

    Greetz...

    MrPlexX
     
    NULL, 22.10.02
    #4
  5. ftraxx

    ftraxx Themenersteller

    Registriert seit:
    20.08.02
    Punkte:
    819
    819
    Hi there ,

    Sooo, die Box hab ich durchgemessen. Ist 100% 1:1 verbunden, die Kabel auch. Ich weiss echt nicht woran das liegt :-(
    Wo gibts denn so nen PRT2USB Adapter und was kostet der ungefähr ?

    viele grüsse

    ftraxx
     
    ftraxx, 24.10.02
    #5
  6. NULL

    NULL Guest

    Punkte:
    0
    NULL, 25.10.02
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.