Doepfer LMK2+ Presettasten spielen verrückt?!

Dieses Thema im Forum "Do-It-Yourself (DIY)" wurde erstellt von JoeAL, 19.02.19.

  1. JoeAL

    JoeAL Themenersteller

    Registriert seit:
    16.01.14
    Punkte:
    40
    40
    Hallo Ihr Lieben,

    Ich habe leider wieder mal ein Problem mit meinem alten (MidiVersion - 1.00 Firmware) Doepfer LMK2+ Masterkeyboard.
    Vorher hatte ich ein Problem mit den controllerfunktionen -> https://www.musiker-board.de/threads/problem-doepfer-lmk2-wheels-aftertouch.638896/
    Diesen Defekt konnte ich jedoch nach langem basteln und probieren, durch das Ersetzen des Prozessorchip und ein paar Elkos, beheben. Für ein Jahr lief dann alles wunderbar.

    Leider hat es seit einiger Zeit die Macke, dass sich über die Funktionstasten keine Presets / Werte / Channels usw. auswählen lassen... dafür kann man 1-1,5 Oktaven nach unten versetzt noch die letzten Funktionstasten betätigen...
    ist aber schwerer Mist da man das Ding so kaum benutzen kann... mit nur den Funktionstasten von 10-16. Ist mir zuerst nicht aufgefallen da ich dann am Expander den Channel angepasst hab und dachte es wäre ne Transpose Einstellung..
    war es aber leider nicht. Hab nun alles Mögliche probiert, es schon wieder auseinander gebaut und geschaut ob alle Flachkabel stecken... dem ist leider so und das problem besteht weiterhin...
    kann mir vielleicht jemand das Elektrische eingrenzen sodass ich weiß welche Lötstellen u. Bauteile zu überprüfen (Nachzulöten) sind?... das Ding war damals wohl eine Art Bausatz und ist leider ziemlich semiprofessionell zusammengelötet worden...

    Hilfe wäre super!.. ;)
    Achja die Tastatur funktioniert sonst einwandfrei, das ist das seltsamste daran...
     
  2. emu2009

    emu2009

    Registriert seit:
    29.06.10
    Punkte:
    770
    770
    Direkt helfen kann ich Dir leider nicht, aber hast Du bei Doepfer schon mal angerufen ? Die sitzen doch in München und sollten eigentlich am besten wissen, was in so einem Fall zu tun ist. Ich hatte vor langer Zeit mal wegen eines anderen Problems bei denen angefragt (ebenfalls LMK2+, aber die neuere Version mit USB) und der Kollege aus der Technik war schon fit und auch sehr nett am Telefon.

    Ein Versuch wäre es zumindest wert.
     
    JoeAL bedankt sich.
  3. JoeAL

    JoeAL Themenersteller

    Registriert seit:
    16.01.14
    Punkte:
    40
    40
    Nur um die Geschichte abzuschließen und evtl. anderen Lmk´lern zu helfen.... habe den Doepfer Support angerufen und den Rat bekommen einen Reset wie im Manual beschrieben durchzuführen... habe dann gesagt dass dies nicht möglich wäre weil Eprom Version 1.00 daraufhin wurde mir empfohlen bei Doepfer über die HP ein aktuelles Eprom mit der Verson 1.31 zu ordern (Kostenpunkt ca. 30€ mit Versand) dies tat ich und... Es geht alles wieder sogar ohne Reset... hab den dann aber vorsichtshalber trotzdem durchgeführt... =)
     
    clemenserwe und emu2009 bedanken sich.