Digitale Störungen aus dem PC

  • Ersteller timeshuttle
  • Erstellt am

T
timeshuttle
Registriert
09.02.09
Beiträge
13
Reaktionen
0
Punkte
17
Hallo zusammen !

Bin ab heute neu hier und würde mich freuen, wenn gleich meiner erster Beitrag auf Euer Interesse stossen würde.

Folgendes Problem:

ich hab mir einen neuen Audio-PC aufgebaut und heute den ersten Test unternommen. Der Rechner läuft von seiten der Hardware und auch was das OS (WIN XP PRO) betrifft, tadellos.

Aber ...

Über mein Motu24I/O, das über eine PCI 424 Karte mit dem PC verbunden ist, kommt jede Menge digitaler Müll mit rüber, sogar auch noch dann, wenn das Interface ausgeschaltet ist. Nur das Abziehen des Firewirekabels bringt Ruhe.
Diese digitalen Störungen äussern sich, als ein permanentes Rattern und Zirpen, welches sich verstärkt, wenn die Maus bewegt wird, Tasten gedrückt werden, sich irgendwas auf dem Bildschirm tut, oder auf die HD's zugegriffen wird.
ja, hört sich so an, als wäre es ein Clock-Problem. Aber in diese Richtung hab ich schon Menge überprüft und auch ausschliessen können:
- Treiber sind ok und die neusten.
- Clock des Motu ist auf "internal" eingestellt. Auch eine externe [g=151]Wordclock[/g]
brachte keine Besserung.
- Kabel sind überprüft und auch schon getauscht.
- das interne Audiosystem des Mainboards ist abgeschaltet.

Hat jemand von Euch noch nen Tip, speziell im Bezug auf die Motu Audio-Hardware, bzw. das Betriebssystem. Kann der USB-[g=183]Bus[/g] derartige Probleme verursachen ?

Schon mal herzlichen Dank für jede Info !

Grüße, timeshuttle
 
werner_o
werner_o
Registriert
16.10.06
Beiträge
1.799
Reaktionen
5
Punkte
1.842
Zunächst würde ich mal alle anderen verfügbaren USB-Ports ausprobieren.

Gruß
Werner
 
atomicbull
atomicbull
Registriert
27.06.05
Beiträge
133
Reaktionen
0
Punkte
193
wieso USB-[g=183]Bus[/g]?? die 424 ist doch PCI ! ich vermute da ein IRQ prob .

steck die pci karte in ein anderen slot, und schau mal dann, und welchen Interrupt die karte hat und mit wem sie sich das unter Umständen teilen muss.

atomic
 
JABBA
JABBA
Registriert
24.11.05
Beiträge
549
Reaktionen
51
Punkte
773
Ich würde auch zuerst das Gerät im Gerätemanager von Windows deinstallieren und nachher die Karte in einen anderern Slot stecken und danach die Treiber neu installieren. Meistens wird der PCI-Slot der direkt neben der Grafikkarte sitzt, mit dem selben Interrupt wie dem Grafikkartenslot versorgt. Also weg von der GraKa!

Wenn dies noch nichts bringt, hätte ich vieleicht noch einen Tipp, aber probier das oben stehende zuerst aus...
 
T
timeshuttle
Registriert
09.02.09
Beiträge
13
Reaktionen
0
Punkte
17
Hallo Leute,

danke für die Tipps und Infos !

Ich hab den Fehler gefunden. Es war - man glaubt es kaum - ein Masse-bzw Erdungsproblem. Mir war eingefallen, dass ich nach dem Kauf meines Notebooks bei eingestecktem Netzteil einen Brumm auf den Audioausgängen hatte. Also hab ich die Schutzkontakte vom Schukostecker des PC-Netzteils mal testweise isoliert und es war schlagartig Ruhe im Kasten.

Ich habe mir dann, ebenso wie beim Notebook-Netzteil, ein Adapterkabel gemacht, bei welchem der Schutzleiter nicht angeschlossen ist.

Werde demnächst mal die Stromversorgung des 220V Netzes von der momentanen "Nullung" auf eine richtige Erdung umbauen und alle Racks sowie das Pult auf einen gemeinsamen Massepunkt legen. Dann werden die Masseschleifen hoffentlich ein Ende haben.

Grüße, timeshuttle
 
JABBA
JABBA
Registriert
24.11.05
Beiträge
549
Reaktionen
51
Punkte
773
Zitat:
Ich habe mir dann, ebenso wie beim Notebook-Netzteil, ein Adapterkabel gemacht, bei welchem der Schutzleiter nicht angeschlossen ist.

So ein Kabel kann lebensgefährlich sein! Ich würde dieses Kabel klar kennzeichnen, damit du auch in 20 Jahren noch sofort siehst, dass die Erdung bei diesem Kabel gekappt ist. Übrigens wird auch die Versicherung keinen Schaden decken, wenn darum etwas passiert.

Hast du in irgend einer Form eine TV/Radio Leitung zu deinem System (kann irgend ein Gerät sein das mit deinem PC verbunden ist)? Wenn ja, musst du ein Mantelstromfilter zwischen die Koaxialleitung von der TV/Radio Dose klemmen. So ein Mantelstromfilter kostet vieleicht 10 Euro.
 
T
timeshuttle
Registriert
09.02.09
Beiträge
13
Reaktionen
0
Punkte
17
ja, ich bin mir dessen bewusst, aber ich hatte momentan keine andere Möglichkeit um die Brummschleife zu beseitigen. Ganz nebenbei: heutzutage wird fast jedes Hifi-Gerät (z.B. mein [g=420]CD[/g]-Player), obwohl mit Metallgehäuse, mit nur 2-poligen Eurosteckern ausgeliefert. Man darf mit recht fragen, wie es da um den Berührungsschutz im Falle eines Erdungsschlusses steht ...

zu deiner Frage: Nein, der PC steht in meinem Studio, in dem sich keinerlei Antennenkabel und dergleichen befinden. Ich werde wie gesagt, demnächst einen Potentialausgleich anbringen und hoffe, dass ich dann keine Brumschleifen mehr habe.
 

Ähnliche Themen

RECORDING-Redaktion
    • Danke
  • Artikel
Antworten
1
Aufrufe
43
AKDL
A
 

Aktuelle Beiträge


Oft gelesene Themen

Oben