Information ausblenden

Digital- Ausgang schaltet sich aus...

Dieses Thema im Forum "Musik produzieren" wurde erstellt von Umiversum, 25.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Umiversum

    Umiversum Themenersteller

    Registriert seit:
    25.04.06
    Punkte:
    95
    95
    Hallo Homerecordler

    Ich habe ein Problem und denke einer von euch kann mir da sicher weiterhelfen.
    Das ganze ist so: Ich mache meine Musik schon lange über ein Digitalkabel dass an den Verstärker geht und habe nun einen neuen Verstärker mit neuen Boxen gakuft. Auch Digital angeschlossen. Das Problem ist, wenn auf dem Ausgang (also vom PC) kein Signal durchgegeben wird schaltet sich der Verstärker automatisch stumm, bzw. wenn ich dann einen Ton ausgeben will wird der mit einem ganz ganz kurzen Fade-in ausgegeben. Danach läuft der Ton aber normal weiter. Das eigentliche Problem jetzt besteht darin dass wenn ich produzieren will und über Midi ein Piano spiele, höre ich meistens den ersten Ton nicht, weil dieser eingefadet wird...

    Ich nehme mal an dass das eine sicherheitsfuktion für die Boxen ist... weiss nun jemand ob es möglich ist, das Signal so zu senden dass sich der Verstärker nicht stummschaltet?

    Grüsse euch!

    -Umiversum-
     
    Umiversum, 25.04.06
    #1
  2. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    verrätst du uns uU, welchen verstärker du hast?
    es gibt auch welche, bei denen man einen eingang sowohl mit digitalen, als auch mit analogen eingängen füttern kann. wenn nix digitales kommt, wir auf analog umgeschalten. das ding kannst du uU so konfigurieren, dass auf einem bestimmten eingang (wenn überhaupt frei konfigurierbar?) nur ein digi-eingang gelegt wird, dann wärs aus mit dem umschalten.

    also: infos bitte :)
     
    kickback, 25.04.06
    #2
  3. Umiversum

    Umiversum Themenersteller

    Registriert seit:
    25.04.06
    Punkte:
    95
    95
    Gut ok, hätte ruhig die Geräte nennen können ;-) sorry

    Hab von Logitech ein 5.1 System. Z-5500. Und denkt jetzt nicht ich mach den Sound mit allen Lautsprechern! Den Center und die beiden Rear Lautsprecher installierte ich bei einer anderen Surroundanlage... Intressiert eh niemanden *g*. Produziere schön brav in Stereo.
    Als Soundkarte hab ich die Creative XFi Platinum

    Der Verstärker (besser gesagt das Interface von der Anlage) hat diese Möglichkeit nicht selbst zu erkennen welche Signale (Analog oder digital) vom PC kommen. Muss den Eingang selbst auswählen und jedem Eingang ist fix zugeordnet, ob er digital oder analog ist.
    Meine alte Anlage hatte diese Fuktion zwar, aber dort hat er nie umgeschaltet solange das Kabel intus war! Meine Annahme ist es, das sich der Eingang nicht umschaltet, sonder ABschaltet. Ich habe nämlich einmal im Hintergrund extra immer ein ganz leises rauschen vom PC aus abgespielt, dann konnte auch jede Note vom VST, die ich live gespielt hatte ohne Fade-ins ausgegeben werden...
    Übrigens, das ganze passiert erst nach ca. 2 Sekunden Tonunterbruch (darum hab ich auch das permanente Rauchen eingesetzt)...

    Danke schon mal, dass ihr euch mit meinem Problem auseinander setzt!
     
    Umiversum, 25.04.06
    #3
  4. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    wenn du den pc analog anhängst gibt es dieses abschalten nicht?
     
    kickback, 25.04.06
    #4
  5. Umiversum

    Umiversum Themenersteller

    Registriert seit:
    25.04.06
    Punkte:
    95
    95
    Nein, dann läuft alles normal.
    Ach ja, wenn ein CD Player oder irgend eine andere digitale Soundquelle angehängt wird hab ich das Problem auch. Bei abgespieltem Sound ist das auch nicht so schlimm weil der Ton etwa nur eine halbe Sekunde braucht bis er kommt. Aber beim live-spielen oder abhören verschiedener Samples ist der Ton schon bald zu ende, ehe ich ihn gehört habe (Hi-Hat Samples sind hier das schlimmste!) Wie gesagt nur wenn es digital ist...

    Schlussendlich muss ich halt auf analog umstellen. Aber das war dann ja nicht der Sinn der Sache.
     
    Umiversum, 25.04.06
    #5
  6. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    so dramatisch wird der unterschied zwischen digital und analog nicht sein, oder?

    kann mir net vorstellen, dass die d/a-wandler der creative-karte soviel schlechter sein sollen, als die der logitech-control-dingsbums,...

    EDIT: ich nehm an, handbuch hast du schon durchforstet, ob das uU nicht nur irgendeine stromspar-sache ist, die man ausschalten kann?
     
    kickback, 25.04.06
    #6
  7. Umiversum

    Umiversum Themenersteller

    Registriert seit:
    25.04.06
    Punkte:
    95
    95
    Nein, gravierend ist es nicht ob digital oder analog. Bin eigentlich ganz zufrieden mit dem Ergebnis was die Qualität angeht.

    In der Beschreibung steht darüber leider nichts. Nein...

    Nach einer Stromsparfunktion hab ich schon gesucht (ich hab sie in der esten Nachricht als Sicherheitsfunktion deklariert *g*). Hab in der Systemsteuerung bei den Parametern nachgesehen ob man da was von Enabled auf disabled stellen kann, oder umgekehrt. Aber da hat auch nichts funktioniert. Meine Annahme ist, dass es am Empfangsteil für die Boxen liegt und nicht am Signal selbst.

    Naja, trotzdem Danke an dich Kickback
     
    Umiversum, 25.04.06
    #7
  8. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    hi bitte gerne, tut mir leid, dass ich dir nicht helfen konnte.
    stromsparfunktion hab ich eh auch eher seitens des empfangsteils gemeint. gibt es auf dem vielleicht direkt noch ein menü mit einstellungen?

    falls nicht: dann bin ich ratlos :| , sorry
     
    kickback, 25.04.06
    #8
  9. Umiversum

    Umiversum Themenersteller

    Registriert seit:
    25.04.06
    Punkte:
    95
    95
    Nein, Menu wäre zuviel gesagt. Einige Einstellungen kann ich zwar schon ändern, aber alle Optionen beziehen sich nur auf die Musik- Ausgabe. Ein paar verschiedene Modis (Dolby, 2xStereo usw...), Lautstärke der einzelnen Lautsprecher und Distanz zueinander. Was die anderen Einstellungen angeht bin ich festgebunden bzw. so tief kommt man gar nicht rein.

    Naja, halb so wild.

    THX
     
    Umiversum, 25.04.06
    #9
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.