Das leidige Thema: Mein Cubase knackst...

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Yann, 12.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Yann

    Yann Themenersteller

    Registriert seit:
    19.06.05
    Punkte:
    158
    158
    Hallo alle miteinander!

    Ich muss jetzt echt mal das hier bei euch nachfragen, was jeden Tag zwanzig mal gefragt wird, aber die Suchfunktion hilft nicht und die FAQs auch nicht.
    Das Problem ist, dass mein Cubase bei der Wiedergabe von Projekten gerne rumknackst. Audiospuren gehen so gut wie immer ohne Schwierigkeiten, aber VST Instrumente (besonders ADVENTUS 1.5 und Battery 1) machen doch mal Streß. Jetzt denke ich aber nicht, dass ich den PC habe, mit dem das vorkommen sollte, denn er gehört schon zur neueren Garnitur:

    Motherboard: WinFast
    Prozessor: AMD 2800+
    Speicher: 1024 DDR
    Soundkarte: M-Audio Delta 1010LT
    Grafikkarten: 1x (alte) Matrox & eine nVidia GeForce 2

    OS: Windows XP Professional
    (alle Tweaks sind gemacht, von Hintergrunddienste bis optimale Leistung)
    Sequencer: Cubase SX 2.01

    Das Knacksen tritt unabhängig von der Samplezahl auf. Also auch bei 512 Samples... Ich bin mit meinem Latein am Ende...

    Gruß,
    Yann
     
  2. Vironnimo

    Vironnimo

    Registriert seit:
    07.08.05
    Punkte:
    2.581
    2581
    nur der vollständigkeit halber: was zeigt denn dein cubase als prozessorauslastung an?
     
  3. Yann

    Yann Themenersteller

    Registriert seit:
    19.06.05
    Punkte:
    158
    158
    Gute Frage!
    Das hat mich nämlich auch sehr überrascht nach der Installation der neuen Soundkarte: Es bewegt sich auch in einem recht Plug-In unbelasteten Projekt (hauptsächlich mitgelieferte Plugs) mit verhältnismäßig wenig Spuren bei 30 - 40 %.
    Während ich beispielsweise den Adventus spiele, bewegt sie sich je nach Komplexität des Sounds auf und ab. Bis zu 60%.

    Ich werd demnächst mal ein Projekt genau darauf untersuchen, welche Plugs ich an habe und wie viele Spuren und so. Gibt's noch Einstellungen, die ich überprüfen sollte?
     
  4. wawe

    wawe

    Registriert seit:
    15.12.05
    Punkte:
    13
    13
    Hallo!

    Hatte/habe das selbe Problem an meinem Gerät, allerdings in einer gänzlich anderen Konfiguration (Knackser bei Verwendung von Battery und Hypersonic - kein Problem mit Audio Spuren alleine).
    Ich hatte 3 Tipps erhalten:

    1. Suche folgende Web Seite auf und versuche dein Windows zu optimieren (kann nicht schaden):
    www.musicxp.net

    2. Falls dein Prozessor Hyperthreading unterstützt, schalte diese Funktion im BIOS ab (hat bei mir zum Erfolg geführt; zumindest lässt sich damit jetzt halbwegs arbeiten).

    3. Besorg dir das allerneueste Update von Cubase (SX 3.1.?????). Habe ich noch nicht gemacht, aber 2 User hatten Erfolg damit.

    Drück dir die Daumen!!!
     
  5. Yann

    Yann Themenersteller

    Registriert seit:
    19.06.05
    Punkte:
    158
    158
    Danke für die Tipps und die guten Wünsche. Der Umstieg um SX 3 gestaltet sich wahrscheinlich schwierig, weil ich gerade meinen Job gekündigt habe. ^^;;~~
    Aber wir werden sehen, was sich machen lässt.

    Vielen Dank!
     
  6. stevo

    stevo

    Registriert seit:
    15.12.05
    Punkte:
    3.677
    3677
    Wie sieht es aus mit Virenscannern und anderen Programmen (z.B. auch dieser unsägliche Office-Start), die im Hintergrund unterwegs sind (oder auch Viren und Konsorten?!?)? Nach meinem dafürhalten macht es Sinn, eine extra (schlank gehaltene) Systempartition nur für die Musik zu haben.

    Gruß stevo
     
  7. 4damind

    4damind

    Registriert seit:
    19.10.05
    Punkte:
    8.540
    8540
    Du musst versuchen das einzuengen... Knackser kommen von verlorenen Audiopuffern, wenn dein System nicht hinterherkommt die Audiopuffer zu verarbeiten.
    Mit der Ausstattung deines PC hat das nix zu tun, der ist auf dem aktuellen Stand! Das mit den Audiopuffer hat jetzt nix zu tun mit Asio sondern eher mit dem PCI-Bus.

    Dein Problem könnte mit dem IRQ-Sharing zusammenhängen... Sehr oft hängt es mit der Netzwerkkarte zusammen... Wenn du Online bist, gehe Offline (also richtig das DFÜ-Netzwerk zu machen) und gucke ob sich da was ändert. Wenn das knacksen weg ist, musst du versuchen die Netzwerkkarte auf einen anderen PCI-Slot zu stecken. Und zwar auf einen der sich keinen IRQ mit deiner Audiohardware teilt.
    (wenn du eine Onboard Netzwerkkarte hast, musst du halt die Soundkarte auf einen anderen Slot stecken)

    Wenn das nix ändert, gucke mal in dein Motherboard-Manual welche IRQs sich die SLots teilen. Netzwerkkarte und Grafikkarte vertragen sich im allgemeinen nicht gut mit Soundkarten, versuch einfach die Karte auf einen Slot zu stecken wo der IRQ nicht mit der Grafik-oder Netzwerkkarte geteilt wird...

    Eine andere Sache wäre noch die aktuellsten Chipsatztreiber für dein Motherboard zu besorgen und zu installieren. Weiss nun nicht was du da gemacht hast aber wenn man nix selber installiert, nimmt Windows seine eigenen. Gerade bei VIA/Nvidia Chipsätzen macht es durchaus Sinn sich direkt die richtigen Treiber zu holen weil die performanter sind.
     
  8. Yann

    Yann Themenersteller

    Registriert seit:
    19.06.05
    Punkte:
    158
    158
    Guten Abend!
    Vielen Dank für die vielen guten Tipps. Die Idee mit dem IRQ hat mir auch jemand gesteckt und ich musste tatsächlich feststellen, dass die Onboard Lan sich des gleichen IRQ Ports bediente. Da mein Studiorechner aber nicht am Netz hängt, hab ich die einfach abgestellt. Jetzt hat die Delta einen eigenen Port, aber es ändert sich nix.
    Jetzt kommt der neue Chipsatz.

    Hab auch schon probiert, mal die Samples von Battery zu konvertieren (16bit / 44,1 KHz -> 24bit / 48 KHz), weil ich in 24/48 aufnehme. Hat auch nix gebracht. War nur ne Idee. ^^

    Wie finde ich denn raus, welchen Chipsatz ich installieren muss? Ich weíß nicht genau, welches Motherboard verbaut ist.
     
  9. stonyroad

    stonyroad

    Registriert seit:
    09.06.04
    Punkte:
    16.555
    16555
    Infos über deinen PC kannst mit Aida32 bekommen.

    Wird die Festplatte via DMA angesprochen ? PIO wäre schlecht.

    Grüße
     
  10. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    12.965
    12965
    Mach auf jeden Fall mal das Update auf SX 2.2. Das ist kostenlos und bringt einiges an Stabilitätsvorteilen und auch neue VSTis.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.