Information ausblenden

cubase sx & phase 22 -> direct monitoring

Dieses Thema im Forum "Recording & Mikrofonierung" wurde erstellt von MisterrNiceGuy, 14.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. MisterrNiceGuy

    MisterrNiceGuy Themenersteller

    Registriert seit:
    09.04.05
    Punkte:
    19
    19
    hallo,

    folgendes: ich habe direct monitoring bei phase 22 aktiviert. in cubase ist "direktes mithören" auch aktiviert. die frage ist nur, wie kann ich die stärke einstellen. also ich hör meine stimme nur ganz ganz leise.. und das ist kacke :)

    bitte helft mir :)
     
    MisterrNiceGuy, 14.04.06
    #1
  2. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Am Kopfhörerverstärker lauter drehen !

    Hast Du kein Mischpult, oder irgendwas ?
    Womit hörst Du denn ?

    Wo ist denn Dein Mikrofon überhaupt angeschlossen ?
    Benutzt Du irgendeinen Mikrofonvorverstärker, Mixer irgendwas ?

    Außerdem müssen selbstverständlich alle Windows-Mixer richtig aufgedreht sein.
     
    fmo, 14.04.06
    #2
  3. MisterrNiceGuy

    MisterrNiceGuy Themenersteller

    Registriert seit:
    09.04.05
    Punkte:
    19
    19
    hätte wohlp bisschen genauer sein müssen :)

    ok mic geht in pre amp und dann in die phase 22

    die phase geht raus auf verstärker und verstärker halt auf monitore und headphones

    ich hab jetzt heute recordet mit software monitoring von cubase, geht schon ganz gut, nur wennste halt dynamics draufhaust haste leichte latenz, ging trotzdem klar.

    ich würd nur gern direct monitoring machen.. allerdings scheints mir so als ob die stimme total leise ist. egal wie leise ich beat mache und wie laut ich eingang mache, es wird nich leiser/lauter.
     
    MisterrNiceGuy, 14.04.06
    #3
  4. barrios

    barrios

    Registriert seit:
    04.06.06
    Punkte:
    1
    Hi Leute,

    bei mir ist in Cubase SX 2 die Option "Direktes Mithören" deaktiviert, obwohl der aktuelle ASIO-Treiber für die Phase 22 ausgewählt ist. :(
    Any ideas?

    Tnx, Barrios
     
    barrios, 04.06.06
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.