Information ausblenden

Cubase SX 3 + MACKI Control

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von berti, 05.01.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. berti

    berti Themenersteller

    Registriert seit:
    14.06.04
    Punkte:
    215
    215
    Liebe helfende Gemeinde,

    Das ist sicher wieder eine Mischfrage als Thread für Harware oder Cubase.

    Ich habe einen eigenartigen Effekt. Obwohl ich keine Atomationsspur in Cubase angelegt habe, bewegen sich manche Fader beim Mackie ohne dazutun und verückterweise auch, wenn ich nachjustieren will laufen sie auf die vorherige Position zurück. Außerdem läuft die Lautstärke nicht synchron zur Faderbewegung bei Veränderungen mit, sondern wird manchmal abrupt dann laut oder leise. Einstellung in Cubase Midi ist Mackie Controll.
    Hardware put oder doch irgeneine tricksige Einstellung, oder spinnt mein CubSX 3?
    Hat jemand ne' Idee oder Denkrichtung?


    MfG
    Berti :|
     
  2. tsching

    tsching

    Registriert seit:
    02.04.03
    Punkte:
    13.332
    13332
    Hi,

    wahrscheinlich hast Du doch irgendwo eine Automation "am Laufen". Vergewissere Dich, dass der grüne R-Taster auf allen Kanälen in Cubase deaktiviert ist.
     
  3. berti

    berti Themenersteller

    Registriert seit:
    14.06.04
    Punkte:
    215
    215
    Hi,

    meines Erachtens eben nicht, aber ich schaue mal.

    Trotzdem Dank

    Berti
     
  4. berti

    berti Themenersteller

    Registriert seit:
    14.06.04
    Punkte:
    215
    215
    Lieber Tsching,

    hab es rausbekommen
    Zauberwort ist update, MACKIE Control V2.10 auf 2.12
    danach nix mehr mit beisterhafter Bewegung der Fader ohne Automatisierung, nur für alle, die das Problem kennenlernen.



    Grüße aus Berlin

    Berti :)
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.