Information ausblenden

Cubase (Asio Treiber nicht richtig erkannt )Problem gelöst

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von eCatcher, 04.03.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. eCatcher

    eCatcher Themenersteller

    Registriert seit:
    26.12.11
    Punkte:
    66
    66
    Hallo Leute ,

    Ich habe mir die Woche Cubase 6.5 zugelegt und es heute installiert.Als ich dann Cubase gestartet habe und im VST-Audiosystem meinen Asio Treiber auswählen wollte, stand der nicht zur Verfügung.Lediglich der Asio Direct X Full Duplex Driver und der Generic Low Latency Driver stehen zur Auswahl.

    [​IMG]

    Ich benutze zurzeit das Audiointerface aus meinem Dj-Mixer Pioneer DJM 900 NXS.
    Bisher konnte ich den Audiotreiber immer auswählen. (Cubase Elements 6 und auch in Live 8.)
    In Live 8 wird der Treiber auch jetzt noch ordnugsgemäß erkannt . In Cubase 6.5 leider nicht .

    Woran könnte das liegen ? Vielleicht habt ihr ne Lösung.

    Danke

    Gruß Ecatcher
     
  2. philldodge

    philldodge

    Registriert seit:
    30.01.17
    Punkte:
    767
    767
    Hallo eCatcher,

    schau mal nach ob der Treiber denn Generell noch im System ist. Versuche eine Neuinstallation der Treiber. Letzteres denke ich führt zum Erfolg. Sollte das beides nichts bringen, würde ich mich an den Support von Steinberg wenden.
     
    eCatcher bedankt sich.
  3. eCatcher

    eCatcher Themenersteller

    Registriert seit:
    26.12.11
    Punkte:
    66
    66
    Hallo Phill,

    Danke für deine Antwort . Ich habe alles neu installiert aber es ging trotzdem nicht.Also habe ich versucht Cubase noch einmal zu installieren. Ich habe mal die 32 bit Version installiert statt die 64 bit und schau an der Treiber ist da . Da hat wohl mein Audiotreiber keine 64bit Unterstützung .

    Trozdem Danke

    Gruß eCatcher



    +++++Problem gelöst++++++
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.