Information ausblenden

Cubase 6 nach Neuinstallation Runtime Error - startet nicht mehr

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von hadl, 21.01.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. hadl

    hadl Themenersteller

    Registriert seit:
    04.08.05
    Punkte:
    2.495
    2495
    Hallo!

    Ich habe mein System ganz neu aufgesetzt und im Zuge einer problematischen Installation von Battery 3 hab ich ein großes Problem bekommen.
    Ich habe bei den Plugin-Einstellungen wohl einen 'falschen' Ordner hinzugefügt. Auf jeden Fall wird der komplette Ordner 'Programm (x86)' beim PlugIn - Initialisieren gescannt und irgendetwas verursacht zunächst einen Runtime Error und dann kommt 'Cubase 6 funktioniert nicht mehr' und es startet garnicht mehr.....

    Kann man an irgendeiner Stelle, ohne in Cubase selbst zu sein, dem Programm mitteilen, dass es bestimmte Ordner bitte nicht scannen soll? Oder jmd eine andere Idee?
    Systemwiederherstelleugn hat irgendwie auch nichts gebracht...
     
    hadl, 21.01.13
    #1
  2. hadl

    hadl Themenersteller

    Registriert seit:
    04.08.05
    Punkte:
    2.495
    2495
    oh je... ich kann grade nicht mal mehr Cubase deinstallieren. .... da bekomme ich diesen Fehler:

    "Beim Versuch die Datei windows\installer\cubase6.msi zu lesen ist ein Netzwerkfehler aufgetreten"
     
    hadl, 21.01.13
    #2
  3. Rescue

    Rescue

    Registriert seit:
    17.01.09
    Punkte:
    1.101
    1101
    hab ich auch schon mal gehabt. Du wirst es nicht gerne hören Einmal Windows neu bitte![​IMG]
     
    Rescue, 21.01.13
    #3
    hadl bedankt sich.
  4. hadl

    hadl Themenersteller

    Registriert seit:
    04.08.05
    Punkte:
    2.495
    2495
    oh no..... das mach ich grade seit Samstag :)
     
    hadl, 21.01.13
    #4
  5. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    31.389
    31389
    Du könntest als erstes versuchen, den "falschen" Ordner umzubenennen.
    Ob das bei dem kompletten 32bit-Programmordner zu anderen Problemen führen kann, weiß ich allerdings nicht.
    Wenn Du wirklich den kompletten Programmordner in Cubase als pfad angegeben hast, würde es mich sogar nicht sonderlich wundern, dass Cubase abstürzt.

    Eine andere Möglichkeit wäre evtl. Cubase zu "zurückzusetzen".Wie das funktioniert, steht hier unter Punkt2 :
    https://www.steinberg.net/de/suppor...uendo-and-sequel-on-windows/kb_back/2020.html
    Es könnte sein, dass Cubase dann auch deinen gesetzten Pfad zurücksetzt.

    Zur Deinstallation:
    Das mit dem Netzwerkfehler finde ich ein bischen strange und hatte ich auch noch nicht.
    Hast Du denn Cubase aus einer Netzwerkumgebung oder von irgendeiner externen Festplatte heraus installiert?
    Anders kann ich mir die Fehlermeldung grad nicht erklären.
     
    Realist, 21.01.13
    #5
    hadl bedankt sich.
  6. hadl

    hadl Themenersteller

    Registriert seit:
    04.08.05
    Punkte:
    2.495
    2495
    Nein, ich habe von der DVD erst Cubase5 installiert und dann wieder von DVD das 6er Update...
    schon komisch, aber scheint direkt mit dem anderen Problem zusammen zu hängen.

    Oh ja Punkt 2 auf der Steinberg Seite sieht gut und richtig aus! Danke!!
     
    hadl, 21.01.13
    #6
  7. Wennto

    Wennto Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    105.263
    105263
    Dein Windows-Installer ist wohl vermutlich im Eimer!

    Diesen musst Du komplett deistallieren

    es gibt dafür ein tool das nennt sich "windows Installer-Clean Up Utitity"

    danach lade Dir ein Windows Installer herunter und intalliere diesen frisch. Bekommst Du z.B. bei Chip

    Das hat wohl nichts mit Cubase zu tun!
     
    Wennto, 21.01.13
    #7
    hadl bedankt sich.
  8. hadl

    hadl Themenersteller

    Registriert seit:
    04.08.05
    Punkte:
    2.495
    2495
    also andere dinge zu deinstallieren funktioniert, meinst Du es liegt daran?
     
    hadl, 21.01.13
    #8
  9. Wennto

    Wennto Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    105.263
    105263
    ja...glaube ich sogar fest dran! Versuche mal irgendein anderes msi Paket zu installieren

    Wenn dies ein Cubase Problem wäre, würde irgendwo im Netz auch diese Fehlermeldung Cubase-spezifisch auftauchen. Die hast nur Du ;-)

    Das ist sicher ein Windows-Problem!
     
    Wennto, 21.01.13
    #9
  10. hadl

    hadl Themenersteller

    Registriert seit:
    04.08.05
    Punkte:
    2.495
    2495
    ja es scheint so..... Das probiere ich mal. Vielen Dank
     
    hadl, 21.01.13
    #10
  11. Wennto

    Wennto Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    105.263
    105263
    ich lese gerade das es ein sauberes System ist. Hast Du alle Windows-Updates schon drauf?
     
    Wennto, 21.01.13
    #11
  12. hadl

    hadl Themenersteller

    Registriert seit:
    04.08.05
    Punkte:
    2.495
    2495
    naja.... alle, die automatisch passiert sind... sonst nichts
     
    hadl, 21.01.13
    #12
  13. Wennto

    Wennto Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    105.263
    105263
    dann schau nach, ob er noch Updates findet.
     
    Wennto, 21.01.13
    #13
  14. hadl

    hadl Themenersteller

    Registriert seit:
    04.08.05
    Punkte:
    2.495
    2495
    Es gibt 3 optionale Updates. Muss ich mal probieren....
     
    hadl, 21.01.13
    #14
  15. Wennto

    Wennto Moderator Mitarbeiter

    Registriert seit:
    13.08.06
    Punkte:
    105.263
    105263
    Wennto, 21.01.13
    #15
    hadl bedankt sich.
  16. hadl

    hadl Themenersteller

    Registriert seit:
    04.08.05
    Punkte:
    2.495
    2495
    Oh Mann.... ich habe das alles gemacht und auch den Windows Installer neu angelegt, aber trotzallem habe ich das Problem, dass mache Programme garnicht in der Liste der installierten Programme auftauchen und nicht mal mehr seinstallierbar sind.
    Ich glaube ich muss doch nochmal Windows neu machen....
     
    hadl, 22.01.13
    #16
  17. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    31.389
    31389
    Was hast Du "alles" gemacht?
    Was für ein Betriebssystem nutzt Du?
    Welche Programme sind nicht deinstallierbar?
    Hast Du evtl. verschiedene Konten angelegt und hast jetzt Probleme mit irgendwelchen Windows-Rechten?
    Ähmm und wieder von vorne... Was hast Du genau gemacht? :)
    Ohne genaueren Infos kann man dir leider sehr schwer helfen.
    Am Besten Schritt für Schritt, was Du bisher gemacht hast.
    Vielleicht findet man dann den Fehler.Wenn Du jetzt wieder alles neu machst, könnte es sein, dass Du wieder in die gleiche Falle tappst. [​IMG]
     
    Realist, 22.01.13
    #17
  18. hadl

    hadl Themenersteller

    Registriert seit:
    04.08.05
    Punkte:
    2.495
    2495
    Ja das stimmt.
    Mit 'alles' meinte ich die Tipps betreff Installer neu machen und auch die Ordner umbenennen.

    Deinstallieren kann ich z.B. nicht mal Cubase.
    Ich habe ein Konto, es gibt noch ein Administrator Konto. Wenn ich etwas installieren will muss ich immer etwas bestätigen oder als Administrator ausführen.
    Kann ich nur ein Konto nutzen und mir da alle 'Rechte' darauf geben? Wenn ja, was muss ich da tun?
     
    hadl, 23.01.13
    #18
  19. Beatback

    Beatback Außensaiter

    Registriert seit:
    13.03.08
    Punkte:
    15.535
    15535
    Ich würde an deiner Stelle erst mal die UAC deaktivieren, und deinem 2.Konto Adminrechte zuweisen.


    Win 7 UAC deaktivieren-> UAC ins Start Suchfeld eingeben -> Regler ganz nach unten ziehen.
     
    Beatback, 23.01.13
    #19
    hadl bedankt sich.
  20. hadl

    hadl Themenersteller

    Registriert seit:
    04.08.05
    Punkte:
    2.495
    2495
    done :)
     
    hadl, 23.01.13
    #20
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.