Information ausblenden

Cubase 10.5 - native instruments

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von montybunker, 04.08.20.

  1. montybunker

    montybunker Themenersteller Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    3.799
    3799
    Hallo!

    Habe ein Update auf Cubase 10.5 gemacht. Leider sind keine vsti von Native Instruments wie meine Kontakt Sachen mehr da. Was kann ich tun?
     
    montybunker, 04.08.20
    #1
  2. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    40.287
    40287
    Du musst die neu kaufen.
    Gibt gerade vergünstigte Sommerdeals von NI.
     
    rkdk, 04.08.20
    #2
    synthpark, Glutamatjunkie und montybunker bedanken sich.
  3. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    40.287
    40287
    Spass. Geht nur ums Scannen. Plug Manager.
     
    rkdk, 04.08.20
    #3
    montybunker bedankt sich.
  4. montybunker

    montybunker Themenersteller Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    3.799
    3799
    das habe ich schon probiert
    0 neue gefunden
    weder plugins, noch vsti
     
    montybunker, 04.08.20
    #4
  5. Rec0rder

    Rec0rder One Take Wonder

    Registriert seit:
    31.10.16
    Punkte:
    4.049
    4049
    schau mal was die Blacklist sagt


    wär aba strange wenn alle da gelandet sind
     
    Rec0rder, 04.08.20
    #5
    montybunker bedankt sich.
  6. dudex

    dudex

    Registriert seit:
    27.01.09
    Punkte:
    5.955
    5955
    Native speichert die VSTs nicht im allgemeinen Ordner standartmässig. Unter Win müsste es etwa "C: > Programme > Native Instruments > VSTPlugins 64 bit" sein.
    Ist dieser Pfad noch im Plugin Manager von CB drin?
     

    Anhänge:

    dudex, 04.08.20
    #6
    montybunker bedankt sich.
  7. montybunker

    montybunker Themenersteller Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    3.799
    3799
    Blacklist - nix
    Pfad - nein. Kein NI Pfad
    Wie bekomme ich das wieder zurück?
    Merci
     
    montybunker, 04.08.20
    #7
  8. montybunker

    montybunker Themenersteller Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    3.799
    3799
    Ah. Habe es
    Danke
    Checke mal, ob es geht
    Melde mich nur noch, wenn nicht
    Tausend Dank
     
    montybunker, 04.08.20
    #8
  9. dudex

    dudex

    Registriert seit:
    27.01.09
    Punkte:
    5.955
    5955
    Unten im Plugin Manager das Einstellungszeichen wählen und die Pfade wieder hinzufügen ->scannen.
    Plugin Manager.PNG
     
    dudex, 04.08.20
    #9
    rkdk und montybunker bedanken sich.
  10. montybunker

    montybunker Themenersteller Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    3.799
    3799
    So. Cubase hat die vsti aber die ganzen Sounds und Presets von NI nicht.
    Kann doch nicht sein, dass ich die händisch suchen muss, oder???
     
    montybunker, 04.08.20
    #10
  11. dudex

    dudex

    Registriert seit:
    27.01.09
    Punkte:
    5.955
    5955
    Wie, wo, was?
     
    dudex, 04.08.20
    #11
    montybunker bedankt sich.
  12. montybunker

    montybunker Themenersteller Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    3.799
    3799
    zB bei den Horns findet er die Files nicht
     
    montybunker, 04.08.20
    #12
  13. dudex

    dudex

    Registriert seit:
    27.01.09
    Punkte:
    5.955
    5955
    dudex, 04.08.20
    #13
    montybunker bedankt sich.
  14. montybunker

    montybunker Themenersteller Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    3.799
    3799
    Danke. Ich muss das mal checken. Ja. Nur von 10 auf 10.5 Update. Einige Kontakt Sachen gehen auch...
     
    montybunker, 04.08.20
    #14
  15. rkdk

    rkdk

    Registriert seit:
    26.06.12
    Punkte:
    40.287
    40287
    Bei der Installation nimmt 10.5 automatisch alles aus 10 mit. Auch Presets, Pfade; Media Bay usw. Das ist sehr praktisch und das ist jedenfalls der Normalfall. Aber check mal bei dir. Sonst vllt. nochmal neu frisch 10.5 rüberbügeln.
     
    rkdk, 04.08.20
    #15
    montybunker bedankt sich.
  16. MasterM1

    MasterM1

    Registriert seit:
    14.01.05
    Punkte:
    142
    142
    Das mit Cubase und NI ist schon ein wenig nervig. Habe mein Komplete verteilt installiert. Die vst's auf meiner D: SSD, und die ganzen LIBs auf einer 8TB USB 3.1 extern, die kann ich dadurch auch extern am Surface benutzen. Sobald ich beim Start von Cubase, die externe nicht angeschlossen habe vergisst Cubase teils die Eiinstellungen, somit muss ich auch dann neu Scannen/indizieren, damit die Libs gefunden werden
     
    MasterM1, 08.08.20
    #16
    montybunker bedankt sich.
  17. solokeyboarder

    solokeyboarder

    Registriert seit:
    16.12.04
    Punkte:
    1.022
    1022
  18. montybunker

    montybunker Themenersteller Teilzeitmusiker

    Registriert seit:
    28.12.04
    Punkte:
    3.799
    3799
    Ja. Sehr nervig
     
    montybunker, 08.08.20
    #18