Brummen


N
NULL
Guest
Habe ein leichtes Brummen, wenn ich vom Mischpult in die Stereoanlage, per Chinch/ Chinch Kabel gehe. Von Tape Output in Stereo Video In.
Woran kann das liegen? Am Kabel liegts bestimmt nicht. Kanns am Mischpult liegen --> Behringer?
 
HaSBACHMeSBACH
HaSBACHMeSBACH
Teilzeitmusiker
Registriert
28.04.02
Beiträge
1.053
Punkte Reaktionen
2
Ort
Hamburg
Punkte
1.381
Hi!

Hab' bislang nur die Erfahrung gemacht, daß Behringerpulte leicht rauschen. Aber nicht brummen.
Vermutlich kommt das Brummen aus Deiner Stereoanlage. Versuch' mal die Stecker der beteiligten Geräte zu drehen, damit alle in Phase arbeiten. (Kein Scherz)

Versuch' mal mit einem Kopfhörer an das Pult ranzugehen, einmal mit angeschlossener und eingeschalteter Stereoanlage und einmal ohne.
 
frankye
frankye
Registriert
03.09.02
Beiträge
10.417
Punkte Reaktionen
154
Ort
Waldorf
Punkte
12.719
HI

das kann verschiedene Gründe haben

1. das Cinch Cinch Kabel ist unsymmetrisch ..d.h. die Abschirmung des Kabels ist auch gleich die negative Phase (auch cold Leiter genannt, oder "Minus"..wobei das an sich nicht stimme, da es sich bei Audiosignalen um Wechselspannung handelt!), und der zweite Leiter des Kabels ist dann didere signalführende Leiter oder positive Phase (auch hot oder plus genannt...).
loop%202.gif

Bei einem billigen unsymmetrischen Kabel kommt noch hinzu, dass die Abschirmung meistens nicht besonders dicht ist, sprich Einstreuung durch Trafos etc Computer wird nur unzureichend vom signalführenden Leiter abgeschirmt....daher kann es brummen

Symmetrische Kabel unterscheiden sich dadurch, dass es drei Leiter gibt
1. negative Phase /cold / minus..wie man ´s halt nennen will
2. positive Phase / hot /plus
3. masse / Abschirmung
loop%201.gif


Das genaue Funktionsprinzip zu erklären würden den Rahmen sprengen; da bräuchte ich auch ne Grafik, daher mal der Verweis auf ne Page der SAE oder hier noch was dazu
ist Englisch aber leicht verständlich und der Artikel erklärt alles!!!

Ne schöne Erklärung ist auch "Bei symmetrischer Signalübertragung wird das Signal als Spannungsdifferenz zwischen zwei Leitern im Kabel übertragen. Der Masseanschluß des Kabels dient nur der Abschirmung. Bei unsymmetrischer Übertragung wird das Signal als Spannungsdifferenz zwischen einem Leiter und dem Masseanschluß dargestellt. Symmetrische Übertragung ist weniger störanfillig als unsymmetrisch." BAHNHOF? ;-)


2. Ein weiteres Problem könnte sein, dass Du ne Brummschleife hast. Rührt daher, wenn man zwei Geräte an der gleichen Steckdose betreibt und die Geräte über die Audioverbindung nicht galvanisch getrennt sind (galvanisch getrennt bedeutet, dass zur Signalübertragung am Ein- oder Ausgang eines Gerätes Spulen mit Magnetkern verwendet werden und das Signal dann durch Induktion und nicht direkt elektrisch übertragen wird, so läuft´s auch bei symmetrischer Signalführung)
Wenn dem so ist hilft n einfacher Übertrager, die bekommt man im Baumarkt oder Autozubehör auch Cinch auf Cinch, denn so Brummschleifen hat man oft im Auto zwischen Autoradio und Endstufe......
ja was könnte es noch sein..... das Kabel könnte defekt sein , sprich die Abschirmung nicht in Ordnung, vielleicht am Stecker...aber das ist sehr vage ;-/

Wie gesagt meistens ist es eine Scheiß Abschirmung und dann ein Trafo on der Nähe des Kabels...probier das mal aus......vielleicht auch mit einem Steckernetzteil provozieren; dieses einstecken, Anlage laut machen und dann das angeschlossene Cinch-Kabel in Nähe des Steckernetzteiles bringen.....bei einem unsymmetrischen Kabel beginnt es bald zu brummen wie Sau! Dann mal schauen ob eine Veränderung des Stellplatzes vom Pult was bringt. Vielleicht ist es zu nah am Rechner?!..... fies sind auch Leuchtstoffröhren, .aber das schließe ich mal aus.
 
HaSBACHMeSBACH
HaSBACHMeSBACH
Teilzeitmusiker
Registriert
28.04.02
Beiträge
1.053
Punkte Reaktionen
2
Ort
Hamburg
Punkte
1.381
Hi!

Dein Beitrag wäre doch fett für einen Artikel! Paßt prima unter Grundlagen. Was meinst Du?
 
frankye
frankye
Registriert
03.09.02
Beiträge
10.417
Punkte Reaktionen
154
Ort
Waldorf
Punkte
12.719
Ähoh Danke ;-)

Ja mal sehen..momentan habe ich einfach nicht genügend Zeit......;-( Aber mal sehen ich habe da schon was in Vorbereitung ..zusammen mit Popsta.....mal sehen..
 
N
NULL
Guest
Wenn du nenn generelles Brummen hast,würde ich dir mal raten den Traffo vom (Behringer)Mischpult,nicht in der nähe von anderen Kabel oder Steckleisten liegen zu haben.
Bei mir lag es daran!
 
N
NULL
Guest
Du hast anscheinend keine Ahnung.Dann ist der dicke Klotz den ich ich in die Steckdose eingesteckt habe von meinem MX 2004A wohl nur ne Erscheinung!
 
wahrsager
wahrsager
Registriert
07.11.02
Beiträge
58
Punkte Reaktionen
0
Punkte
62
Ich hab gar keine ahnung :-D

denn wie kann ich das problem - schlecht geschirmt - beheben??

neues chinchkabel - wenn ja welches??

didde dangge
 
N
NULL
Guest
Du willst mich wohl als vollkommen blöd hinstellen? Bei meinem Mischpult eines der NEUEN UB Serie ist das Netzteil im Mischpult integriert. Dazu hab ich ein normales Kabel mit einem Schuko Stecker.
Du brauchst mich nicht als vollkommenen TROTTEL hinstellen. Wenn du schon so OBERGESCHEITE Kommentare von dir gibst, dann prüfe das lieber vorher!!!

MfG
 
wahrsager
wahrsager
Registriert
07.11.02
Beiträge
58
Punkte Reaktionen
0
Punkte
62
also wenn das mich angeht dann find ich das nicht nett weil ich nicht der gast bin sondern jemand anders.
also wenn an mich gerichtet ist dann bitte etwas zurücknehmen.
Wenns eh an den "Gast" ist dann geht mi des nix an.
 
N
NULL
Guest
Hey Wahrsager, das war doch nicht an dich gerichtet! Sondern an den Obergescheiten Vorredner.
 
wahrsager
wahrsager
Registriert
07.11.02
Beiträge
58
Punkte Reaktionen
0
Punkte
62
sorry alles zurück

aber dann hilf mir wenigstens :)
 
N
NULL
Guest
Ich hab ja den Thread begonnen, weils bei mir brummt!!
 
N
NULL
Guest
Aloa,

die Sache mit der Brummschleife könnte am Antennenkabel Deiner Anlage liegen, einfach mal abstecken...

Grüsse 8-)
 
N
NULL
Guest
Wie wärs denn mal gewesen,wenn du Kasper gesagt hättest,das es eins von der neuen UB Serie ist.So bin ich davon ausgegangen das du eins von der MX Serie hast,wen du einfach nur Behringer-Pult sagst.Und die haben nen Traffo.Das es das jetzt nicht mehr bei der UB Serie gibt,weiss ich ja jetzt dank dir.Naja Behringer ist eh mies,kauf mir bald nen Digitales Pult. :-D
 
Ran
Ran
Registriert
02.08.02
Beiträge
2.407
Punkte Reaktionen
758
Punkte
4.753
Bei euch brummt es wohl!
Man kann sich vielleicht ja auch Unterhalten und versuchen konstruktiv ein Problem zu lösen ohne sich dabei zu beleidigen.
 

Neue Antworten


Oft gelesene Themen

Oben