Information ausblenden

Brauche Rat

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Bero030, 11.05.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Bero030

    Bero030 Themenersteller

    Registriert seit:
    11.05.08
    Punkte:
    7
    7
    Habe einen Toshiba Satellite L300 mit Vista

    ca. 1,7 Gh
    2 GB Ram


    und bin mit Cubase SX am rum experimentieren.

    Hab die DVD zum übern.

    Problem ist bei den VST Instrumenten
    LM-7 und Synth ist es so wen ich einen Ton drücke sag ich mal noch so
    dauert es ca 1 - 1.5 sekunden bis da ein Sound zu hören ist.
    Es ist wie eine verzögerung.
    Was meint ihr dazu liegt es an irgendwelchen einstellungen oder ist mein Notebook zu lahm.
    Den Notebook hab ich erst letzte Woche mir zugelegt.
    Soll ich es zurückgeben und ein stärkeres holen oder reicht der weil
    in den Systemvorraussetzungen steht das es mit 1.4 Ghz minimum auskommt und ca. 500 Mb Ram.

    Was soll ich tun


    Habe auch Firewall und Virus Proggy abgestellt.

    Brauche Rat
     
  2. zehnvorsechs

    zehnvorsechs

    Registriert seit:
    30.01.17
    Punkte:
    10.510
    10510
    Hallo,

    ich glaube nicht, dass die Verzögerung am Computer liegt, bei einfachen Instrumenten wie dem LM7 kannst Du davon ausgehen, dass es auch auf einem Pentium 3 mit 800 MhZ und 256 MB RAM ohne mit der Wimper zu zucken funktionieren würde, es würde erst dann probleme geben, wenn Du 20 von denen gleichzeitig abspielst und vielleicht noch ein paar Effekte dazu packst. Du brauchst eine Soundkarte mit möglichst niedriger Latenz (die sollte bis max. 20 ms dauern, richtig prakikabel wird es bei 6 oder weniger ms) und Du must in den Hardware- Einstellungen ASIO aktivieren können, das ist viel schneller und sicherer als die Ausgabe über die Funktionien des Windows Betriebssystems. Falls Du keine entsprechende Soundkarte hast, googel mal nach ASIO4All , damit kannst Du mit einer Standard- Soundkarte vielleicht je nach Einstellung 10-20ms Latenz erreichen, das geht dann schon halbwegs.

    Wenn Du ASIO im Cubase aktivierst, misst er auch die Latenzen, die der Treiber zurückmeldet. Evtl. kannst Du da auch sehen, ob die Latenz schon hier zu Stande kommt. Evtl. liegt es dann am Treiber für die Soundkarte.

    Wenn Du den Sound über das Windows- System ausgeben läßt, kann es zu ganz langen Verzögerungen bis 0,1 oder 0,15 Sekunden kommen, aber 1-1,5 Sekunden sind schon sehr haarestreubend.

    Evtl. hast Du einen Effekt wie Delay mit 100% Mixverhältnis oder einen sehr aufwändigen Faltungshall dazu aktiviert, dass die Ausgabe so lange dauert ?
     
  3. mazze

    mazze Master of Desaster

    Registriert seit:
    06.04.03
    Punkte:
    6.974
    6974
    suche nach dem asio4all treiber hier und bei google, die Bordsoundkartentreiber haben eine zu hohe LAtenz und verursachen so Dinge wie du schilderst oder kaufe dir eine externe Soundkarte mit proprietärem Asio-Treiber
     
  4. Bero030

    Bero030 Themenersteller

    Registriert seit:
    11.05.08
    Punkte:
    7
    7
    danke schonmal für die antwort.


    habe asio 4 all installiert.
    klappt trotzdem nicht. ich drehe durch.

    wo kann man das genau einstellen mit dem

    (((( Evtl. hast Du einen Effekt wie Delay mit 100% Mixverhältnis oder einen sehr aufwändigen Faltungshall dazu aktiviert, dass die Ausgabe so lange dauert ? ))))
     
  5. holgi

    holgi Moderator Mitarbeiter

    Registriert seit:
    11.09.05
    Punkte:
    50.490
    50490
    Hi,

    du hast wirklich Asio4all installiert? Welche Latenz zeigt dir dein Cubase Gerätefenster?

    Mach doch mal nen Screenshot davon.

    Hast du auch Asio4all in Cubase aktiviert?

    Guck mal hier, ist trotz des anderen Sequencers de facto die selbe Prozedur.

    [​IMG]

    Gruss Holgi
     
  6. naseweis

    naseweis

    Registriert seit:
    29.09.05
    Punkte:
    14.527
    14527
    Buffer runter schrauben.
     
  7. Bero030

    Bero030 Themenersteller

    Registriert seit:
    11.05.08
    Punkte:
    7
    7
    Ihr habt meine Feiertage gerettet.
    Danke echt Hamma mit der erklärung.
    Es geht jetzt.
    Mir ist ein kloß vom Hals :D
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.