Information ausblenden

Bin ratlos! Fantom X6 digitale Verbindung mit PC möglich?

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von unifaun, 26.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. unifaun

    unifaun Themenersteller

    Registriert seit:
    22.10.07
    Punkte:
    3.213
    3213
    Ich versuche schon seit einiger Zeit meinem Fantom X6 über den digitalen Ausgang mit meinem Notebook (WinXP Pro SP 2, Cubase 4.5, Interface Steinberg MI4) verbunden Töne zu entlocken, um eine zweimalige Wandlung der Audiodaten zu vermeiden. Es funktioniert aber nicht.

    Beide Geräte sind auf 24 bit eingestellt, das Master Level des Fantom, das auf den Digital Out wirkt, wurde auf den Maximalwert gestellt. Aber nichts....

    Gibt's hier vielleicht irgendwelche Fantom X-Experten? Der Fantomized-Forum Master Artemiy konnte mir bisher auch nicht weiterhelfen.

    Oder mache ich einen gravierenden Denkfehler?
     
  2. HipHop0815

    HipHop0815 Gesperrter User

    Registriert seit:
    22.09.08
    Punkte:
    101
    101
    Handbuch: Externe Instrumente.

    Basiswissen.

    Drück mal [F4].
    Den Rest siehst Du dann schon.
     
  3. unifaun

    unifaun Themenersteller

    Registriert seit:
    22.10.07
    Punkte:
    3.213
    3213
    An diesen Ansatz hatte ich überhaupt nicht gedacht. Werd ich nachher mal testen.

    Danke.

    Manchmal steht man eben auf dem Schlauch....
     
  4. bobbyrocka

    bobbyrocka

    Registriert seit:
    28.09.07
    Punkte:
    261
    261
    du musst die samplefrequenz beider geräte gleich haben. das fantom arbeitet mit 44,1, das muss das so auch bei deiner soundkarte eingestellt sein, es sei denn du gibst eindeutig an, dass das fantom der host und der pc der slave ist. das konnte ich aber zB bei mir nicht machen...
     
  5. unifaun

    unifaun Themenersteller

    Registriert seit:
    22.10.07
    Punkte:
    3.213
    3213
    Die Samplefrequenz ist bei beiden gleich, 44,1 kHz
     
  6. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Der digitale Input ist auch aktiviert / als Eingang eingerichtet / der aufzunehmenden Spur zugewiesen?
     
  7. unifaun

    unifaun Themenersteller

    Registriert seit:
    22.10.07
    Punkte:
    3.213
    3213
    @kickback:

    das könnte evtl. das Problem sein.
     
  8. unifaun

    unifaun Themenersteller

    Registriert seit:
    22.10.07
    Punkte:
    3.213
    3213
    Das Problem ist gelöst: bei den Inputs der VST-Verbindungen wird nicht zwischen analog und digital unterschieden, d. h. das digitale Signal lag die ganze Zeit an. Was ich nicht berücksichtigt hatte, war die Tatsache, dass beim MI4 das direkte Mithören nur für das analoge, nicht aber für das digitale Signal möglich ist.

    Daher war das vorhandene Signal nicht zu hören!

    Danke bei allen, die mir zu dieser Erkenntnis verholfen haben.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.