Information ausblenden

Behringer ADA8000 - ADAT-Buchse ausgeleiert ?

Dieses Thema im Forum "Do-It-Yourself (DIY)" wurde erstellt von SynthRock, 30.09.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. SynthRock

    SynthRock Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    6.087
    6087
    Huhu,

    Ich habe mir vor kurzem einen ADA8000 geschossen.
    Vorweg: Das Gerät ist neuwertig - Rechnung mit Restgarantie ist vorhanden. Also keine Popel auf den Reglern, Siff oder sonstige Auffälligkeiten :)

    Problem:
    Mir ist aufgefallen das ich bei der Verbindung zwischen meiner Focusrite Saffire Pro24 und dem ADA8000 fürchterliche Störgeräuche habe die Ihren Ursprung scheinbar ausschließlich in der physikalischen Verbindung Kabel/Optische Anschlussbuchse haben müssen.

    Während das LWL-Kabel in meiner Focusrite Saffire24 fest und optimal in der Buchse sitzt, "gagelt" das andere Ende des Kabels in der Buchse des ADA nur so herum. Auch das anwenden vorsichtiger "sanfter Gewalt" das Kabel zum einrasten zu bewegen blieb erfolglos.

    Und wer wie ich 2 Augen im Kopf und Gehirn hat wird bemerken das es bei dem Stecker kein absichtlich falsches plugging geben kann. Sprich der Stecker sitzt zwar drin, jedoch reicht eine klitzekleine Bewegung des Kabels aus um ein Donnerwetter auszulösen.

    Hinweis für evtl. Nachfragen was "Einstellungen" der Geräte betrifft:

    Die Synchronisation der Geräte untereinander funktioniert nach ersten Anlaufproblemen einwandfrei ! Aber auch erst nachdem ich letztendlich den ADA8000 als Master eingestellt hatte und nicht die Saffire.

    Sollte die Buchse schon nach dieser kurzen Zeit des Vorbesitzers ausgeleiert sein ?

    Wo gibt es passenden Ersatz ?

    Analog dazu würde ich dann auch gleich den Mod in einem Aufwasch an dem Ding durchführen :)

    Der Lötkolben liegt schon bereit :D
     
    SynthRock, 30.09.12
    #1
  2. fenderowen

    fenderowen

    Registriert seit:
    24.02.10
    Punkte:
    1.809
    1809
    Das ist wirklich ein Ada8000 Problem, hatte das Gerät komplett neuwertig geordert und die Optischen Kabel hatten von Anfang an nicht den "Pack an" den sie benötigten, hab mir glaub ich bei conrad damals 2 neue geholt und diese eingebaut, seid dem rasten sie wie im Bilderbuch ein und es gibt kein nerviges wie auch von dir beschriebenes geknackse mehr. Evtl hat auch ein Elektroladen deines Vertrauens solche Buchsen auf Lager
     
    fenderowen, 30.09.12
    #2
  3. SynthRock

    SynthRock Themenersteller

    Registriert seit:
    30.01.17
    Punkte:
    6.087
    6087
    @fenderowen

    Okay, das klingt schon einmal sehr vielversprechend.
    Die müsste es dann auch bei reichelt geben.
    Waren das bestimmte Buchsen da bei Conrad die Du geordert hast, oder gibt es nur eine Variante ?
     
    SynthRock, 30.09.12
    #3
  4. DaVogi

    DaVogi

    Registriert seit:
    08.06.06
    Punkte:
    14.513
    14513
    sind das print oder ans gehäuse verschraubte buchsen?

    @ sync: du brauchst ne (extra) WC oder ADAT leitung von deinem interface zum adda, ansonsten bleibt dir nur das adda als master machen.
     
    DaVogi, 30.09.12
    #4
  5. mikesilence

    mikesilence

    Registriert seit:
    16.01.04
    Punkte:
    3.821
    3821
    mikesilence, 01.10.12
    #5
  6. DaPaul

    DaPaul

    Registriert seit:
    28.04.12
    Punkte:
    234
    234
    Bei diesen Kabeln muss man aber auch aufpassen, bei mir hat sich schon beim ersten Rausziehen die blaue Ummantelung abgelöst. Ist teilweise mies verklebt.
     
    DaPaul, 07.10.12
    #6
    PM-Record bedankt sich.
  7. mikesilence

    mikesilence

    Registriert seit:
    16.01.04
    Punkte:
    3.821
    3821
    Hast denn auch am Stecker selber gezogen? Hier kein Problem.
     
    mikesilence, 08.10.12
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.