Information ausblenden

Aufnahmegerät Line6 - Hilfe!

Dieses Thema im Forum "Kaufberatung" wurde erstellt von rosti, 29.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. rosti

    rosti Themenersteller

    Registriert seit:
    29.09.08
    Punkte:
    13
    13
    Hey, ich habe mir seit längeren ein Aufnahmegerät gekauft von Line6 Tone Port UX1. Benutzt hab ich es zuerst an meinem normalen Computer, aber da dieser jetzt kaputt ist musste ich auf meinem Laptop zurückgreifen. Das Problem ist, dass wenn ich in das Micro spreche, am Laptop kein Signal ankommt. Habe die Einstellungen so vorgenommen, wie sie in dem Tutorial beschrieben sind, habe aber trotzdem das problem und wende mich deshalb jetzt an euch!

    Hier auch ein Link zum Produkt:
    http://www.musik-service.de/line-toneport-ux-1-prx395752634de.aspx

    Hoffe mir kann hier jemand helfen.

    MfG
     
  2. SynthRock

    SynthRock

    Registriert seit:
    30.01.17
    Punkte:
    6.087
    6087
    Überprüfe mal in der Systemsteuerung ob dein UX1 richtig eingestellt ist.
    (Dort wo IO2 steht, muss dein UX1 stehen.)

    Bei weiteren Problemen schalte mal deine Onboard-Karte im Notebook
    über das BIOS komplett ab.
     

    Anhänge:

    • Sys.jpg
      Sys.jpg
      Dateigröße:
      37,5 KB
      Aufrufe:
      9
  3. rosti

    rosti Themenersteller

    Registriert seit:
    29.09.08
    Punkte:
    13
    13
    Hey!
    Erst einmal vielen Dank für die schnelle Antwort. Ich habe die Einstellungen so gemacht wie du es beschrieben hast, aber das problem bleibt leider.

    Gibt es vielleicht noch eine andere Möglichkeit außer was im BIOS zu machen? Kenn mich da nämlich gar nicht aus und will da nicht irgendetwas falsch machen.
    Hätte das nicht auch konsequenzen abgesehen vom UX1, wenn man die Onboard-Karte abschaltet? (damit meinst du doch die Soundkarte oder?)
     
  4. SynthRock

    SynthRock

    Registriert seit:
    30.01.17
    Punkte:
    6.087
    6087
    Gib mal durch was Du für ein Notebook hast - Dann mach ich mich mal schlau. Es kann sein das die "interne" Karte einfach zu Konflikten mit dem UX1 führt. Windows steuert dann trotz Einstellung immer wieder die Standardkarte an. Das Problem hatte mein Bruder ebenfalls an seinem Book.

    Die Onboard-Karte abzuschalten hat keine negativen Auswirkungen auf dein Notebook, wenn Du das meinst. Die Funktion ist dafür vorgesehen wenn anderweitige bzw. hochwertige externe Hardware verwenden werden soll.
    Ich habe meine Karte am Rechner ebenfalls deaktivieren müssen, damit mein externes Interface läuft.

    ASIO-Treiber installiert ?
    Gerät vor Installation angeschlossen?
     
  5. rosti

    rosti Themenersteller

    Registriert seit:
    29.09.08
    Punkte:
    13
    13
    Hier sind erstmal Angaben zu meinem Notebook:
    http://images.google.de/imgres?imgu...2&prev=/images?q=samsung+r60p&um=1&hl=de&sa=N

    Zu deinen beiden Fragen..
    Habe es gerade erst mit ASIO probiert, da das programm sagte, das bei Notebooks mit dem Treiber-Typ MME/DirectX gearbeitet wird. Habe mir dann also für ASIO den Treiber ASIO4ALL gedownloadet was aber zu keinem anderen Ergebniss geführt hat, als das nichteinmal der Testton vernünftig zu hören war, was bei MME/Directx aber schon der Fall war.

    Das Gerät habe ich erst an meinem Notebook angeschlossen, als ich ausdrücklich von dem Programm darum gebeten wurde, es zu tun. Da ich mich bei Installation genau an das Programm gehalten habe, kann es daran leider auch nicht liegen.

    Falls ich/du bis zu dem Wochenende keine Lösung gefunden hab/hast, werde ich dann wohl mit einem bekannten versuchen im BIOS die Onboard-Karte zu deaktivieren, da er sich besser als ich damit auskennt. Aber eine Lösung vorher wäre nicht schlecht, da ich die Aufnahmen brauche.
     
  6. SynthRock

    SynthRock

    Registriert seit:
    30.01.17
    Punkte:
    6.087
    6087
    Nun, gut.
    Probier das erst einmal aus mit deinem Kollegen die Karte onboard zu deaktivieren.
     
  7. rosti

    rosti Themenersteller

    Registriert seit:
    29.09.08
    Punkte:
    13
    13
    Guten Tag..
    Ich wollte nur bescheid sagen, dass ich das mit meinem Kollegen nicht hinbekommen habe. Obwohl er sich eigentlich sehr gut BIOS auskennt wusste er nicht so recht was er machen sollte und hat es dann lieber dabei belassen, beor er irgendetwas falsch macht.
    Also bin ich wieder genauso weit wie vorher... Vielleicht hast du ja mittlerweile auch eine mögliche Lösung und/oder eventuell eine kurze Instruktion wie man die Onboard-Karte deaktiviert.
    MfG Tim
     
  8. SynthRock

    SynthRock

    Registriert seit:
    30.01.17
    Punkte:
    6.087
    6087
    Normalerweise sollte in jedem Setup, sprich BIOS ein schalter unter der Registerkarte "Integrated Peripherals" zu finden sein. Dieser wird dann eben auf Enabled (Ein) oder Disabled (Aus) gesetzt.

    Ob das bei deinem Notebook generell möglich ist, weiß ich nicht.
     
  9. Andre77

    Andre77

    Registriert seit:
    24.11.07
    Punkte:
    875
    875
    Hast Du in der Gearbox den Input von Instrument auf Mic umgestellt?

    [​IMG]

    Habe den Nachfolger UX2, da muß man die Phantomspeisung extra einschalten...könnte das bei Dir auch so sein?
     
  10. rosti

    rosti Themenersteller

    Registriert seit:
    29.09.08
    Punkte:
    13
    13
    Atnwort kommt jetzt etwas verspätet.. aber leider muss ich sagen das weder das Deaktivieren der Onboard-Karte, noch das Umstellen von Instrument auf Mic das Problem gelöst hat!
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.