Information ausblenden

Anschlagstärke/ Velocity

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von Bilbo, 08.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Bilbo

    Bilbo Themenersteller

    Registriert seit:
    08.07.08
    Punkte:
    114
    114
    Hallo,

    bei meinem neuen Sonar Studio 7 Edition ist ein Problem aufgetreten. Ich habe vorher mit Sonar LE gearbeitet. Nach der Installation von STudio 7 hat zunächst bei der Eingabe in der Piano-Roll-Bar alles geklappt. Ich konnte bei eingegebenen Noten die Anschlagswerte, also Velocity, problemlos editieren, wenn ich eine Midi-Spur erstellen wollte. Ich muss aber unabsichtlich irgendwas verstellt haben, denn ich kann zwar weiterhin die Velocity-Werte ändern, doch werden die Veränderungen vom angeschlossenen Drum-Computer nicht in der geänderten Form wiedergegeben, sondern alle Noten so, als seien sie mit der gleichen Anschlagstärke eingespielt.

    Am angeschlossenen Gerät kann es nicht liegen, denn es hat vorher prima funktioniert und Veränderungen auch korrekt wiedergegeben. Vorsichtshalber habe ich auch noch einen Test mit Sonar LE gemacht. Da wurden Veränderungen auch korrekt wiedergegeben. Es muss also irgendwie was im Sonar 7 verstellt worden sein, ich weiss nur nicht wo?

    Kann mir hier jemand helfen?
    Danke
    Bilbo
     
    Bilbo, 08.07.08
    #1
  2. Bilbo

    Bilbo Themenersteller

    Registriert seit:
    08.07.08
    Punkte:
    114
    114
    Das Problem hat sich erledigt, somit auch meine Frage
     
    Bilbo, 14.07.08
    #2
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.