Information ausblenden

(altes) Logic 5.5,1 Vsti-Lade-Problem

Dieses Thema im Forum "Logic" wurde erstellt von rusale, 25.01.13.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. rusale

    rusale Themenersteller

    Registriert seit:
    20.10.06
    Punkte:
    27
    27
    hallo,
    Ich schaff`s leider nicht in mein altes Logic 5,5.1 vst Plugs zu laden
    hab es 2x probiert
    die Vsti , nebst dll`s sind im VstPlugIns -Ordner vorhanden, tauchen aber im Logic nicht auf !

    das ganze war bereits alles mal auf meiem Pc von einem Freund installiert,
    ( Ich selber bin da eher nicht so fit) ,
    hab dann einige Jahre -wg. Zeitmangel - ausgesetzt und will jetzt erneut da ansetzen
    wo ich mal aufgehört habe ohne irgdein anderes neues Programm hernehmen zu wollen.
    -war mühsam genug Logic 5 mal halbwegs zu kapieren-
    wer kann mir denn da mal ohne kompliziertes Fachchinesisch sagen was ich da falsch mache ?

    achja,...." inatalliert " hab ich Fm7, Korg, moog ....auch EXS24, Filter etc. sind nicht da ! ... Gruß
     

    Anhänge:

    rusale, 25.01.13
    #1
  2. sonnie

    sonnie

    Registriert seit:
    20.11.11
    Punkte:
    2.961
    2961
    Kann das sein, dass die VST Versionen zu neu sind und die ältere Version damit nicht klar kommt?
    Aber das selbst die nativen fehlen ist merkwürdig.
     
    sonnie, 25.01.13
    #2
  3. dryman

    dryman

    Registriert seit:
    19.03.12
    Punkte:
    1.000
    1000
    Das sieht irgendwie merkwürdig aus. Eigentlich müssten doch das auch die Logic-Synthies stehen. Kann es vielleicht sein, dass Deine Installation nicht so ganz hundertprozentig ist?

    Hast Du den Plugin-Enabler mal aufgerufen? Da müsste das Plugin auftauchen.

    Wenn Du einen anderen VST-Host(Cubase, Wavelab,...) bevor Logic installiert hast, wird dessen vst-Verzeichnis genommen. Da hilft Dir das Packen in das Logic-Vst-Verzeichnis dann nichts.
     
    dryman, 26.01.13
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.