Information ausblenden

akkorde im piano roll - sampletank 2

Dieses Thema im Forum "FL Studio" wurde erstellt von ezkiell, 02.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. ezkiell

    ezkiell Themenersteller

    Registriert seit:
    02.04.06
    Punkte:
    5
    5
    Hi, Ich hab mir Gestern Sampletank 2 installiert, und hab ein pianoroll erstellt mit akkorden.. nun spielt sampletank allerdings nur ein ton pro akkord. hab schon div. instrumente getestet.. ist bei allen das gleiche. Kennt jemand das problem und kann mir sagen wie man das beheben kann? Danke im voraus.


    mfg ezkiell
     
  2. seppeln

    seppeln

    Registriert seit:
    01.04.06
    Punkte:
    27
    27
    doofe antwort aber vielleicht irgendwo mono / legato o. wie das heisst eingestellt ?
     
  3. ezkiell

    ezkiell Themenersteller

    Registriert seit:
    02.04.06
    Punkte:
    5
    5
    Hi,

    hab die besagte funktion von dir jetzt nicht gefunden. ist das ne einstellung im sampletank, oder im fruity generell? ..die sache ist halt das die akkorde mit sytrus z.b funktionieren.. die werden auch im pianoroll richtig angezeigt..

    mfg ezk
     
  4. nepi

    nepi

    Registriert seit:
    17.04.06
    Punkte:
    3
    hi

    bei mir gehts ohne probleme. spiele mit midi keyboard ein. nimmst du tastatur keyboard? weill so gehen bei mir auch manche töne nicht. also kann so durscht. 2 töne pro akkord spielen...

    habe im sampletank keine speziellen einstellungen vorngenommen.

    gruess
     
  5. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Auf dem Bild kann lesen :

    Ambient-Dub 3 135 bpm 2 < 32 C 64 1+2
    Die 32 steht für die Polyphonie.
    Wenn da bei Dir nur eine 1 stht , dann mußt Du es umstellen.

    Außerdem kann man ziemlich weit unten eine Taste erkennen POLY (darunter steht oct.o und darunter steht LOOP und dann sync) Egal. Das muß jedenfalls Poly stehen. Wenn bei Dir Mono steht, dann mußt Du es umstellen.
    [​IMG]
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.