AKG C214 benötigt extrem viel Gain

  • Ersteller mehlspeisenmann
  • Erstellt am

mehlspeisenmann
mehlspeisenmann
Registriert
15.07.10
Beiträge
128
Reaktionen
32
Punkte
292
Hallo liebe Gemeinde!

Ich habe vor Kurzem ein gebrauchtes AKG C214 erstanden - der Vorbesitzer hat es im Koffer gehütet und es eigentlich nicht verwenden können, weil er keine Hardware dafür hatte :O. Es riecht neu, sieht so aus und der Vorbesitzer ist vertraulich.

Gefreut und gleich ausprobiert: doch es braucht extrem viel Gain um einen minimalen Ausschlag (mit hohem Rauschanteil) zu erzielen. Als Preamps für diverse Versuche waren Focusrite Saffire Pro40, SPL GoldMike MKII und eine ESI Maya 44e im Einsatz, welche alle tadellos funktionieren: also es kann nur am Mikro liegen.

Was könnte hier die Ursache sein? Das Mic wirkt wirklich wie neu.

Danke für Tipps und liebe Grüße
 
Tobbes
Tobbes
Faderhalter
Registriert
19.08.08
Beiträge
2.800
Reaktionen
498
Ort
Ettlingen
Punkte
20.484
B
BasstianvH
Registriert
31.12.12
Beiträge
714
Reaktionen
391
Punkte
1.897
tubeless
tubeless
Gesperrter User
Registriert
02.05.09
Beiträge
15.308
Reaktionen
2.067
Punkte
22.901
M
micwarz
Registriert
31.05.03
Beiträge
254
Reaktionen
42
Punkte
397
irgendwie symetrisch mit asymtrisch (mono/stereo) vertüsselt?
haste dir ne schleife eingefangen?
xlr vs. klinke?

-
 
mehlspeisenmann
mehlspeisenmann
Registriert
15.07.10
Beiträge
128
Reaktionen
32
Punkte
292
danke für die antworten, es wurden mehrere hochwertige kabel verwendet - preamps sind auch nicht die miesesten und phantompower funzt astrein.

also vermutlich liegt tubeless richtig ;-)
 
M
micwarz
Registriert
31.05.03
Beiträge
254
Reaktionen
42
Punkte
397
ja, wenn andere mics bei dem aufbau funktionieren... schade drum...
smil469f7c442e3a6.gif

aber da sollte es doch nen support geben, wo man mal nachfragen kann..
ist ja nen relativ hochwertiges gerät. ne reperatur sollte sich lohnen, denke ich...

lg..
 
Tobbes
Tobbes
Faderhalter
Registriert
19.08.08
Beiträge
2.800
Reaktionen
498
Ort
Ettlingen
Punkte
20.484
mir ist neulich eins meiner Audio Technica ATM450 ausgefallen. Letztlich hat sich "nur" die XLR Buchse an der Platine mit einem Kontakt abgelöst. Wie und Warum kein Plan, normal gehe ich sehr human mit meinen Mikros um aber von einer auf die nächste Veranstaltung ging es nicht mehr.
Das war allerdings leicht zu reparieren.
 
mehlspeisenmann
mehlspeisenmann
Registriert
15.07.10
Beiträge
128
Reaktionen
32
Punkte
292
wie ich gesehen habe, besteht kaum kontakt zwischen anschluss der membran und dem spannungsversorgenden kabel. habe das mikro jetzt eingeschickt.
 
P2308T
P2308T
Registriert
03.09.14
Beiträge
15
Reaktionen
0
Punkte
20
Hallo ihr,

hat jemand Erfahrung mit dem AKG C214 in Kombination mit dem SPL Goldmike 9844 Preamp? Wäre toll wenns jemand gäbe, der mit seine Erfahrung mitteilt ;-)

beste Grüße und vielen Dank schon mal
 
 

Oft gelesene Themen

Oben