Information ausblenden

Windows (10) -Soundoptionen: benötige Erklärung von 2 settings

Dieses Thema im Forum "Windows und Musik" wurde erstellt von Ash-Zayr, 09.10.18.

  1. Ash-Zayr

    Ash-Zayr Themenersteller

    Registriert seit:
    27.10.08
    Punkte:
    2.190
    2190
    Hallo,
    in den Windows 10 Einstellungen finden sich für die definierten Ein- und Ausgabegeräte, in meinem Fall die analogen/symetrischen Kanäle meiner ESI Juli@XTE,jeweils diese beiden Optionen wie im screenshot markiert.
    Sollten die generell aktiviert sein?

    Hintergrund ist der, dass meine Juli@, eigentlich erst seit einem Plattform Wechsel von Intel auf X370 + Ryzen 7, jedoch samt frischer Win10 Installation, nach vielen Boots keinen Sound liefert....Karte ist im Gerätemanager da, Treiber geladen, User-Panel da...aber kein Sound bei gar nichts....hilft dann nur Neustart...nun muss ich mal alles in Frage stellen, um das Phänomen einzugrenzen.....von daher....diese beiden Häkchen unten....must have, oder besser weg damit??

    upload_2018-10-9_20-19-55.png
     
  2. Realist

    Realist Moderater Gruftie Mitarbeiter

    Registriert seit:
    30.09.08
    Punkte:
    27.027
    27027
    Okay, ein bischen Laienspeak.
    Ich habe bei mir den exklusiven Modus ausgestellt und keinerlei Nachteile feststellen können.
    Nach damaliger Recherche "kann" es u.U. zu Problemen führen.
    Die Funktion macht ja das, was hinter den Häkchen steht.
    Wenn eine App oder Anwendung die Funktion unterstützt, "krallt" sie sich den Audiotreiber. Das soll in der Theorie zu einer besseren Latenz führen. In der Praxis kann es aber auch je nach Anwendung zu Problemen führen. Im Internetz gibt es Berichte, wo beim mehrmaligen Ändern der Anwendungen sich Windows aufhängt oder eine Anwendung ständig die Lautstärke verändert etc.
    Desweiteren findet man wenig Informationen welche Anwendungen überhaupt dies Funktion unterstützen.
    Ich habe z.B. eine RME-Karte. Lasse nebenbei auch noch den Analyzer Digi Check und hab neben Cubase auch noch andere "Audioanwendungen" wie z.B. Spotify oder YT laufen.
    Die "Priorität" wechselt dadurch natürlich ziemlich häufig.
    Eine Latenzverschlechterung kann ich laut Latency Check auch nicht feststellen.

    An deiner Stelle würde ich einfach mal den exklusiven Modus ausstellen und beobachten was passiert.
    Sollte es zu Problemen kommen, stellst Du ihn wieder an.
    Eine generelle Aussage, den Modus "immer" auszustellen, möchte ich nämlich nicht geben. Ich kann nur von meinem System mit der RME sprechen. Bei der July und deinen Anwendungen sieht das vielleicht wieder ganz anders aus.
     
  3. Kommodo

    Kommodo

    Registriert seit:
    23.03.09
    Punkte:
    678
    678
    Also bei mir bei der Juli@ ist beim "exklusiven Modus" nichts angehakt. Habe ich mich nie drum gekümmert, war schon immer so.