Information ausblenden

VTB1 Problem

Dieses Thema im Forum "Kaufberatung" wurde erstellt von jo-baby-jo, 07.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. jo-baby-jo

    jo-baby-jo Themenersteller

    Registriert seit:
    25.09.08
    Punkte:
    105
    105
    Hey leute also ich habe miri ein Vtb1 bei Thoman bestellt, es ist ohne netzteil angekommen.dann 2 wochen später ist endlcih das Netzteil angekommen und ob ihr es nun glaubt oder nicht das Netzteil ist beschädigt aber noch funtkionstüchtig angekommen.
    So jetzt wollte ich den Vtb1 probeweise ans interface M-Audiophile 2496 anschliessen.
    Naja und irgendwie bekomme ich das nicht so richtig gebacken , ich meine es ist angeschlossen und aus den Monitoren kommt auch was raus aber das Signal kommt irgendwie nicht bei Cubase auf der Aufnahme an.Das bedeutet es nimtm eifnach nichts auf obnwohl ich eindeitig hören kann das da was rauskommt..Und meine 2te Frage ist , (da ich es ja nur auf den Boxen hören kann) der Vtb1 besitzt ja eine Fakeröhre und naja wenn ich den Regler Tube Blend volles Rohr aufdrehe müsste sich doch was am Signal ändern oder nicht ?aber es tut sich ncihts also könnte es sein das der Vtb1 im Arsch ist oder ist es mein Fehler???.

    danke schonmal für eure Hilfe
    peace
     
    jo-baby-jo, 07.11.08
    #1
  2. Lacunaflow

    Lacunaflow Influencer Mitarbeiter

    Registriert seit:
    25.12.06
    Artikel:
    5
    Punkte:
    88.296
    88296
    Beschreibe mal bitte wie was verkabelt ist, und was Du genau in Cubase gemacht hast!



    Gruss...
     
    Lacunaflow, 07.11.08
    #2
  3. jo-baby-jo

    jo-baby-jo Themenersteller

    Registriert seit:
    25.09.08
    Punkte:
    105
    105
    So die verkabellung:

    Mic -> (XLR) -> VTB1 -> ( http://www.thomann.de/de/the_sssnake_spr2030.htm davon habe ich dann die rote Seite benutzt also die rechte Seite, weil das Vtb1 ja nur einen Mono ausgang hat.) -> M Audio Delta rechter Chinch Eingang.

    Ok ich bin jetzt schon ein bisschen weiter also vorher.
    Vorher habe ich eine Monospur angelegt und versucht Mono zu recorden , das Ergebnis , nichts war auf der Aufnahem zu sehen.
    So jetzt habe ich probiert Stereo aufzunehmen und jetzt nimmt der nur die rechte seite auf.
    Es muss doch irgendwie möglich sein eien Monospur anzullegen und die danna ufzunehmen ich denek mal ich ahbe nur ein paar falsche instellungen oder das falshce KAbel wer kann mir helfen ?

    Hier nochmal das Kabel was ich zurzeit verwende:

    http://www.thomann.de/de/the_sssnake_spr2030.htm
     
    jo-baby-jo, 08.11.08
    #3
  4. thaukelt

    thaukelt

    Registriert seit:
    18.05.03
    Punkte:
    1.965
    1965
    Ich habe nur eine Uraltversion von Cubase (VST 5), aber da ist es so, dass die ungeraden Monospuren sich nur über den linken Stereokanal aufnehmen lassen und die geraden über den rechten. Wen ich ein Instrument oder Mikro mit Preamp am linken Stereoeingang angeschlossen habe, kann ich nur auf Spur 1, 3, 5 usw. aufnehmen, beim rechten Stereoeingang nur auf Spur 2, 4, 6 usw. Vielleicht liegt es daran?
     
    thaukelt, 08.11.08
    #4
  5. naseweis

    naseweis

    Registriert seit:
    29.09.05
    Punkte:
    14.527
    14527
    musst eben noch den kanal, also links oder rechts definieren bei der monospur. je nach dem, wo dein preamp reingeht.

    gib mal ordentlich input auf den vtb, dann greifft die röhre schon.
     
    naseweis, 08.11.08
    #5
  6. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    Moin,

    die Hersteller definieren "Röhren Preamp" nicht richtig. Es ist ein Hybrid Preamp, eine Kombi aus IC und Röhre. Input und Output Drive ist IC, dazwischen befindet sich die Röhre... eher im Eingangsbereich.

    Ob die Röhre im Signalweg ist, oder nicht, das macht nicht so viel aus wie manche gerne erhoffen. Um einen Röhren Sound zu erreichen, müsste der Pre mindestens mit zwei Röhren berieben werden, eine für den Eingang und eine für den Ausgang... und dann werden auch keine ICs mehr benötigt, nur Übertrager. Die Teile gibt es aber erst ab ner wesentlich höheren Preisklasse, so ab 1000Euro. Fast alles was darunter ist, IST Hybrid.
     
    popsta, 08.11.08
    #6
  7. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    Bei Drehung des TubeBlendReglers solltest Du beim VTB1 def. eine Änderung des Signals hören.
     
    anthe, 08.11.08
    #7
  8. jo-baby-jo

    jo-baby-jo Themenersteller

    Registriert seit:
    25.09.08
    Punkte:
    105
    105
    Ok hab das Kabel jetzt in den Linken Line in Eingang von der Soundkarte gesteckt und es geht aber nicht bei jeder Spur.
    Vll sollte ich mir doch so ein Y kabel ( von Klinke auf Chinch Stereo ) Kaufen ?
     
    jo-baby-jo, 08.11.08
    #8
  9. jo-baby-jo

    jo-baby-jo Themenersteller

    Registriert seit:
    25.09.08
    Punkte:
    105
    105
    Kann keiner helfen ???
    Sollte ich mir doch so ein Y kabel ( von Klinke auf Chinch Stereo ) Kaufen oder nicht ? vll Steigert es ja die Quali und noch ne ganz ganz wichtige Frage ist , wie ist das denn jetzt wenn ich den Tube Blend Regler voll aufdrehe ?
    Ich höre bei mir irgendwie garkein Unterschied.
    Vll kann ja Jemmand kurz mal ein Soundbeispiel hochladen wo der Tube Blend Regler voll aufgedreht und voll abgedreht ist.
    Hab irgendwie das Gefühl das mein Vtb1 im Arsch ist.

    danke schonmal
     
    jo-baby-jo, 10.11.08
    #9
  10. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    ... was meinst du damit, was geht nicht bei jeder Spur? Der VTB1 ist ein MONO Preamp un kann nur auf eine Spur funktionieren! Ansonsten macht du da bestimmt einen Bedienfehler im Sequenzer???

    ... stell dir bitte selber die Frage... warum solltest du noch ein Kabel anschließen???

    ... eine korrekt gestellt Frage kann immer schnell beantwortet werden. Wenn du aber nict die Grunlagen des Recordings (Anschluss und Sequenzer) besitzt, dann ist es für uns alle nur ein Rätzelraten.

    ... auch hier die Gegenfrage? Warum sollte es die Qualität steigern? Wer gibt dir diese falschen Informationen?

    ... Thema Röhrensättigung und Röhrenklang... der VTB1 blendet zwischen IC und Röhre... im unteren Dynamikbereich ist da so gut wie kein Unterschied. Der Unterschied macht sich nur dann bemerkbar, wenn du die Dynamik voll ausnutzt, und die Röhre ein bischen übersteuerst. Aber selbst dann ist da kein großer Unterschied zu hören. Die Röhre wirkt sich eher wie ein Limiter aufs Eingangssignal aus (das stimmt natürlich technisch nicht, ein Anfänger kann damit aber mehr anfangen ;) )

    ... wie schon oben beschrieben, ist er sicherlich nicht. Ich hab keinen VTB und kann dir auch keine Soundbeispiele posten. Du musst erstmal lernen mit dem Ding umzugehen und auch dementsprechend passendes Material in den Eingang jagen.
    Außerdem... schaff dir bitte ein paar Grundlagen drauf... Handbücher lesen... Fachliteratur zulegen... oder hier im Forum nach technischen Details fragen.
     
    popsta, 10.11.08
    #10
  11. naseweis

    naseweis

    Registriert seit:
    29.09.05
    Punkte:
    14.527
    14527
    handbuch deines sequenzers lesen wär' vieleicht nicht verkehrt.

    edit: ich hab den vtb1 auch, der ist aber bei mir nur noch zur sättigung der bassgitarre da. und da hör ich definitiv die röhre, aber wenn du zb. ein mic mit lowgain hast und dann auch noch reinflüsterst wirste die verzerrung nie hören (wie oben bereits schon geschrieben). klingt ausserdem eh nicht besonders gut für stimmen, richtige röhren-preams haben mehr funk in der zerre!
     
    naseweis, 10.11.08
    #11
  12. jo-baby-jo

    jo-baby-jo Themenersteller

    Registriert seit:
    25.09.08
    Punkte:
    105
    105
    Das handbuch habe ich gelesen nur das Ding ist , es kamm erst komplett ohne Netzteil an , dann kamm das Netzteil mit einem Riss an und woher soll ich denn wissen das , das Ding ohne Anschlusskabell ankommt , also einen Pc Bildschirm bekommt man schliesslich auch mit Kabel.
    Dann probiert man sich an den Reglern , was wie Klingt ,so lernt man ja schliesslich und wenn man dann feststellt das sich an dem Sound nichts ändert da ist es doch selbstverständlich , das ich denke das, das Ding im Arsch ist.
    Ich meine Ich habe sozusagen mit sehr hoher warscheinlichkeit bei Thoman für den Neupreiss einen Gebrauchten VTB1 bekommen und denn werde ich auch zurückschicken.
    Ich dachte mir einfach das es nicht sein kann wenn ich denn tube Blend Regler aufdrehe und keine änderrung am Sound passiert.
    Ich wollte einfach nur einen Vergleich haben damit ich hören kann wie sich der Sound bei jemand anderem verändert und dann kann man auch sagen ob meiner im Arsch ist oder nicht.
    Sowas wie liess das Handbuch kann ich nicht gebrauchen.
    Wofür wurde denn dieses Forum gemacht?
     
    jo-baby-jo, 10.11.08
    #12
  13. 2mk

    2mk

    Registriert seit:
    30.01.17
    Punkte:
    1.021
    1021
    Wenn du lesen kannst: das hängt an dem Sound, den du reinschickst...
    Was ändert ein Kompressor, wenn man die Ratio verändert, aber der Threshold so eingestellt ist, dass der Kompressor garnicht ins Signal eingreift? Nichts. Und genauso hängt dein Sound auch hier von allen Einstellungen ab und das hast du nirgends nachvollziehbar beschrieben...

    Außerdem ist live über Boxen hören eh kein Kriterium um den Unterschied zu beurteilen, wen du dabei irgendwas ins Mikro singst etc. - dazu musst du schon aufnehmen. Oder erwartest du dir ne Mega-Verzerrung wie ein Gitarren-Effektgerät?

    PS: Wenn das Netzteil einen Riss hat, wieso hast du es nicht sofort zurückgeschickt?
     
    2mk, 10.11.08
    #13
  14. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    ... bestimmt nicht, um ein Handbuch zu ersetzen, sondern das zu klären, was dir im Handbuch nicht vermittelt wird, oder du nicht verstanden hast.

    Es geht auch nicht um den Preamp, sondern um den Sequenzer!
     
    popsta, 10.11.08
    #14
  15. anthe

    anthe

    Registriert seit:
    13.08.08
    Punkte:
    6.057
    6057
    Noch einmal: Beim VTB1 hoert man bei einigermassen korrekt eingepegelten Signalen selbst bei simplem "Geduddel" DEUTLICHE Unterschiede zwischen der SolidState ( links = unverfaerbt ) Einstellung und der max. TubeBlend ( max. gefaerbt ) Einstellung. Wenn Du da mit Durchschnittskopfhoerern keinen Unterschied hoerst, hoerst Du entweder schlecht oder der VTB1 funktioniert nicht, wie gedacht.
     
    anthe, 11.11.08
    #15
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.