VG2 läuft nicht mehr: Syncrosoft POS Error Message

R
R-Kelly
Registriert
08.03.07
Beiträge
3.826
Reaktionen
684
Punkte
6.379
Moinsen,

ich bin auf nem Mac unterwegs und hab jetzt schon länger mein uraltes Steinberg Virtual Guitarist 2 nicht mehr benutzt. Ich habe noch einige ältere Projekte rumliegen wo ich den verwendet habe. Diese Spuren wollte ich in Audio bouncen. Nun kommt aber jedesmal folgende Fehler-Meldung wenn ich das Plugin oder die Standalone App öffne

Syncrosoft POS Error Message:

File Synsoacc.bundle could not be located in the application support folder

Ich habe die neueste Version des eLicenser Control Center 6.12.8.3315 auf der Steinberg Seite runtergeladen. Die alte runtegeschmissen und die neue installiert. Danach die Wartung durchgeführt aber leider bleibt das Problem weiterhin bestehen. Wenn ich Reparieren ausführen möchte, steht dort: Es wurden keine behebaren Probleme gefunden.

Was kann ich sonst noch machen?
 
HannesMac
HannesMac
Registriert
18.08.06
Beiträge
4.666
Reaktionen
2.562
Punkte
12.392
Vielleicht solltest du ein MacOS aus dem Jahr 2006 raufladen. Dann wärest du mit dem 32bit Programm wieder up to date!
 
R
R-Kelly
Registriert
08.03.07
Beiträge
3.826
Reaktionen
684
Punkte
6.379
Vielleicht solltest du ein MacOS aus dem Jahr 2006 raufladen. Dann wärest du mit dem 32bit Programm wieder up to date!
Hat ja damit nichts zu tun. Ich hab ne Bridge 32Lives damit bin ich bis vor kurzem noch ganz gut gefahren
 
E
emu2009
Registriert
29.06.10
Beiträge
478
Reaktionen
201
Punkte
1.101

Hast du alles auf dem neuesten Stand ?
 
R
R-Kelly
Registriert
08.03.07
Beiträge
3.826
Reaktionen
684
Punkte
6.379

Hast du alles auf dem neuesten Stand ?

Joo schrieb ich doch bereits.
 
E
emu2009
Registriert
29.06.10
Beiträge
478
Reaktionen
201
Punkte
1.101
Ist der VG das einzige Programm was über den Dongle lizenziert wurde oder sind da noch andere Programmlizenzen mit drauf ?
Die Frage wäre, ob das wirklich ein Problem vom VG ist (weil ggf. tatsächlich zu alt für dein OS) oder ob der Dongle ggf. generell ein Problem hat.

Der nächst Schritt, den Steinberg in so einem Fall vorschlägt wäre:

"If the error message still occurs even though the current eLicenser Control Center has been installed, please contact support, preferably by using the support contact form within your MySteinberg account."

Macht bei dem alten Plugin aber vermutlich keinen Sinn, wenn der Dongle aber selbst das Problem ist, könnte man schon mal bei Steinberg anfragen (VEP wird ja z.B. auch noch über den Dongle lizenziert und bestimmt andere Sachen auch).
Ich hatte mit dem elicenser auch öfters mal Probleme (wurde dann nicht richtig erkannt), habe dann mal den USB Port gewechselt und dann lief es plötzlich wieder.
 
R
R-Kelly
Registriert
08.03.07
Beiträge
3.826
Reaktionen
684
Punkte
6.379
Ist der VG das einzige Programm was über den Dongle lizenziert wurde oder sind da noch andere Programmlizenzen mit drauf ?
Die Frage wäre, ob das wirklich ein Problem vom VG ist (weil ggf. tatsächlich zu alt für dein OS) oder ob der Dongle ggf. generell ein Problem hat.

Der nächst Schritt, den Steinberg in so einem Fall vorschlägt wäre:

"If the error message still occurs even though the current eLicenser Control Center has been installed, please contact support, preferably by using the support contact form within your MySteinberg account."

Macht bei dem alten Plugin aber vermutlich keinen Sinn, wenn der Dongle aber selbst das Problem ist, könnte man schon mal bei Steinberg anfragen (VEP wird ja z.B. auch noch über den Dongle lizenziert und bestimmt andere Sachen auch).
Ich hatte mit dem elicenser auch öfters mal Probleme (wurde dann nicht richtig erkannt), habe dann mal den USB Port gewechselt und dann lief es plötzlich wieder.

Ja im Prinzip habe ich auf dem Dongle nur Cubase drauf, Steinberg EuCon Artist und eben Virtual Guitarist 2. Dann wird mir noch eine längst abgelaufene Nuendo 6.5 Trial angezeigt und das wars. Cubase 10 läuft ganz normal und der VG2 ist das einzige wo diese Fehleranzeige auftauc

File Synsoacc.bundle could not be located in the application support folder

Habe da mal nachgeschaut. Also unter Macintosh HD/Library/Application Support/eLicenser/pos/

Das File was angeblich nicht gefunden wird "Synsoacc.bundle" ist dort aber vorhanden. Genauso wie SynsoSeL.bundle und Synsopos.app - Was auch immer das ist..

Den Support kontatkieren macht wirklich kaum Sinn weil VG2 schon seit ner gefühlten Ewigkeit von Steinberg nicht mehr supportet wird. Verschiedene USB-Ports habe ich probiert aber immer selbe Fehlermeldung..
 
R
R-Kelly
Registriert
08.03.07
Beiträge
3.826
Reaktionen
684
Punkte
6.379
Die Frage wäre, ob das wirklich ein Problem vom VG ist (weil ggf. tatsächlich zu alt für dein OS) oder ob der Dongle ggf. generell ein Problem hat.

Also ich hab nun die Ursache / Lösung endlich gefunden! :D

Das längst nicht mehr supportete VG2 Plugin scheint mit der aktuellen eLicenser Software wohl leider nicht mehr zu funktionieren..! Habe es deinstalliert und eine ältere Version installiert nämlich die eLicenser Control 6.11.10.2272 vom July 2020 zu finden auf dieser Seite


unter Alternative versions for support purposes

Damit läuft der olle VG2 wieder. Nun kann ich die alten Projekte wo ich den VG2 verwendet habe in Audio bouncen und muss mir darüber keinen Kopf mehr machen..

Nur schade das ich den auf meinem M1 Mac nicht irgendwie weiternutzen kann.. Finde das Plugin nach wie vor noch super!
 

Oft gelesene Themen

Oben