Information ausblenden

[überholt] Ryzen mit welcher GraKa störungsfrei?

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von TheSarge, 08.03.20.

  1. TheSarge

    TheSarge Themenersteller

    Registriert seit:
    11.03.13
    Punkte:
    16.495
    16495
    moinsen,

    durch meine aktuellen HDD-Probleme bin ich während des Datenrettens durchs Web gesurft und werde in den nächsten Monaten wohl doch einen neuen PC in Angriff nehmen, dann auch notgedrungen Win10

    es wird ein R7 3700X, aber ich meinte gelesen zu haben, daß der mit Grafikkarten bei nem Audio-PC Probleme hat, weiß nur nicht mehr ob es generell AMD <> NVIDIA war, oder nur ein bestimmtes Modell/Reihe

    weiß da jemand was?
    oder jemand Erfahrungen mit der CPU und GraKa (positiv<>negativ) ?

    evtl. wollte ich ne AMD Radeon RX570 nehmen, scheint P/L gut zu sein (neben Cubase & Office würde noch World of Warcraft auf den PC kommen)

    freue mich auf Rückmeldungen
    The Sarge!

    PS: Win10 Home oder Pro für mich Hobbyisten?
    PS2: fände es langsam mal gut&sinnvoll, wenn wir nen Sticky für Audio-PC-Empfehlungen machen könnten, der alte Thread ist ja sehr alt und dadurch unübersichltich :victory:
     
    TheSarge, 08.03.20
    #1
    Gel Mitglieder 12893, Glutamatjunkie und ranzman bedanken sich.
  2. woodenplastic

    woodenplastic Gainstager

    Registriert seit:
    11.10.14
    Punkte:
    1.696
    1696
    Ich kan dir aus meiner Konfiguration aus 3900x und Asus Strix RX580 sagen das es sauber spielt.

    Die graka ist günstig, hat genug outputs und liefert auch in games 80-100 frames.

    Reicht mir dicke, kann ich empfehlen.
     
    woodenplastic, 14.03.20
    #2
    TheSarge und Glutamatjunkie bedanken sich.
  3. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    14.632
    14632
    Gibt's ne Möglichkeit die Graka silent zu machen? Also macht es Sinn diese mit einem passiv Kühler auszustatten?
     
    Glutamatjunkie, 14.03.20
    #3
  4. Glutamatjunkie

    Glutamatjunkie Gruftie

    Registriert seit:
    26.09.10
    Punkte:
    14.632
    14632
    Ich würde eher zu Win Pro greifen.
     
    Glutamatjunkie, 14.03.20
    #4
    TheSarge bedankt sich.
  5. woodenplastic

    woodenplastic Gainstager

    Registriert seit:
    11.10.14
    Punkte:
    1.696
    1696
    Die karte ist im daw und office betrieb lautlos. Lüfter läuft nicht.Da rechnet die ja kaum.
     
    woodenplastic, 14.03.20
    #5
    Schlumpfpeter, Glutamatjunkie und TheSarge bedanken sich.
  6. Gel Mitglieder 12893

    Gel Mitglieder 12893 Guest

    Punkte:
    0
    Hab dir drüben schon geantwortet. Bin aber auch auf Lösungssuche.

    Hab nen 3700x auf Gigabyte Aorus Elite x570 und einer AMD RX570.

    Alle 30-60 Sek. nen Grafikhänger für 0,5-1 Sek.

    Aber nur in DAWs, sowohl in Cubase, S1 und Ableton.

    Genau das selbe Probleme hatte ich auf meiner alten Intel-Gurke mit Nvidia Graka
    und ließ sich dann nur durch wechsel zu AMD Graka lösen.
     
    Gel Mitglieder 12893, 10.04.20
    #6
    TheSarge bedankt sich.
  7. TheSarge

    TheSarge Themenersteller

    Registriert seit:
    11.03.13
    Punkte:
    16.495
    16495
    Prozzi & MB sind identisch mit meinem, nur andere AMD-GraKa

    drüben ist wo?
     
    TheSarge, 10.04.20
    #7
  8. Gel Mitglieder 12893

    Gel Mitglieder 12893 Guest

    Punkte:
    0
    Im Steinbergforum ;-)

    Das Problem äussert sich bei dir genauso?

    Welche Graka hast du noch? Oben steht ja, dass du die rx570 planst.
     
    Gel Mitglieder 12893, 10.04.20
    #8
    TheSarge bedankt sich.
  9. Gel Mitglieder 12893

    Gel Mitglieder 12893 Guest

    Punkte:
    0
    Dafür auch noch nen dicken daumen hoch !!!
     
    Gel Mitglieder 12893, 10.04.20
    #9
    TheSarge bedankt sich.
  10. TheSarge

    TheSarge Themenersteller

    Registriert seit:
    11.03.13
    Punkte:
    16.495
    16495
    die hat mein Hardware-Dealer abgelehnt, hatte mir dann 3 zur Auswahl gegeben und ich hab die günstigste davon genommen: Sapphire RX5500XT Nitro+SE. bevor jetzt einer losbrüllen will: er hat dran gedacht, daß ich ja noch WoW spiele und die nächste Erweiterung sicherlich grafisch aufgewertet wird

    hätte besser ein [überholt] in die Überschrift getan, sorry
    selbst Themen löschen geht ja nicht mehr

    ach ja, da tat sich aber ja nix
    und seit der neue PC da ist, war ich dort noch nicht wieder
     
    TheSarge, 10.04.20
    #10
  11. TCM

    TCM

    Registriert seit:
    16.11.08
    Punkte:
    748
    748
    Ich habe einen 3700x und eine EVGA GeForce RTX2060 XC gerade in meinen computer eingebaut, funktioniert ohne Probleme und ist leise,
    auch beim Spielen.
     
    TCM, 10.04.20
    #11
    Glutamatjunkie bedankt sich.
  12. Gel Mitglieder 12893

    Gel Mitglieder 12893 Guest

    Punkte:
    0
    So mal eben zum probieren, ob es funzt ist so ne 450€ Gaming-Granate aber bisschen zu viel :D

    Wie läuft´s denn mit den anderen GeForce?

    Ich hatte in meinem Intel System eine GeForce 1050 glaub ich und die hatte genau die gleiche Symptomatik
     
    Gel Mitglieder 12893, 10.04.20
    #12
  13. Gel Mitglieder 12893

    Gel Mitglieder 12893 Guest

    Punkte:
    0
    Da fällt mir ein.

    Auf dem anderen System verstärkte das PlugIn von "NikiRomero - Kickstart" das Problem, weshalb ich es nicht mehr verwende.

    Ich verpasse gerade allem hier ein Update und schau mal ob sich das Problem verflüchtigt.
     
    Gel Mitglieder 12893, 10.04.20
    #13
  14. Gel Mitglieder 12893

    Gel Mitglieder 12893 Guest

    Punkte:
    0
    Ich habe jetzt allen Plug Ins ein Update verpasst. Da muss irgendwas bei gewesen sein,
    was Probleme bereitete. Auf jeden Fall scheinen die Projekte, die vorhin noch Probleme bereiteten,
    nun einwandfrei zu laufen.

    Ich kann auf jeden Fall nichts festmachen, was irgendwie auf die Grafikkarte hindeuten könnten,
    wie damals in der Kombi intel i7 3770 und Nvidia 1050 (oder 1060, bin mir nicht sicher).
    Da hatte der Nvidia-Treiber recht deutlich die Latenzen nach oben gebracht.

    Anbei noch meine Latenztests, die ich nebenbei auch ewtas "stresste", also Cubase im Hintergrund starten,
    Fenster öffnen und schliessen, hier schreiben und MP3s laufen auch nebenbei.

    An den Messdaten ändert sich dann auch nichts, wenn ich die Tools länger laufen lasse.

    Wie siehts bei dir aus?
     

    Anhänge:

    Gel Mitglieder 12893, 10.04.20
    #14
    Glutamatjunkie bedankt sich.