Synthmaster 2 endlich als VST3 + NKS-Support [EDIT] WARNUNG!


Chribu
Chribu
Registriert
08.07.20
Beiträge
540
Punkte Reaktionen
481
Ort
Tanaland
Punkte
1.997
[EDIT]
Vorsicht: Laut Forum bei KVRAudio gibt es unter diversen DAWs wohl noch Schwierigkeiten, wenn beide Versionen parallel installiert bleiben. Laut Entwickler soll die VST3-Version automatisch die VST2-Version deaktivieren, aber das scheint vereinzelt wohl nicht zu funktionieren bzw. zu Fehlern zu führen - unter anderem dazu, dass alte Spuren nicht mehr bearbeitet werden können. Bei mir selbst ist Studio One beim Öffnen einer alten Datei eingefroren und konnte nur noch im Taskmanager beendet werden.

Wenn Ihr noch aktuelle Projekte mit dem Synthmaster habt, also besser NICHT aktualisieren!

FYI:
Es hat für den Synthmaster 2 vor einigen Tagen ein Update gegeben (v2.9.10) mit den erstmal auch der VST3-Standard unterstützt wird. Das gleiche gilt für den Player. Ebenfalls wird jetzt NKS supported.

Hinweis für Benutzer von Studio One: Ich konnte das Update nicht einfach drüberbügeln, sondern musste die alte Version erst deinstallieren und die neue installieren, bevor Studio One das Plugin als VST3 erkannt hat. Ggf. blendet Studio One das VST3-Plugin neben der DLL-Version aber auch einfach nur aus. Vielleicht ist das auch nur bei mir so. Der Synthmaster One wird jedenfalls weiterhin noch als DLL eingebunden.

Download des Updates entweder über die Updatefunktion des Plugins, oder als aktualisierte Vollversion über das Kundenkonto bei KV331.
 
Zuletzt bearbeitet:
Chribu
Chribu
Registriert
08.07.20
Beiträge
540
Punkte Reaktionen
481
Ort
Tanaland
Punkte
1.997
Push! Siehe EDIT 👆
 
terrablue
terrablue
Registriert
16.04.12
Beiträge
1.529
Punkte Reaktionen
1.136
Punkte
5.097
Bei mir in Cubase 12, Windows 11 läuft alles reibungslos.
 
Soundloch
Soundloch
Registriert
09.02.18
Beiträge
781
Punkte Reaktionen
317
Punkte
1.758
Taugt das eigentlich (mittlerweile) was? Hatte mal gelesen von dünnem Sound, riesen CPU-Hunger, einfach alles scheiße.
 
O
ollo123
Registriert
13.04.14
Beiträge
2.651
Punkte Reaktionen
1.398
Punkte
6.928
Taugt das eigentlich (mittlerweile) was? Hatte mal gelesen von dünnem Sound, riesen CPU-Hunger, einfach alles scheiße.

guckst du hier, kommt generell immer richtig positiv bei weg, bei dem Sale habe ich auch zugeschlagen, für das Geld machte man nix falsch:


Ich hatte immer das Gefühl, dass der immer so einen "billig"-Touch hat, ohne das ich je sagen konnte woran das lag. Aber ich finde jetzt wo ich den habe, dass der seine Sache recht gut macht, kann auch echt viel.
 
solokeyboarder
solokeyboarder
Registriert
16.12.04
Beiträge
668
Punkte Reaktionen
507
Punkte
2.230
Bei mir selbst ist Studio One beim Öffnen einer alten Datei eingefroren und konnte nur noch im Taskmanager beendet werden.

Ich habe das gleiche Problem mit der neu veröffentlichten VST3-Version des KORG Wavestation PlugIns. Das betrifft aber auch neue S1-Projekte, in denen ich auch nur die VST3-Version verwendet habe. Kennst Du dazu möglicherweise auch einen Lösungsansatz? Der KORG-Installer lässt es ja leider nicht zu, nur die VST3-Version zu installieren.
 
LuMar
LuMar
Registriert
13.02.05
Beiträge
398
Punkte Reaktionen
252
Ort
Bergneustadt
Punkte
1.168
Ich habe das gleiche Problem mit der neu veröffentlichten VST3-Version des KORG Wavestation PlugIns. Das betrifft aber auch neue S1-Projekte, in denen ich auch nur die VST3-Version verwendet habe. Kennst Du dazu möglicherweise auch einen Lösungsansatz? Der KORG-Installer lässt es ja leider nicht zu, nur die VST3-Version zu installieren.
Dann ändere die VST2-".dll" in ".bak" und probiere, ob sich was ändert... :cool:
 
solokeyboarder
solokeyboarder
Registriert
16.12.04
Beiträge
668
Punkte Reaktionen
507
Punkte
2.230
Dann ändere die VST2-".dll" in ".bak" und probiere, ob sich was ändert... :cool:
Ich hatte schon mal die VST2-dll verschoben, danach war aber die GUI in S1 nicht mehr da. Jetzt habe ich erst mal die aktuelle Version deinstalliert und die letzte Version wieder installiert. So dringend brauche ich die VST3-Variante ja nicht.

Ergänzung: Nachdem nun auch die VST2-Version der Wavestation zu Problemen führte, habe ich die KORG PlugIns deinstalliert, dann alle Registry-Einträge zu den KORG PlugIns gelöscht, den PC jeweils neu gestartet und dann die nochmal die neueste Version (VST3) installiert. Und bis jetzt sieht alles gut aus - hoffentlich bleibt das auch so :)
 
Zuletzt bearbeitet:
 

Neue Antworten


Oft gelesene Themen

Oben