Information ausblenden

Ständige Unterbrechungen

Dieses Thema im Forum "Musik produzieren" wurde erstellt von Windjammer, 07.12.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Windjammer

    Windjammer Themenersteller

    Registriert seit:
    25.03.06
    Punkte:
    401
    401
    Hallo zusammen,
    ich hoffe, jemand kann hier helfen:
    ich habe eine Audition 2 recordingsoftware.
    Sie hat vermehrt Unterbrüche von ca 1 bis 5 Sek. beim Abspielen und auch Aufnehmen.
    Der Computer ist neu und hat reichlich genug CPU.
    Die Latenz hab ich auch mal recht hoch eingestellt. Hat nichts gebracht.
    Was kann ich noch versuchen? Hat es etwas mit Samplingraten zu tun, oder muss ich an den SMPTE-Voreinstellungen was ändern? Das Interface ist ein Lexicon Omega mit eigenem Asio-Treiber.

    Help... i need somebodys help!

    Gruss,
    WJ
     
    Windjammer, 07.12.08
    #1
  2. camenzind

    camenzind

    Registriert seit:
    22.11.06
    Punkte:
    37
    37
    hallo windjammer,

    was für einen cpu und wieviel ram hast du? welches betriebssystem?

    gruss, camenzind

    PS: unterbrechungen!!!!!!
     
    camenzind, 08.12.08
    #2
  3. Windjammer

    Windjammer Themenersteller

    Registriert seit:
    25.03.06
    Punkte:
    401
    401
    also, ich hab 4056 Kb ram, Windows XP prof. und wenn ich im Audition-Betrieb die CPU anschaue, ist das bloss ca 30% Auslastung, ganz selten mal kurz bis 40%.
    Ich habe aber inzwischen festgestellt, dass wenn ich ein neues Audition-Fenster aufmache und eine neue Session beginne, dann läuft es problemlos. Somit vermute ich (kann ich zwar fast nicht glauben bei der Computerleistung), dass viele bespielte Spuren (zurzeit ca 30 bei einem Stück), der Sache zuviel werden. Offenbar auch, wenn der grösste Teil der Spuren gemutet ist (beansprucht gemutet denn auch?) und nur 3 Spuren effektiv auf Wiedergabe sind.
    Was kann da los sein?

    Gruss,
    WJ
     
    Windjammer, 08.12.08
    #3
  4. EarlGrey

    EarlGrey

    Registriert seit:
    10.10.02
    Artikel:
    2
    Punkte:
    23.953
    23953
    auch wenn ich Dir nix dazu sagen kann - ändere den Titel bitte auf "Unterbrechungen"! Da kriegt man ja Zahnschmerzen, wenn man das liest.
     
    EarlGrey, 08.12.08
    #4
  5. camenzind

    camenzind

    Registriert seit:
    22.11.06
    Punkte:
    37
    37
    ich hoffe du meinst Megabyte, nicht kilobyte. ;)

    ich kenn mich mit audition nicht aus, nehme aber mal an, dass auch gemutete spuren deinen rechner belasten. für mich klingt das, als ob deine festplatte überlastet wäre. kuck vielleicht mal nach, ob es bei deiner software ne möglichkeit gibt die samples aus dem RAM zu laden.
    falls du mehr als eine festplatte hast, versuch mal, die samples ud alles auf der abzuspeichern und von da abzuspielen bzw sogar aufzuteilen.
     
    camenzind, 08.12.08
    #5
  6. camenzind

    camenzind

    Registriert seit:
    22.11.06
    Punkte:
    37
    37
    was du aufjedenfall machen kannst, ist spuren zu bouncen, das heisst du machst eine neue spur auf und nimmst auf diese 2 oder mehr von deinen alten zusammen auf, die alten spuren kannste dann rausschmeissen.
     
    camenzind, 08.12.08
    #6
  7. Windjammer

    Windjammer Themenersteller

    Registriert seit:
    25.03.06
    Punkte:
    401
    401
    danke euch.
    Langsam kriege ich die Sache hin. Mit Echtzeithilfe eines Computerspezialisten.

    Gruss,
    WJ
     
    Windjammer, 09.12.08
    #7
  8. petaod

    petaod

    Registriert seit:
    30.08.06
    Punkte:
    3.894
    3894
    Lass uns nicht in Unwissenheit sterben.
    Beschreib deinen Lösungsweg, dann haben auch noch andere was davon.
     
    petaod, 09.12.08
    #8
  9. Windjammer

    Windjammer Themenersteller

    Registriert seit:
    25.03.06
    Punkte:
    401
    401
    Da ich in diesem Bereich rel. unwissend bin, kann ich nicht alles nachvollziehen, was er "mit mir" gemacht hat. Ich hab einfach nach seinen Anweisungen rumgeklickt. Erwähnt hat er u.a. dass nicht jede Harddisk gleich gut geeignet ist für Audio und Videobearbeitung. Also benutz ich jetzt mal meine externe HD. Dann hat jener Kollege, der mir den neuen Compi installiert hat, die Hälfte des Arbeitsspeichers damals rausgenommen, weil nur Vista bis 4 Gb RAM geht, XP verkraftet das nicht , sagte er. Seid ihr auch dieser Meinung? (Erfahrung damit?). Dann hab ich noch CPU fressende "Kosmetik" für die Darstellungen der Windows-Dinge ausgeschaltet usw

    Gruss,
    WJ
     
    Windjammer, 09.12.08
    #9
  10. petaod

    petaod

    Registriert seit:
    30.08.06
    Punkte:
    3.894
    3894
    Sowohl Vista als auch XP können in der X86-Variante (32bit) keine vollen 4GB adressieren.
    Verkraften tun sie es schon, wenn mehr Memory drin steckt.
    Für XP32 gibt es den 3GB-Switch. Damit kannst du von deinen 4GB wenigstens 3GB für Anwendungen verwenden.

    Ansonsten gibt es auch XP64 und Vista64. Da hast du dann das Problem, dass nicht viele Treiber diese Systeme unterstützen.
     
    petaod, 09.12.08
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.