Information ausblenden

Solved * "Cubase schaltet externe Instrumente stumm" Problem

Dieses Thema im Forum "Cubase & Nuendo" wurde erstellt von Fluidik, 05.12.20.

  1. Fluidik

    Fluidik Themenersteller

    Registriert seit:
    16.01.17
    Punkte:
    220
    220
    Hallo zusammen,

    wenn ich externe Synths an Cubase anbinde die ich über MIDI anspiele, werden sie irgendwie von Cubase stummgeschaltet, wenn ich in Cubase die Spurenarchitektur ändere.
    Also Spuren hinzufügen oder löschen.

    Offensichtlich geht ein Steuerbefehl via MIDI an die Synth raus der sie stummschaltet.
    Sehen kann man nichts.
    Das Interface zeigt nichts, Midimonitor zeichnet nichts auf.

    Das einzige was man tun kann ist den/die Synth(s) ausschalten und dann wieder ein.

    Edit - Nicht richtig fertig geschrieben... :)
    Kann das jemand bestätigen oder kennt das Phänomen?
     
    Zuletzt bearbeitet: 06.12.20
    Fluidik, 05.12.20
    #1
  2. Fluidik

    Fluidik Themenersteller

    Registriert seit:
    16.01.17
    Punkte:
    220
    220
    So.
    Nach einigem herumprobieren und analysieren, hier was sich abspielt... :)

    Wenn im Projekt Spuren/Kanäle erzeugt oder entfernt werden, gibt CUBASE über die MIDI-Schnittstelle CC7 = Volume mit Wert Null raus.
    Damit werden alle angeschlossenen Synths stummgeschaltet und es gibt keinen weichen Weg das zu verhindern.

    Zumindest fand ich ihn bisher noch nicht :)
    .
    Der Befehl geht nicht über die MIDI-Kanäle raus, weshalb im MIDI-Monitor nichts angezeigt wird, sondern direkt auf der Prozessebene über die Schnittstelle.

    Workaround 1
    Wenn man im Inspektor, im jeweiligen MIDI-Kanal, den horizontalen Mini-Pegelsteller anklickt oder bewegt (nicht den Midi-Kanalfader !) wird über die Kanalausgabe der hier gültige CC7 rausgegeben und die Synths spielen dann wieder.

    Workaround 2
    Man schreibt sich eine Midipur als Vorlage weg, welche ganz am Anfang 1 CC7 Controllerevent rausgibt.
    Lässt man den Sequencer drüber laufen, werden die Expander oder Synths auf diesen Controllerwert eingestellt.

    Besser wäre es wenn man irgendwo dieses Verhalten abdrehen könnte.

    Bug oder Feature ;-)
    Kann man sich raussuchen.
     
    Fluidik, 06.12.20
    #2
    akStudio bedankt sich.