Information ausblenden

Reason (Essentials) akzeptiert ASIO Treiber nicht

Dieses Thema im Forum "Reason" wurde erstellt von basspartout, 18.10.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. basspartout

    basspartout Themenersteller

    Registriert seit:
    07.08.11
    Punkte:
    665
    665
    Hallo zusammen,
    hab mir gerade heute nachmittag Reason Essentials zugelegt. Nach Update auf 1.5 und ewigem Hin und Her mit der Autorisierung konnte ich dann endlich loslegen. Tja, leider akzeptiert Reason den ASIO Treiber meiner - zugegebenermaßen ziemlich alten - Terratec EWX 24/96 nicht. Wenn ich ihn anwähle erscheint rechts daneben ein rotes X.

    Reason über Studio One 2 via REWIRE zu betreiben ist dagegen kein Problem. Das funzt einwandfrei. Aber natürlich würd ich's gerne auch Standalone betreiben können.

    Mein System ist Windows7 64bit. Presonus Studio One 2 funzt wie gesagt einwandfrei mit der Soundkarte und den ASIO Treibern, auch eine Reason Demo, welche ich vor ca. eineinhalb Jahren noch unter WIN XP 32 bit ausprobiert hatte, funktionierte einwandfrei mit der Terratec.
    Weiß da jemand Rat?
    Gruß
    Basspartout
     
    basspartout, 18.10.12
    #1
  2. Alan71

    Alan71

    Registriert seit:
    24.10.07
    Punkte:
    338
    338
    Hallo.

    Probier´s mal mit ASIO4ALL. Das sollte die Probleme lösen
     
    Alan71, 18.10.12
    #2
    basspartout bedankt sich.
  3. basspartout

    basspartout Themenersteller

    Registriert seit:
    07.08.11
    Punkte:
    665
    665
    Danke, Alan.
    Tja, schön wärs gewesen.

    ASIO4ALL bringt in Verbindung mit Reason meinen PC nur zum sofortigen Totalabsturz. Ohne Vorwarnung oder Fehlermeldung, gleich zack, Neustart. Gleich dreimal hintereinander.
    Beim 4.Versuch blieb's zuerst, dann hab ich nur kurz den Bufferregler angefasst und zack, nochmal dasselbe:Totalcrash!

    Mit Studio One funktioniert allerdings ASIO4all einwandfrei. Da kann ich im laufenden Betrieb die Asio Treiber wechseln und alles funzt einwandfrei.
     
    basspartout, 18.10.12
    #3
  4. Alan71

    Alan71

    Registriert seit:
    24.10.07
    Punkte:
    338
    338
    Reason stürzt ab?[​IMG]
    Ich arbeite seit 2001 mit Reason und ehrlich: Das ist mir noch nie passiert

    Da würde ich mich an deiner Stelle mal an den Support wenden, scheinst da wohl ein tiefgreifenderes Problem zu haben.
     
    Alan71, 18.10.12
    #4
  5. basspartout

    basspartout Themenersteller

    Registriert seit:
    07.08.11
    Punkte:
    665
    665
    Hab auch schon ne mail an den Support geschickt.

    Denn deinen Kommentar versteh ich nur zu gut - Reason war für mich immer DER Inbegriff für Stabilität und Absturzsicherheit, schon 2001, also zu ner Zeit als man bei Cubase nach wirklich JEDEM Handgriff auf 'Speichern' klicken musste. Ich kenne Reason auch seit 2001 (und auch immer mit meiner Terratec EWX 24/96, die is nämlich noch von damals!) und wie gesagt, es wundert mich total.
    Gleichzeitig bin ich aber natürlich auch riesig enttäuscht deswegen - Ich hatte noch keine einzige Audioanwendung, die sich über meine Terratec beschwert hatte. Ob Cubase, Reaper, Zynewave und weiß der Geier, was ich alles schon ausprobiert hatte, bis hin zu den Sachen mit denen ich tagtäglich mehrere Stunden arbeite, also allen voran Presonus Studio One 2 (megaabsturzsicher und stabil!), oder halt auch Native Instruments Geschichten oder IK Multimedia Kram im Standalone Modus - sie alle kommen wunderbar mit den ASIO Treibern meiner Soundkarte klar.
    Warum also jetzt plötzlich Reason nicht?!?
    ....etwa weil sie jetzt neuerdings eine eigenes Interface haben und das an den Mann bringen wollen?? Ich hoffe nicht.....
     
    basspartout, 18.10.12
    #5
  6. Alan71

    Alan71

    Registriert seit:
    24.10.07
    Punkte:
    338
    338
    Rätsel.....
    Vielleicht streikt Reason wegen 64bit? Ich kenne die kleine Version nicht, aber das könnte auch ein Grund sein. Vielleicht wäre es auch einfach an der Zeit die alte Terratec in Rente zu schicken. Verträgt die die 64bit?
    Wieviele Audiotreiber hast du am laufen? Deaktiviere das was du nicht brauchst, auch hier ist eine mögliche Fehlerquelle...
     
    Alan71, 18.10.12
    #6
  7. basspartout

    basspartout Themenersteller

    Registriert seit:
    07.08.11
    Punkte:
    665
    665
    Wie schon gesagt... keinerlei sonstige Probleme mit der Terratec unter 64bit, Studio One läuft damit seit Monaten problemlos ohne auch nur einen einzigen Absturz!
    Und Rewire auch kein Problem: Reason funzt einwandfrei.

    Installiert ist auch nur der EWX 24/96 Treiber. Ich probier jetzt mal noch ne ältere ASIO4all version....

    wo du gerade da bist, gerade ne andere Frage: Kann ich via Rewire auch Audiosignale an Reason schicken, also z.Bsp meine Gitarre aus StudioOne raus in den Reason Line6 Amp? Geht das irgendwie oder beschränkt sich ReWire nur auf die Nutzung der (Midi-) Instrumente?
     
    basspartout, 18.10.12
    #7
  8. Alan71

    Alan71

    Registriert seit:
    24.10.07
    Punkte:
    338
    338
    Gute Frage, da ich Reason 6 und Essentials 1.5 nicht kenne. Aber wenn Record mit integriert ist sollte das gehen, denn das ist ja jetzt wohl für Audioaufnahmen in Reason da.

    Ausprobieren.

    Ich nutze übrigens Reason 5 mit Samplitude 11. In Sam nehme ich nur Gesang auf und evtl. greife ich mal auf FM7 zurück. Weitere "echte" Instrumente (Gitarren etc.) nutze ich nicht.

    P.S.
    Eine ältere Version von ASIO4ALL ausprobieren ist ´ne gute Idee
     
    Alan71, 18.10.12
    #8
    basspartout bedankt sich.
  9. Substain

    Substain

    Registriert seit:
    15.09.04
    Punkte:
    181
    181
    hi,

    leg die terratec mal kurzzeitig auf eis, schalte mal dein onboard sound ein und probier das ganze nochmal mit dem asio4all aus. danach solltest du schlauer sein. :)
     
    Substain, 18.10.12
    #9
  10. basspartout

    basspartout Themenersteller

    Registriert seit:
    07.08.11
    Punkte:
    665
    665
    Mit ner älteren ASIO4ALL Version hab ich Reason jetzt wenigstens mal im Standalone zum Laufen bekommen und konnte den Line6 Bassamp ausprobieren. Leider war die Latenz mit 10ms noch zu hoch und sobald ich am Buffer zu schrauben begann kam auch schnell der Totalcrash wieder.

    Immerhin weiß jetzt wohl, daß die PC Abstürze, die ich ab und an bei YouTube & Co mal habe wohl soundkartenbedingt sind, denn es ist die gleiche Art von Totalcrash. Aber wie gesagt, noch bei keiner sonstigen Audioanwendung hatte ich bislang Probleme mit der EWX.

    Ich werd mich jetzt erstmal über die ReWire - Möglichkeiten schlau machen und sehen, wie weit ich damit komme. Ansonsten hab ich die Möglichkeit, die M-Audio Delta Audiophile 24/96 von meiner Freundin mal mit meiner Terratec zu tauschen. Die M-Audio wird nämlich immer noch verkauft wie ich sehe und ist wohl treibermäßig auf dem neusten Stand. Sollte also unter WIN7 64bit einwandfrei funzen.
    Bin mal gespannt, ob's nen Soundunterschied gibt. Die EWX 24/96 klingt halt nun einfach mal hammergeil, deshalb sah ich auch nie ne Notwendigkeit mich von ihr zu trennen.
     
    basspartout, 18.10.12
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.