Information ausblenden

Projekt lässt sich nicht laden

Dieses Thema im Forum "Sonar & Cakewalk" wurde erstellt von AndreV, 09.09.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. AndreV

    AndreV Themenersteller

    Registriert seit:
    16.07.08
    Punkte:
    302
    302
    Hallo Forum,

    ich habe ein ganz merkwürdiges Problem:

    Mir ist die letzten beiden Tage passiert, daß ich das am Vorabend bearbeitete Projekt nicht mehr öffnen kann. Der Ladebalken erscheint noch, dann aber blieb er gestern bei 0% stehen, vorgestern bei 38% und nix tat sich mehr. Auch bei wiederholten Versuchen (auch nach reboot) war es immer gleich.

    Aufgefallen ist mir, daß die Projektdatei (nicht Bundle) vorher so um die 9MB groß war und die, die ich jetzt nicht mehr einladen kann knapp 100MB groß ist.

    Dabei hab ich eigentlich nur eine neue Bassspur aus vorhandenen Takes zusammen gestellt, Fades gesetzt und bei ein paar Clips Audiosnap verwendent.

    Hat jemand eine Idee was da passiert ist?

    ciao
    André
     
    AndreV, 09.09.08
    #1
  2. petaod

    petaod

    Registriert seit:
    30.08.06
    Punkte:
    3.894
    3894
    Ich gehe davon aus, du hast keine Datensicherung :(

    Wenn du Glück hast, ist die alte Datei über die Systemwiederherstellung noch greifbar.
    Wenn du es aktiviert hast, wird nächtlich ein Wiederherstellungspunkt geschrieben.
    Setz dich mal zurück auf einen Wiederherstellungspunkt, der die gute Datei noch hatte.
     
    petaod, 09.09.08
    #2
  3. bemoll

    bemoll

    Registriert seit:
    20.07.05
    Punkte:
    696
    696
    Wiederherstellungspunkt ist eine Möglichkeit.
    (Zunächst) einfacher ist es, dass Projekt im "Safe-Modus" zu öffnen:
    Beim Öffnen die Shift Taste gedrückt halten. Meistens ist die angeschlagene Datei wieder vollständig auf dem Schirm.
    Viel Glück.
    bemoll
     
    bemoll, 09.09.08
    #3
  4. AndreV

    AndreV Themenersteller

    Registriert seit:
    16.07.08
    Punkte:
    302
    302
    Hallo,

    ich habe zum Glück jede Menge Sicherungen. Jeden Tag speichere ich als aller erstes den Song, an dem ich arbeite neu mit Tagesdatum im Namen. Der Grund für dieses Arbeitsweise war allerdings die Überlegung: "Wer weiß was ich so am Samstag Morgen so gegen 2:00 Uhr für einen Mist baue... ;-)"

    Von daher habe ich genug Backups.

    Der "Save-Modus" ist mir neu. Den hätte ich gut gebrauchen können, als mir mal unser Keyboarder ein Projekt mit einem Trigger-Plugin geschickt hat, daß sein Triggersample nicht gefunden hat. Daraufhin ist Sonar beim laden abgestürtzt. Für die Zukunft ein guter Tipp, aber bringt mir im Moment keinen Erfolg.

    Ich habe heute Abend weiter ´rumprobiert: Es reicht wenn ich das letzte ladbare Projekt einlade und unter neuem Namen speichere (keine Änderungen innerhalb Sonar): Es ist dann doppelt so groß wie das Ausgangsprojekt und anschließend nicht mehr zu öffnen!?

    .....??????

    ciao
    André
     
    AndreV, 09.09.08
    #4
  5. bemoll

    bemoll

    Registriert seit:
    20.07.05
    Punkte:
    696
    696
    Entschuldige, ich hatte nicht alles richtig gelesen. Aber jetzt.
    Diese wundersame Vermehrung/Aufblähung der Datei ist in der Tat merkwürdig. Der Weg, nur noch Projektdateien zu nehmen ist gut. Da hat man alles beisammen.
    Check this:
    - Hast Du "automatisches Speichern" aktiviert? => deaktivieren
    - wo speicherst Du die Dateien? extra Laufwerk? Wenn auf gleichem Laufwerk, dann versuch es mal mit dem deaktivieren von "Always copy imported audio files" (zu finden unter "Global options=>Audio
    Dort auch aktivieren: "use per-project audio folders"
    - erstelle bitte eine schlichte Datei z.B. Gitarre/ Bass (also 2-3 Spuren) dann Sonar verlassen, die Frage nach "Datei sichern" bejahen und schauen, wohin sie gepackt wird. (das kann man ja auch über die "globalen Optionen" vorher einstellen).
    - Danach wieder öffnen (normal und /oder im SafeModus)
    - geht das?

    HTH
    bemoll
     
    bemoll, 09.09.08
    #5
  6. AndreV

    AndreV Themenersteller

    Registriert seit:
    16.07.08
    Punkte:
    302
    302
    Hallo Bemoll,

    es scheint sich wirklich um ein Problem dieses einen Projektes zu handeln. Ich dachte anfangs, daß ich irgendetwas mach, was die Datei dann so aufbläht. Ich habe aber festgestellt, daß es manchmal sogar reicht sie nur einzuladen und unter anderem Namen wieder abzuspeichern.

    Ich habe jetzt alle Veränderungen in den Spuren rendern lassen und alles andere gelöscht was keine "normale" Audiospur mehr ist. Jetzt ist das Projekt gut 500k groß und alles klappt wieder wie es soll. Brauche ich alte Takes nochmal werde ich sie aus der zuletzt funktionierenden Datei heraus kopieren, aber ich denke damit bin ich soweit durch.

    Vielen Dank!

    Ich verabschiede mich 2 Wochen in den Urlaub :)))

    ciao
    André
     
    AndreV, 12.09.08
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.