Information ausblenden

Probleme mit Studiologic

Dieses Thema im Forum "Kaufberatung" wurde erstellt von Manouche, 15.07.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Manouche

    Manouche Themenersteller

    Registriert seit:
    01.02.10
    Punkte:
    19
    19
    Hallo,

    ich hoffe, dass mir hier jemand helfen kann.
    Also ich arbeite mit Cubase 6 und habe mir jetzt als Masterkeyboard ein Studiologic SL990 Pro
    gekauft.

    Mein Problem besteht darin, dass Cubase den Studiologic nicht erkennt.
    Wenn ich nun die Tasten am Studiologic berühre, zeigt meine MidiBox ein Signal an, Cubase aber nicht.

    Was mache ich falsch?

    Vielen Dank im Voraus

    Manouche
     
    Manouche, 15.07.12
    #1
  2. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Muss es ja wahrscheinlich auch nicht.
    So wie ich das sehe, hat das nen MIDI-Out, aber normales MIDI, kein USB. Normales MIDI gibt keine Erkennungsdaten raus, also kann Cubase davon auch nichts wissen. Windows allerdings auch
    nicht.
    Du musst Cubase jetzt mitteilen, auf welchen MIDI-Eingang es hören soll und diesen Eingang auf die aufzunehmende Spur legen, dann klappt das auch mit dem Keyboard.
    Nochmal: In Cubase steht nichts von Keyboard, sondern MIDI Eingang o. Ä.
     
    tubeless, 16.07.12
    #2
  3. Manouche

    Manouche Themenersteller

    Registriert seit:
    01.02.10
    Punkte:
    19
    19
    Dank, hat funktioniert.
     
    Manouche, 27.07.12
    #3
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.