Probleme mit Recordingabbruch & Systemabsturz in Pro Tools HD3 10.3.10

  • Ersteller ColliMe
  • Erstellt am
C
ColliMe
Musikmacher
Registriert
10.01.23
Beiträge
5
Reaktionen
0
Punkte
6
Hallo! Ich bin neu und habe gleich ein Problem! Seit Jahren arbeite ich professionell mit Pro Tools 10.3.10 HD 3, mit einem Apple MacPro 5.1. & einer Control 24 von AVID. Seit ca. 2 Wochen bricht eine neu erstellte Session im Reccord Modus nach 2-3 Sekunden ab und Pro Tools stoppt die gesamte Session so, dass man den Rechner herunter fahren muss. Die Problematik ist, ältere Sessions laufen ohne Probleme! Gibt es da von Euch jemanden der so ein Problem schon hatte und eine Lösung kennt? Ich bedanke mich im Voraus:)
P.S. DigiTest läuft ohne Probleme durch!
 
Zuletzt bearbeitet:
LKW-Fahrer
LKW-Fahrer
Registriert
13.04.21
Beiträge
425
Reaktionen
219
Punkte
1.083
Was meinst du mit PT "stoppt"?
Es friert ein? Es gibt eine Fehlermeldung? Der gesamte Bildschirm friert ein?

Ist es nur die eine neue Session oder was passiert wenn du noch eine neue Session erstellst?

Hast du schon mal die Preferences gelöscht?

Verwendest du Plugins in der Session? PT mal ohne Plugins gestartet?

Läuft PT mit externen Sync/SMPTE? Passiert der Fehler auch ohne Control 24?
 
C
ColliMe
Musikmacher
Registriert
10.01.23
Beiträge
5
Reaktionen
0
Punkte
6
Hallo & erst einmal danke für die super schnelle Antwort:)
Also PT stoppt im Record Modus nach ca. 2-3 Sekunden, die C24 friert ein und der Bildschirm zeigt eine PR Fehlermeldung. Der Rechner funktioniert aber weiter! PT kann dann neu geöffnet werden, jedoch kommt der Absturz wieder bis dann nach 2-3 Mal der Rechner ganz heruntergefahren und neu gestartet werden muss!
Das Eigenartige, bei Sessions die bereits 2 bis

drei Wochen alt sind gibt es das Problem nicht,. Die laufen auch sauber mit zB . 15 Kanälen im Record Modus?
Also es ist wirklich nur bei neuen Sessions, ich dachte erst durch den Import einer Audio Datei gibt es Probleme mit dem Timecode, es ist aber immer, wenn eine Neue angelegt wird!

Also die Preferenzen habe ich noch nie gelöscht, nicht lachen, wie funktioniert die Löschung?

Der Fehler ist auch bei ganz jungfräulichen Sessions ohne Plug Ins!
Nein keine externe Sync Karte, nur zwei 192 ger & ein MIDI IO.
Lief aber bis dato perfekt auch mit großen Recording Sessions.
Die C24 habe ich auch vor dem Start ausgeschaltet, jedoch auch da kam der Fehler:(
Ich freue mich, wenn Du mir helfen kannst, besten Dank im Voraus, Grüße:)
 
djbobo
djbobo
Registriert
23.10.09
Beiträge
3.794
Reaktionen
1.186
Punkte
7.756
All zu viel darf man von einem 20-Jahre alten computergestützten Hardware-System heute nicht mehr erwarten. Die letzte Software-Version, die die alte Hardware unterstützt ist ja auch schon über 10 Jahre alt.
Ich persönlich habe nie mit einem HD-System gearbeitet und kenne nur den Nachfolger HDX, da ersetze damals 1 HDX-Karte eine HD3 System was die Power angeht.
 
C
ColliMe
Musikmacher
Registriert
10.01.23
Beiträge
5
Reaktionen
0
Punkte
6
Hallo:)
Leider ist es nicht ganz so mit der Performance!
Ich hatte damals überlegt auf HDX UMZUSTEIGEN, nachdem ich mir die Karten und die Werte der Plug ins angesehen habe, blieben alle 4 TDM HD3 Systeme wie sie waren, denn die DSP Karten haben noch sehr gute Prozessoren nicht die Luftgekühlten Typen die hohe Fehlerquoten aufweisen & daher gekühlt werden müssen, wir arbeiten täglich mit 4 TDM Systemen die bis auf das eine sehr stabil laufen!
Klar es ist alles Ansichtssache, jedoch haben die TDM Systeme normalerweise keine Abstürze, aber naja:) man wird immer schlauer:)
 
djbobo
djbobo
Registriert
23.10.09
Beiträge
3.794
Reaktionen
1.186
Punkte
7.756
Auf Chip-Ebene sind die TI's ca. 8x schneller, Real-World-Szenario steckt ein HDX ein HD3 System in die Tasche. Klar, wenn der Plugin-Hersteller sich nicht die Mühe gemacht hat AAX richtig zu codieren oder zu wrappen kann das schlecht aussehen.

Preislich ist eine HDX Karte auch günstiger gewesen als ein HD Core mit 2 Accelerator Karten, weniger Steckplätze oder gar Chassis (ich habe mal ein HD7 System gesehen, sah jedenfalls cool aus), brauchte halt bei einer großen Session 10 Minuten bis sie offen war, und dann bloss keine Plugins auf den DSP's umverteilen. Und dann die 48Bit-Festkomma-Clipping Problematik. HD hatte seine Zeit, na klar.
Mein Nachbar hat auch noch ein HD2 und kommt damit gut zurecht, sein Laptop mit der nativen Version ist aber schon lange leistungsgfähiger.
 
clemenserwe
clemenserwe
Moderator
Teammitglied
Registriert
03.03.09
Beiträge
16.616
Reaktionen
7.775
Punkte
40.814
Hallo @ColliMe und willkommen in diesem Forum.
Leider hast Du für Deine Fragestellung das falsche Unterforum gewählt.
Deshalb verschieben ich Deinen Beitrag in das ProTools-Unterforum.
Bitte achte vor der Erstellung eines Thread auf die Beschreibungen der Unterforen.

Viel Erfolg bei der Lösung Deines Problems.
 
LKW-Fahrer
LKW-Fahrer
Registriert
13.04.21
Beiträge
425
Reaktionen
219
Punkte
1.083
Das Eigenartige, bei Sessions die bereits 2 bis drei Wochen alt sind gibt es das Problem nicht.
Dann leere so eine alte Session mal komplett (alle Spuren und Audio entfernen) und importiere mal die Spuren und Audio einer neuen Session die nicht lief und versuch mal da weiter aufzunehmen.
Nachdem es mit alten Sessions zu gehen scheint ist es wahrscheinlich kein HW Fehler, der würde auch bei alten Sessions auftreten.
Also die Preferenzen habe ich noch nie gelöscht, nicht lachen, wie funktioniert die Löschung?
 
C
ColliMe
Musikmacher
Registriert
10.01.23
Beiträge
5
Reaktionen
0
Punkte
6
Ich Probier das mal👍
 
C
ColliMe
Musikmacher
Registriert
10.01.23
Beiträge
5
Reaktionen
0
Punkte
6
Hallo Lkw Fahrer!
Habe es so gemacht, eine funktionierende Session geleert, als Standard Session eingerichtet, und es funktioniert, danke Dir für Deine qualifizierte Antwort! In Der Pro Tools Datei habe ich auch einen Fehler entdeckt, Pro Tools hat in die pio Dateien Session Fragmente selbst importiert. Vielleicht lag es auch daran, das die Startsession durcheinandergewürfelt wurde.
Wie gesagt, DANKE!
 
LKW-Fahrer
LKW-Fahrer
Registriert
13.04.21
Beiträge
425
Reaktionen
219
Punkte
1.083
Pro Tools hat in die pio Dateien Session Fragmente selbst importiert.
Ich würde trotzdem mal die Prefs löschen.
Schadet nie das vor jedem SW Update, in deinem Falle alle halbe Jahr ;) , zu machen.
 

Ähnliche Themen

lovemakemusic
Antworten
24
Aufrufe
601
lovemakemusic
lovemakemusic
D
Antworten
20
Aufrufe
2K
LKW-Fahrer
LKW-Fahrer
vanHelsing
Antworten
8
Aufrufe
875
rocking.xmas.man
R
RECORDING-Redaktion
    • Danke
  • Artikel
Antworten
2
Aufrufe
2K
bafc24
bafc24
moonbooter
    • Danke
  • Artikel
Antworten
2
Aufrufe
1K
Loop_Breaker
Loop_Breaker

Neue Antworten


Oft gelesene Themen

Oben