Probleme auf Apple M1 mit Waves Plugins (FL-Studio)


L
luiskuun
Bedroomproducer
Registriert
29.09.21
Beiträge
4
Reaktionen
0
Punkte
5
Hallo, ich habe mir vor kurzem ein MacBook Pro M1 zugelegt und habe folgendes Problem: Obwohl in Waves Central das Plugin aktiviert und installiert ist, wird das Plugin in Fl Studio mit einem dicken ERROR geöffnet bzw. garnicht geöffnet, das heißt wenn ich meine Plugins scanne, werden sie zwar angezeigt aber mit „error“ versehen. Bin auf Hilfe angewiesen, vielleicht kann mir jemand von euch helfen, danke.
 
HannesMac
HannesMac
Registriert
18.08.06
Beiträge
3.467
Reaktionen
1.759
Punkte
8.775
L
luiskuun
Bedroomproducer
Registriert
29.09.21
Beiträge
4
Reaktionen
0
Punkte
5
Laut hier:
https://www.amazona.de/die-macos-11...liste-fuer-audio-studio-software-und-plugins/
gibt es von Imagine Line keine konkreten Aussagen zu den letzten MacOS Versionen.

Image Line
Auf der Image Line Website gibt es leider noch keine offiziellen Aussagen zur Big Sur Kompatibilität. Lediglich die Systemvoraussetzungen werden angegeben (aktuell mindestens 10.13.6 High Sierra)“
Das heißt ich hab aktuell keine Chancen Plugins von Waves zu nutzen ?
 
HannesMac
HannesMac
Registriert
18.08.06
Beiträge
3.467
Reaktionen
1.759
Punkte
8.775
Laut hier:
https://www.amazona.de/die-macos-11...liste-fuer-audio-studio-software-und-plugins/
gibt es von Imagine Line keine konkreten Aussagen zu den letzten MacOS Versionen.

Image Line
Auf der Image Line Website gibt es leider noch keine offiziellen Aussagen zur Big Sur Kompatibilität. Lediglich die Systemvoraussetzungen werden angegeben (aktuell mindestens 10.13.6 High Sierra)“
Das heißt ich hab aktuell keine Chancen Plugins von Waves zu nutzen ?
Keine Ahnung, welche Schlüsse man daraus ziehen kann. Vielleicht solltest du erst mal schreiben, welches OS du benutzt!?
 
L
luiskuun
Bedroomproducer
Registriert
29.09.21
Beiträge
4
Reaktionen
0
Punkte
5
Laut hier:
https://www.amazona.de/die-macos-11...liste-fuer-audio-studio-software-und-plugins/
gibt es von Imagine Line keine konkreten Aussagen zu den letzten MacOS Versionen.

Image Line
Auf der Image Line Website gibt es leider noch keine offiziellen Aussagen zur Big Sur Kompatibilität. Lediglich die Systemvoraussetzungen werden angegeben (aktuell mindestens 10.13.6 High Sierra)“
Das heißt ich hab aktuell keine Chancen Plugins von Waves zu nutzen ?
Keine Ahnung, welche Schlüsse man daraus ziehen kann. Vielleicht solltest du erst mal schreiben, welches OS du benutzt!?
Aktuell die 11.6
 
HannesMac
HannesMac
Registriert
18.08.06
Beiträge
3.467
Reaktionen
1.759
Punkte
8.775
Die nächste Überlegung wäre, ob FL oder Waves schuld ist!
Hole dir eine andere, kostenlose DAW und schau, ob dort Waves läuft!
Waves sollte eigentlich nach meinem Link laufen:

Zitat:
Waves
Der Plug-in Tausendsassa Waves gibt in seinen Systemvoraussetzungen für die aktuelle Version Waves V12 an, dass diese mit macOS 11 kompatibel ist. Wer diese nutzt, kann bedenkenfrei updaten. Anders sieht es bei den älteren Versionen 11 und älter aus, hier geht das maximal einsetzbare Betriebssystem stetig zurück, so dass für V11 Catalina (10.15), für Version 10 macOS 10.14.5 etc. kompatibel ist.
 
Zuletzt bearbeitet:

Ähnliche Themen

C
Antworten
6
Aufrufe
2K
Sandra1991
Sandra1991
moonbooter
    • Danke
  • Artikel
Antworten
1
Aufrufe
8K
Obsolet
O
J
Antworten
8
Aufrufe
1K
sippn
S
V
Antworten
2
Aufrufe
2K
Videonic
V
moonbooter
    • Danke
  • Artikel
Antworten
15
Aufrufe
59K
musikproduzent
musikproduzent
 

Oft gelesene Themen

Oben