Phasing auf RME-Mikrosignal durch Nuendos "Monitoring" ausschalten

  • Ersteller JackInTheBox
  • Erstellt am

J
JackInTheBox
Registriert
13.01.16
Beiträge
931
Punkte Reaktionen
288
Punkte
1.892
Hi,
ich versuche eine Mikrofon-Aufnahme zu machen, aber ich scheine irgendeinen Routing- oder Denkfehler zu machen.
Ich habe den Eindruck, dass ich mein Mikrofonsignal phased, wenn ich den Monitoring Button in Nuendos Kanalzug aktiviere.
Ohne das Aktivieren des Monitoring-Buttons höre ich gar nichts und es gibt auch keinen Ausschlag im Mixer.
Wenn ich den Button aktiviere, kommt es wie gesagt zum Phasing. Es verschwindet, wenn ich in "Studio-Einstellungen" das "Direkte Mithören" aktiviere. Dann sind aber die zum Aufnehmen/Vorhören eingebundenen Effekte wie Reverb nicht mehr zu hören.
Eventuell kann ich auch meinen RME Total Mix sinnvoller nutzen, als ich das aktuell tue. Da habe ich den ADAT-Kanal runtergezogen für meine Hauptabhöre, da es auch da zu einem Phasing kam.

Meine aktuelle Verbindung sieht jedenfalls so aus:
Mikro-Preamp-Mytek (Wandlung Analog->Digital) -RME (via ADAT Kanal 3)
In Cubase habe ich einen Eingangsbus in den Verbindungen angelegt, der den ADAT Kanal 3 abgreift.
Und eine Mono-Audiospur hat als Eingang den ADAT 3 Kanal angewählt.

Ist echt kompliziert mit den vielen Komponenten, aber vielleicht kann ja jemand was dazu sagen?
Danke!
 
RefinedRough
RefinedRough
Holz Ohren
Registriert
26.07.09
Beiträge
10.474
Punkte Reaktionen
4.701
Punkte
50.197
Jup.. machs unbedingt übers Totalmix, dann hast du latenzfrei. Entsprechender Kanal muss halt aufgedreht sein.
 

Anhänge

  • Unbenannt.JPG
    Unbenannt.JPG
    247,5 KB · Aufrufe: 165
J
JackInTheBox
Registriert
13.01.16
Beiträge
931
Punkte Reaktionen
288
Punkte
1.892
Also meinen Abhörkanal unten anklicken, da den ADAT Kanal oben drauf routen?
Aber so kriege ich keinen Ausschlag im Mixer und kann kein Reverb vorhören - zumindest nicht ohne das Phasing :(
 
Glutamatjunkie
Glutamatjunkie
Gruftie
Registriert
26.09.10
Beiträge
9.129
Punkte Reaktionen
5.806
Ort
Bremen
Punkte
26.666
Was meinst du mit "Phasing"???
Schätze mal die Latenz, die das System erzeugt.
Schraub mal die Buffer Size in den DSP Settings auf 64 oder 32 Samples.
 
J
JackInTheBox
Registriert
13.01.16
Beiträge
931
Punkte Reaktionen
288
Punkte
1.892
Mit Phasing meine ich, dass ich den Eindruck habe, das Signal liegt zweimal an. Einmal trocken und einmal mit der eingestellten Latenz. So dass ein Flanging-artiger Effekt entsteht.
 
J
JackInTheBox
Registriert
13.01.16
Beiträge
931
Punkte Reaktionen
288
Punkte
1.892
Ich sehe gerade, das der Fader des Cubase Aufnahmekanals mit dem Total Mix Fader meines ADAT-Kanals gelinked ist, wenn ich "direktes Mithören" aktiviere. Scheint also richtig zu sein.
Wenn ich in Cubase den Fader runterziehe, geht auch der Fader im Total Mix runter.
Aber wie kann ich Reverb für den Sänger hinzugeben (natürlich ohne diesen auch aufzunehmen)?
 
J
JackInTheBox
Registriert
13.01.16
Beiträge
931
Punkte Reaktionen
288
Punkte
1.892
Danke, aber in dem Video ist sowieso alles ganz anders als bei mir. Daraus kann ich nichts anwenden leider.
 
rkdk
rkdk
Registriert
26.06.12
Beiträge
20.236
Punkte Reaktionen
11.965
Punkte
56.693
?
Direktes Mithören, Latenzen, Software Monitoring usw. gelten doch für alle DAWs.
Und ich glaube schon, dass das Video exakt das aufzeigt, was du suchst..
zumal ich mit diesem Video haargenau deine Frage beantwortet habe. Aber okay.
 
Zuletzt bearbeitet:
J
JackInTheBox
Registriert
13.01.16
Beiträge
931
Punkte Reaktionen
288
Punkte
1.892
Ich kann mein Dilemma nur wiederholen:
1) Wenn ich MONITORING aktiviere wie im Video, ist der eingeschliffene Effekt nicht zu hören solange ich DIREKTES ABHÖREN in den "Suti-Einstellungrn" aktiviert habe. Dafür ist das Signal eindeutig clean (ohne Pasing)
2) Wenn ich DIREKTES ABHÖREN in "Studio-Einstellungen" deaktiviere, kann ich zwar die Effekte hören, aber der Sound ist leicht phasy. Im Notfall würde ich das SängerInnen zumuten, aber wenn jemand weiß, woran das liegt (warum also zwei Signale zu interferieren scheinen), dann freu ich mich umso mehr.
 
J
JackInTheBox
Registriert
13.01.16
Beiträge
931
Punkte Reaktionen
288
Punkte
1.892
Wobei du recht hast: Das Phasen verringert sich bei einer sehr geringen Buffer Size gen Null. Höre ich das Phasen vielleicht wirklich nur durch das verzögerte Signal im Kopfhörer und meiner zeitgetreuen echten Stimme? :confused:
 

Ähnliche Themen

B
  • Artikel
Testberichte Test SPL Crimson
Antworten
0
Aufrufe
22K
BobMcRuss
B
M
  • Artikel
Antworten
4
Aufrufe
32K
Marcusssi
Marcusssi
 

Neue Antworten


Oft gelesene Themen

Oben