Information ausblenden

Ohrenbetäubendes Rauschen und Einfrieren beim Recorden

Dieses Thema im Forum "Musik produzieren" wurde erstellt von The_Dust, 11.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. The_Dust

    The_Dust Themenersteller

    Registriert seit:
    02.02.08
    Punkte:
    18
    18
    Oh, mann. Als ich heute putzmunter etwas aufnehmen wollte flog mir fasst mein Notebook um die Ohren. Also, ich nutze den Music Maker auf meinem Notebook zum Aufnehmen und mein Yamaha CS 2x als Midikeyboard. Um die zwei zu verbinden benutze ich (das erst gestern gekaufte) M-Audio Midi-Interface mit USB. Funktioniert auch alles soweit. Aber als ich grad etwas länger aufgenommen hatte, rauschten die Notebookboxen 2-3 Sekunden lang und mein Pc war eingefroren. Ich hatte die maximale Lautstärke eingestellt um meine Basslinie die ich recorden wollte auch gut zu hören. Ich dachte es hat die Festplatte in 100 Fetzen gerissen Ist das irgendwo schon mal vorgekommen ? Was könnte der Grund sein ? Music Maker ? Der Synth ? Das Verbindungskabel ? Oder hats etwas mit der Latenz zu tun ?
    Ich habe da eine Vermutung. Mein Soundtreiber spinnt in letzter Zeit ein bisschen. Ab und an hört man ein dumpfes Klopfen und dann gibs kein Sound mehr (passiert zb. wenn ich einen Song abspielen will). Wenn ichs dann nochmal versuche funktioniert alles wieder. Ist ein häufiges Problem wenn man Vista mit dem Service Pack geupdated hat.

    Was meint ihr ?
     
    The_Dust, 11.07.08
    #1
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.