non-plus-ultra bei rme hammerfall dsp multiface???


N
NULL
Guest
hallo,

ich habe zurzeit ein ASUS P4T533 und irgendwie läuft das nicht so gut mit der RME Hammerfall. Knacken, langsam und Probleme mit dem Raid. Außerdem scheint es nicht genügend Speicher (minimum 2x 512MB) zugeben.
Meine Frage ist, was ist denn bei einem Athlon das momentane non-plus-ultra? ich würde natürlich auch bei einem Pentium bleiben, aber jetzt hat mir ein Kollege gesagt, dass die Athlons eigentlich stabiler und schneller sind, außer man nimmt den neustem Rambus, aber der ist dann auch wesentlich teurer und nur unwesentlich besser. Geht der Trend eigentlich immer noch zu ASUS, wie stehts denn mit Abit? Ich hoffe ich es weiß einer eine Lösung, momentan bin ich irgendwie aufgeschmissen.
mfg
armin
 
Gunny
Gunny
Registriert
24.08.02
Beiträge
280
Punkte Reaktionen
0
Punkte
290
Hi,

Die Athlons sind in der Tat sehr schnell und Stabil geworden, aber wenn Du schon ein P4 hast, würde ich den nicht eintauschen. Da schein bei Dir ein allgemeines Konfiguratrionsproblem zu geben. Das kann viele Ursachen haben(wenn er langsam ist). Was ist das für RAID? On-Board oder PCI-Controler?
Vielleicht mal den Raid probeweise ''abschalten(deaktivieren)'' und Platten über IDE anschließen.

...ahhm, was meinst Du mit: scheint nicht genügend Speicher zu geben (minimum 2x 512MB) ??

gruß gunny.
 
popsta
popsta
Administrator
Registriert
14.04.02
Beiträge
6.260
Punkte Reaktionen
29
Punkte
52.347
hi armin,

das asus p4t533 ist schonmal eines der besten bords, die es im moment gibt!
ich würde auch beim pentium bleiben, da du ja schon ein gutes board hast.
amd ist schneller, aber intel ist erfahrungsgemäss stabieler in audioanwendungen und verträht sich besser mit hard/ software.

512mb pc800 oder 1066 dürften reichen, allerdings sollte es wirklich rdram sein, weil das das system nochmal um einiges schneller macht.
ACHTUNG! IMMER MARKEN RAM VERWENDEN!!!

dein problem, das du den raid (onboard) nicht vernünftig installiert bekommst liegt zu 99% an falsch installierten treiber.
ziehe dir erstmal die neusten treiber bei asus!
achte vorher auch darauf, das im bios z.b. "boot by other devices...(oder so ähnlich)" aktiv ist.

ein weiters problem kann auftreten, wenn extrem schnelle und extrem langsame laufwerke am raid hängen. hierbei hilft z,b,:
raid anschluss 1 : systemplatte
raid anschluss 2 : audio/datenplatte
ide anschluss 1 : cdrom/dvd
ide anschluss 2 : brenner

weiterhin könnte es an der grafikkarte liegen. du MUSST darauf achten, das sie AGP X4 fähig ist. ist die das nicht, dann wird sie mit zu viel spannung gespeist und wird früher oder später ihren geist aufgibt. in der zwischenzeit könnte es zu undefinierbaren abstürzen kommen.

ein aktiver virenscanner hat auf einen audio pc nichts zu suchen! oder er sollte kompromisslos zu deaktiviren sein!

schalte die onboard soundkarte im bios aus!

zur rme: die macht eigentlich nie probleme, zumal sie mit deinen schnellen system auch locker auf 3ms latenz laufen kann. ansonsten versuche es mit 12ms latenz.

mfg
popsta
www.homerecording.de
www.soundsamples.de
 
popsta
popsta
Administrator
Registriert
14.04.02
Beiträge
6.260
Punkte Reaktionen
29
Punkte
52.347
hi nochmal,

also auf der steinberg webpage wird the grand mit dem betrieb von 512mb empfohlen. es sind keinerlei details über die art des rams zu finden. also sollte jeder ram baustein funktionieren (ab sd-ram pc100)... aber selbst die haben eine zugrifszeit von 7ns... das dürfte also ausreuchen.
bin mir jetzt nicht sicher wie the grand funktioniert. meines wissens ist es ein sample player, der von der festplatte liest und lediglich einen teil des samples in den ram auslagert. es könnte natürlich im übergang zwischen ram-auslesen und festplatte- auslesen zu übergangsfehlern kommen... weil ram = 7ns und festplatte = ca.10ms zugriffszeit.
wie gesagt, nur eine vermutung. ich denke jedenfalls nicht das es am ram liegt!

mfg
popsta
www.homerecording.de
www.soundsamples.de
 
 

Neue Antworten


Oft gelesene Themen

Oben