Mixpre (Sound Device) Mix und Einzelspuren aufnehmen


M
maffyn
Musikmacher
Registriert
24.09.22
Beiträge
24
Punkte Reaktionen
2
Punkte
32
Hallo, ich verzweifel grad etwas:

Ich will mit dem Mixpre6 in MS -Stereo aufnehmen, möchte es aber so gestalten, daß ich im Mixpre den Decoder eingeschaltet habe (um beim Abhören vor Ort die Mikroposition besser einschätzen zu können) aber das Gerät soll den Decoder nur auf die Mixspur anwenden und die Einzelspuren unangetastet lassen.
Im Menü habe ich das eingestellt, aber wie bekomme ich das in Samplitude? Ich bekomme nur eine WAV-Datei angezeigt. Also irgendwie steh ich auf dem Schlauch und kapiere nicht, wie oder wo ich das einstelle dass er mir den Mix und die Isos gleichzeitig aufnimmt. Und die beiden MS spuren sollen aber als Stereospur vorhanden sein, damit ich sie in Samplitude bequem mit dem Voxengo MSED Plug in bearbeiten kann.
 
Rec0rder
Rec0rder
One Take Wonder
Registriert
31.10.16
Beiträge
3.926
Punkte Reaktionen
2.415
Ort
Island of Gods
Punkte
11.401
Das geht.
Beim MS Decode kann man auf Mix Only stellen und dann sollten die Iso Tracks erhalten bleiben
 
Rec0rder
Rec0rder
One Take Wonder
Registriert
31.10.16
Beiträge
3.926
Punkte Reaktionen
2.415
Ort
Island of Gods
Punkte
11.401
Wait,
Was hast du eingestellt?
Vielleicht hilft es die Files in den Wave Agent durchzujagen
 
M
maffyn
Musikmacher
Registriert
24.09.22
Beiträge
24
Punkte Reaktionen
2
Punkte
32
Das geht.
Beim MS Decode kann man auf Mix Only stellen und dann sollten die Iso Tracks erhalten bleiben
Das hab ich ja gemacht, aber ich finde keine ISO Tracks... Momentan versuche ich herauszufinden, ob beim Import in Samplitude X3 da was schiefgeht: kann Samplitude überhaupt dieses polyphone Wave einlesen?? Ich sehe in X3 beim Import nur Boradcast Wave stehen und bekomme eine Stereospur geladen.
 
M
maffyn
Musikmacher
Registriert
24.09.22
Beiträge
24
Punkte Reaktionen
2
Punkte
32
Wave Agent will ich herunterladen, allein es geht momentan nicht.
 
Rec0rder
Rec0rder
One Take Wonder
Registriert
31.10.16
Beiträge
3.926
Punkte Reaktionen
2.415
Ort
Island of Gods
Punkte
11.401
Die Inputs sind auch ungelinkt?
 
Rec0rder
Rec0rder
One Take Wonder
Registriert
31.10.16
Beiträge
3.926
Punkte Reaktionen
2.415
Ort
Island of Gods
Punkte
11.401
da gehts schon los: was meint das? Ich kapiere genau diese "Recording" einstellungen im mixpre menü nicht.
Ist das so eingestellt, dass du beide Mikros über einen Regler levelst ?
Wenn ja dann muss das geändert werden. Ist aber nicht falsch die Einstellung wenn man nur das codierte File haben möchte.

Aber schau auch wie weit du mit dem Wave Agent kommst. Ich hab da auch schon Files gerettet, weil ich mit falschen Einstellungen aufgenommen hab wo die DAWs nicht eine einzige Welle azeigen wollten
 
Rec0rder
Rec0rder
One Take Wonder
Registriert
31.10.16
Beiträge
3.926
Punkte Reaktionen
2.415
Ort
Island of Gods
Punkte
11.401
Btw. eine kleine Frage: Welches MS Mikro hast du in Betrieb?
 
M
maffyn
Musikmacher
Registriert
24.09.22
Beiträge
24
Punkte Reaktionen
2
Punkte
32
Also ich nehme MS über das AT4050St auf. Kanal 1 und 2 sind im MixPre per MS-Decoder geregelt, also 1 regelt Lautstärke und 2 die Zumischung des Seitensignals. Ob jetzt beide Kanäle gleich gepegelt sind und der interne Decoder mir zum Abhören die Zumischung des S-Signals nur virtuell macht, weiss ich nicht.
Recording ist aber in der tat 1&2 linking eingestellt. Was meint das? es gibt noch L und R, oder auch L allein, R allein, auch off...(?) Blick da überhaupt nicht durch, ist auch in der Bediene nicht erklärt.

Klar könnte ich die Kanäle ohne Decoder aufnehmen, aber zum Abhören find ichs schon gut! Und eigentlich muss es ja auch gehen (Mix only...) deshalb interessiert mich wo der Fehler ist, unabhängig vom konkreten Problem (könnte ja auch direkt vorm recorden wieder umschalten, aber das ist doch saudoof...) Spätestens bei einer 4kanaligen Aufnahme bräuchte ich doch die 4 Einzelspuren. Also wie komme ich da genau ran.
Mixpre6-Samplitude X3.
 
Rec0rder
Rec0rder
One Take Wonder
Registriert
31.10.16
Beiträge
3.926
Punkte Reaktionen
2.415
Ort
Island of Gods
Punkte
11.401
Okay, das AT kannte ich noch nicht. Ich dachte jetzt kommt was exotischeres


Recording ist aber in der tat 1&2 linking eingestellt
Jetzt hast du die Ursache gefunden.
Die Aufnahme ist so eingestellt dass zwei Kanäle zusammen in ein file gelinkt werden. Was hier passiert ist doch selbsterklärend oder?
 
M
maffyn
Musikmacher
Registriert
24.09.22
Beiträge
24
Punkte Reaktionen
2
Punkte
32
Okay, das AT kannte ich noch nicht. Ich dachte jetzt kommt was exotischeres



Jetzt hast du die Ursache gefunden.
Die Aufnahme ist so eingestellt dass zwei Kanäle zusammen in ein file gelinkt werden. Was hier passiert ist doch selbsterklärend oder?
Nee, ich checks noch nicht ganz: Trotzdem müsste doch der Stereomix etwas anderes sein, als die "2 zusammengelinkten" Kanäle? Oder checkt der Mixpre automatisch, daß das dann 2x dasselbe wäre und gibt mir deshalb nur eine Stereospur aus?
Also muss ich auf LundR stellen und erhalte dann aber was? Weil: eigentlich will ich ja den matrizierten (über den internen Decoder) Stereotrack einerseits und andererseits die beiden isos zusammen als weitere Stereospur in Samplitude.
Wenn ic L und R einzeln bekomme, muss ich das erst in Samplitude zu einem Stereokanal wieder zusammenfügen.
Also Hauptproblem: Interner Stereomix und L+R als Stereospur aber ohne MS-Decoding. Das MS Problem ist einstellungsmässig klar und quasi gelöst, die Spurzuweisung verstehe ich noch nicht.
Ich hoffe daß ich morgen zum ausprobieren komme, evtl. erschliesst sich da einiges.

Deshalb nochmal für mich: sowei ich in den Advanced-Modus gehe, speichert der PixPre AUTOMATISCH Steromix und Isos? Sorry, wenn ich etwas begriffsstutzig scheine, ich da kein Profi und irgendwie blick ich im Filmtonbereich nun so gar nicht durch;-)
 
M
maffyn
Musikmacher
Registriert
24.09.22
Beiträge
24
Punkte Reaktionen
2
Punkte
32
Nachtrag: oder kann es sein, daß, weil ich im Kanalsetup den Button "Arm" nicht gedrückt habe (er leuchtet grau, erst wenn ich ihn drücke,leuchtet er rot) da die Spur gar nicht aufgenommen wird? Nochmal sorry, ich komm vom USB Pre (Sound Devices), da gabs dass alles nicht.
 
Rec0rder
Rec0rder
One Take Wonder
Registriert
31.10.16
Beiträge
3.926
Punkte Reaktionen
2.415
Ort
Island of Gods
Punkte
11.401
Das bringt mich so langsam auch durcheinander :smil451c7211b9e19:


Nachtrag: oder kann es sein, daß, weil ich im Kanalsetup den Button "Arm" nicht gedrückt habe (er leuchtet grau, erst wenn ich ihn drücke,leuchtet er rot) da die Spur gar nicht aufgenommen wird? Nochmal sorry, ich komm vom USB Pre (Sound Devices), da gabs dass alles nicht.
Teste und schau mal was da aufgenommen wird. Wenn der nix aufnimmt dann muss man noch zusätzliche Einstellungen machen.
Ich komme selber von der 7xx Serie. Da ist das Menu ganz anders aufgestellt. Fürs Mixpre hatte ich mich nur ganz kurz mit dem Handbuch befasst. Lang ists her
 
M
maffyn
Musikmacher
Registriert
24.09.22
Beiträge
24
Punkte Reaktionen
2
Punkte
32
So-hab probiert. Probleme verlagern sich;-)))) Aaaalsoooo: der "Arm"button war erstmal des Rätsels Lösung. Jetzt werden die beiden MS Spuren aufgezeichnet (ich hab L&R linking belassen).

Nur: wenn ich das in Samplitude einlese, bekomme ich 4 separate Spuren (benamt in: ch1 bis ch4) und weiss nicht welche Spur welche ist. Komischerweise lädt Sam das auf die Stereospuren (in Mono?) obwohl im Ladedialog eingestellt war l&r als Stereospur laden.

Also die Fragen: was sind von den angezeigten Kanälen die beiden Mixspuren und was die ISOs? Wie schalte ich am MixPre aus, daß er den Mix mit aufnimmt? (das soll gehen, aber ich hab keine Idee...) Aber eigentlich muss es doch möglich sein, die jeweils 2 Kanäle als 2 Stereospuren zu laden? Dummerweise hab ich beim Schnelltest nur ein bisserl gequakt und höre jetzt auch irgendwie keine grossen Unterschiede in den Spuren. Ich probiere morgen mal weiter und versuche erstmal die Kanöle zuzuordnen.
 
Zuletzt bearbeitet:
M
maffyn
Musikmacher
Registriert
24.09.22
Beiträge
24
Punkte Reaktionen
2
Punkte
32
Weiter getestet. Ich blick nicht durch...

Also Konfiguration: Sam geöffnet (Vip) Stereospuren. Ladediaolg so daß L&R Spuren als Stereospuren geladen werden.

Nun hab ich einfach alle Recording Optionen im Mixpre durchprobiert, ich werd aber daraus überhaupt nicht schlau!

L&R liefert (wie L&R linked- was soll da der Unterschied sein?) genau gleich: 4 Kanäle, die Sam auf 4 Spuren verteilt, obwohl die Spuren als Stereospuren voreingestellt sind.
L liefert 3 Kanäle, (R hab ich nicht probiert), "Off" liefert dann (endlich) nur 1 Spur in stereo und "Off &Linked" liefert aber auch eine ebensolche Spur. Ich konte auch nicht wirklich herausfinden wo meine undecodierten MS Spuren waren (Irgendeine Idee?)

Was wird denn bei Off ausgeschaltet? Die vom Gerät erzeugt Stereomixspur? Hab auch versucht im Gerät Tracknamen zu vergeben, die hat Sam aber ignoriert und wieder ch01, ch02 usw. vergeben...

Ich find auch absolut keine Tutorials dazu, es ist wie verhext. Ist das was derart einfaches, wo ich einfach zu doof bin? Oder kann Sam irgendwas nicht verarbeiten und dadruch kommt die etwas unkoordinierte Spurenzuordnung zustande?
 
M
maffyn
Musikmacher
Registriert
24.09.22
Beiträge
24
Punkte Reaktionen
2
Punkte
32
Nach vielen weiteren Versuchen (und ich kam mir schon lange nicht mehr so deppert vor...) mach ich jetzt folgendes (auch wenn mir der Worklow umständlich erscheint, aber ich hab keine andere Idee...)

Aufnahmeeinstellung: Mix + Iso (L&R) Mixpre nimmt also sein Master und die beiden Einzelspuren auf).

Samplitude lädt das als 4 Monodateien (Ch01 bis Ch04) auf 4 Stereospuren (verstehe ich im übrigen gar nicht). Diese sind (nach einigen trickreichen Herausfindetest) Ch1 und Ch2= LR des Stereomixes; Ch3 und Ch4 sind dann L und R der Isos.

Dass ich dieses von Sam erstmal auf die Spuren gelagerte Monotrackpaket per "exportieren" in Sam dann in Stereodateien umwandeln kann: das hätte mir mal einer früher sagen sollen (woher soll ich das wissen...)

Soweit also so umständlich, aber ich kann es erstmal händeln und bin fürs erste zufrieden. Wenn jemand Ideen hat, was ich hier eleganter machen kann, dann her damit.

Eine interessante aufnahmetechnische Frage hab ich jetzt aber doch noch, nachdem ich mit dem Voxengo MESD Plug in etwas rumgetestes habe (leider nicht in einem halligen Raum, oder Kirche):

Ich habe mir ja das MS Mikro gekauft, um unabhängig von der Mikroposition später noch Direkt- und Raumklang besser einstellen zu können. Ist das wirklich vom aufgenommenen Material etas anderes, als wenn ich an der gleichen Stelle eine Stereoniere z.b. hab und mit dem Plugin quasi aus dem normalen Stero eine MS-Datei mache um jetzt mit dem Seitenkanal rumzuspielen?

Gerne teste ich das mal für mich aus: hat wer eine Idee was und wie ich so einen Test am besten durchführe, damit ich erkenne ob und wo da ggbfs Unterschiede sind? Also nimmt die 8er Kapsel definitiv andere Raumanteile auf, als wenn ich das später aus der Stereoinfo (der testweise aufgenommenen XY Aufnahme) herausrechne?
 

Neue Antworten


Oben