Information ausblenden

mda ePiano funktioniert nicht unter OS X?

Dieses Thema im Forum "Mac und Music" wurde erstellt von el_fausto_grande, 19.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. el_fausto_grande

    el_fausto_grande Themenersteller

    Registriert seit:
    19.07.08
    Punkte:
    16
    16
    Ich habe eine Frage zum mda ePiano und zwar wie ich das Plugin unter os 10.5.4 installieren muss, damit es zb. in live läuft?

    Wenn ich auf der verlinkten Seite und auf anderen per Google gefundenen Seiten das für osx vorgesehene .sit Archiv runterlade, ist darin nur eine .exe-ähnliche Datei enthalten, mit der ich irgendwie nix anzufangen weiss.
    Auch ein umbenennen in zb. *.vst bringt irgendwie nix.
    Natürlich habe ich die Datei schon versucht in library/.../plugins zu kopieren, allerdings ohne Erfolg.

    Sogar eine für Linux kompilierte Version hab ich hier schon gefunden, nur ich bin scheinbar zu blöd das ganze auf dem Mac zu installieren!?

    Vll. hab' ich auch irgendwas übersehen und mir kann irgendwer weiterhelfen.
     
  2. mikesilence

    mikesilence

    Registriert seit:
    16.01.04
    Punkte:
    3.821
    3821
    Das ist ne AU... die wird unter library/audio/plugins/components gespeichert und taucht dann also Audio-Unit Plugin auf...
     
  3. vermona

    vermona

    Registriert seit:
    13.01.07
    Punkte:
    790
    790
    also bei mir funktiniert das mda ePiano auf dem Mac (10.4.11), wenn Dir das irgendwie vielleicht als Ansporn hilft.... :) Allerdings verwende ich es als VST im entsprechenden VST-Ordner. Nutze Cubase auf dem Mac. Du bist Logic User?
     
  4. fmo

    fmo

    Registriert seit:
    14.12.04
    Punkte:
    13.151
    13151
    Ich habe ein Auto.
    Das Auto fährt nicht mehr.
    Das Auto ist gelb.

    Was muss ich machen?


    ...auch Fragen stellen will gelernt sein.

    :)
     
  5. el_fausto_grande

    el_fausto_grande Themenersteller

    Registriert seit:
    19.07.08
    Punkte:
    16
    16
    Also als Ansporn hilft es schonmal, wobei es mich jetzt noch mehr ärgert, dass es bei anderen geht und nur ich scheinbar zu blöd dafür bin;)

    Ich nutze live als Sequenzer, Logic steht noch auf der haben-will-Liste.

    Normalerweise funktionieren Plugins von verschiedensten Herstellern unter live, wenn ich sie, wie "mikesilence" es mir empfohlen hat, in den library/audio/plugins/component Ordner kopiere, nur funktioniert das irgendwie nicht mit dem mda epiano bzw. mit dem mda piano auch nicht, egal wo ich die hinkopiere (ob /components oder /vst) oder ob ich die Datei so lasse oder ob ich ein .component Suffix anhänge wie bei anderen Plugins.

    Sogar das .sit Archiv und die .exe-datei für Windows hab ich jetzt schonmal reinkopiert, aber ohne Erfolg.
    Und wenn ich in live mit dem File-Browser direkt nach dem Plugin suche wird es nichtmal angezeigt.

    Das ganze ist mir ein Rätsel, ich hoffe mir kann irgendwer weiterhelfen, wenn nicht muss ich mich wohl nach einem anderen Freeware Epiano-Plugin umsehen:/

    Evt. kann mir ja irgendwer sagen, wie gross die plugin datei im library/../components ordner ist und welche endung sie hat?
     
  6. metasymbol

    metasymbol

    Registriert seit:
    31.08.07
    Punkte:
    280
    280

    Ja Plugins auf OSX ist etwas schwierig. Windows Anwender können irgendwelche 10 jahre alten Plugins ins VST Verzeichniss kopieren, geht. OSX ist anders.

    Die Archivendung .sit spricht dafür das du ein altes OS9 Binary versuchst auf OSX zum laufen zu bringen. Das geht nicht. Versuchs mal mit dem UB für OSX:


    http://mda.smartelectronix.com/vst/mda_vst_ub.zip

    ;)
     
  7. el_fausto_grande

    el_fausto_grande Themenersteller

    Registriert seit:
    19.07.08
    Punkte:
    16
    16
    So, jetzt konnte ich nach 2 Wochen ohne Internetzugang endlich mal wieder ins Forum schauen und es ist sogar eine Antwort da.:)

    Besten Dank , jetzt funktioniert's ausgezeichnet mit der UB-Version.
     
  8. metasymbol

    metasymbol

    Registriert seit:
    31.08.07
    Punkte:
    280
    280
    Gern geschehen. Mir ist dabei aufgefallen das die MDA Suite als AU nicht die gleiche Vollständigkeit aufweist wie die VST Version. In der AU Version fehlt das Epiano einfach. Dabei klingt das MDA Epiano bei geringen Ressourcenverbrauch noch immer ziemlich amtlich.
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.