Information ausblenden

Masterkeyboard CME UF6 Problem mit Treiberupdate 1.04 auf 1.05

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von Sonar7, 19.11.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Sonar7

    Sonar7 Themenersteller

    Registriert seit:
    05.11.07
    Punkte:
    200
    200
    Einen schönen guten Abend,

    ich habe folgendes Problem:

    Ich habe meinen PC in den Auslieferungszustand zurückversetzt. Nun den Treiber, Version 1.04 des CME Masterkeyboards UF6 neuinstalliert und dann versucht (was vorher wunderbar funktionierte), das Treiberupdate 1.05 zu installieren. Geht nicht, es kommt folgende Meldung:

    An error occurred while trying to replace the existing file: DeleteFile failed; Code5. Zugriff verweigert. Click Retry to try again, Ignore to skip this file (not recommened), or Abort to cancel installation.

    ...hab es mehrmals versucht, ging auch nicht, habe auch den vorigen Treiber 1.04 gelöscht und dann versucht nur den 1.05 aufzusetzen.

    Es muß irgendetwas mit Windows/system32/hxdll.dll zu tun haben. Diese Datei muß glaube ich, wenn ich mich nicht irre, vom System ausgetauscht werden.

    Nun. Was ist das für eine Datei, diese hxdll.ll?
    Wäre es ratsam, eine Systemwiederherstellung zu machen auf einen vorigen Wiederherstellungspunkt?
    Ich brauche dieses Update unbedingt, da es das Problem der "hängenden Noten löst" welche bei einigen Computern, z.B meinem, erscheinen.
    Oder kann eine Datei schadhaft werden, wenn sie des öfteren hin und her verschoben wurde? Ich hatte das Update unter Downloads gesichert und schon paar mal von Festplatte zu Festplatte verschoben um es zu sichern.

    Wer kann mir bitte helfen?
     
    Sonar7, 19.11.08
    #1
  2. fas1piano

    fas1piano

    Registriert seit:
    20.04.07
    Punkte:
    4.837
    4837
    soryy, das willst du vieleicht nicht so gern hören:

    du meinst doch die treiber für den usb anschluss des cme ? das ist im prinzip ein eingebautes usb midi interface.

    ich würde mir ein externes usb midi interface mit guten treibern (zb m-audio, motu) kaufen und nie wieder mit cme treibern rumärgern.

    lG f
     
    fas1piano, 19.11.08
    #2
  3. Sonar7

    Sonar7 Themenersteller

    Registriert seit:
    05.11.07
    Punkte:
    200
    200
    @fas1piano:

    Doch, doch, das höre ich sehr gerne. Ich habe ja ein sehr gutes Audio Midi Interface von RME das Fireface 400 mit sehr guten Treibern.
    Die Macht der Gewohnheit hat mich dazu verführt, das Keyboard seit 2 Jahren über den USB Anschluß des CME laufen zu lassen. Und jetzt höre ich von dir, daß es damit viel Ärger gibt? Ja, hast Recht. Ich hab das damals mit dem Midi Anschluß über das Fireface 400 nicht gleich hinbekommen und dann das USB Kabel verwendet. Außerdem bricht die Verbindung zu dem Sequenzer Sonar7 manchmal ab und man muß das Keyboard aus und wieder anschalten.

    Wenn dem so ist, dann stürze ich eilends mit einer Taschenlampe in meine Garage um die Kiste mit dem Midikabel zu finden welches ich vor einem halben Jahr dort verstaut habe wegen einem Umzug und lasse die Finger weg von dem UF6 CME Treiber. Wenn das die Lösung ist?

    Erst einmal danke für die Gehirnwäsche.

    Grüße von Sonar7
     
    Sonar7, 19.11.08
    #3
  4. MO6MAN

    MO6MAN

    Registriert seit:
    02.09.08
    Punkte:
    508
    508
    also ich habe auch das cme uf mlan edition mit ufe 400 audiointerface. habe null probleme läuft super

    welches windows macht er den drauf wenn du den pc in den auslieferung zustand setzt
     
    MO6MAN, 19.11.08
    #4
  5. Sonar7

    Sonar7 Themenersteller

    Registriert seit:
    05.11.07
    Punkte:
    200
    200
    @MO6MAN
    also du meinst du hast das RME Fireface 400? Also ich habe WindowsXP SP3...
     
    Sonar7, 19.11.08
    #5
  6. Sonar7

    Sonar7 Themenersteller

    Registriert seit:
    05.11.07
    Punkte:
    200
    200
    Ich habe das Problem gelöst. War auf dem CME Forum und einer aus New Jersey hat dort ein 12 Punkte programm geschrieben für ähnliche Probleme eines anderen Anwenders. Wow! das war ein chirurgischer Eingriff: Und es geht! Wozu Fremdsprachen doch gut sein können...

    hier der Link falls jemand ähnliche Probleme hat:

    http://www.cme-pro.com/forum/viewthread.php?tid=478

    ...trotzdem werde ich das Keyboard dann auch über das Fireface 400 anschließen...

    Good night!
     
    Sonar7, 19.11.08
    #6
  7. Sonar7

    Sonar7 Themenersteller

    Registriert seit:
    05.11.07
    Punkte:
    200
    200
    Nachtrag:

    Der CME Treiber ist wirklich Schrott...
    Über das Fireface 400 läuft es im Midibereich jetzt einwandfrei mit dem RME Treiber.
     
    Sonar7, 18.01.09
    #7
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.