Information ausblenden

Lightroom 6.14 / massive RAM Auslastung

Dieses Thema im Forum "Foto & Design" wurde erstellt von KDthe2nd, 22.08.21.

  1. KDthe2nd

    KDthe2nd Themenersteller DJ

    Registriert seit:
    08.07.17
    Punkte:
    4.163
    4163
    hello :)

    seltsames Dingens nach Neuinstallation:

    heute mal spontan Lightroom angeworfen, bißchen was bearbeitet und nach komplett-Absturz des Programmes festgestellt, dass der Speicherbedarf bei Bearbeitung, ins unermessliche steigt.

    heißt: 1x wechseln der Zoomstufe in der Entwicklung zieht über 500Mb in den RAM rein.
    das ganze paar mal wiederholt und 16Gb RAM sind voll.

    vermutet hatte ich zuerst einen defekten Riegel / Grafikchip defekt / irgendetwas in den Voreinstellungen verstellt / Auslagerungsdatei in Windows deaktiviert...

    Habe dann eine Neuinstallation von LR gemacht / RAM Test versucht / Problem war geblieben. RAM läuft voll, CPU und GPU (lt. Taskmanager) verhielten sich aber absolut normal.


    jz das eigenartige:

    wenn ich in den Voreinstellungen unter "Leistung" / "Grafikprozessor verwenden" deaktiviere, läuft wieder alles einwandfrei.
    dabei könnte ich schwören, dass dies immer aktiviert war?! :eek:

    andere Programme laufen auch normal...


    ist das bei euch aktiviert, oder nicht?
    Unbenannt.JPG



    Grafik ist bei mir onboard - Intel UHD.630

    thx :)
     
    KDthe2nd, 22.08.21
    #1
  2. Angela Petra

    Angela Petra

    Registriert seit:
    01.01.18
    Punkte:
    486
    486
    Adobe ist nur noch eine Bumsbude. Wenn's mit deaktiviert läuft, dann deaktivier das halt...
     
    Angela Petra, 22.08.21
    #2
  3. MarcMahler89

    MarcMahler89

    Registriert seit:
    20.06.14
    Punkte:
    589
    589
    Ich vermute mal dass du eine fixe GPU-Speichergrößte, die sich die GPU vom RAM abzwacken darf, im BIOS oder im Treiber festgelegt hast. Ist bei den integrierten GPUs, wie du eine hast, halt das Problem dass diese keinen eigenen, bzw. wenn überhaupt nur einen sehr kleinen Speicher hat der aber gerade für die Bildbearbeitung bei weitem nicht ausreicht (16 GB RAM sind bei mir, trotz zusätzlich 3 GB VRAM, in der Bildbearbeitung meistens sehr sehr schnell voll, und ich hab noch nichtmal eine aktuelle Megapixelschleuder, also < 8k).

    Grundsätzlich behaupte ich aber mal dass bei deiner Onboard-GPU die GPU-gestützte Bearbeitung keine nennenswerten Vorteile bringen dürfte, dementsprechend wärs kein Drama wenn du die Option ausgeschaltet lässt, falls damit wie du sagst alles einwandfrei läuft :)
     
    MarcMahler89, 22.08.21
    #3
    KDthe2nd bedankt sich.