Information ausblenden

Leiser Lüfter killt meinen PC

Dieses Thema im Forum "Musik-PC & sonstige Hardware" wurde erstellt von Stelzbock, 14.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Stelzbock

    Stelzbock Themenersteller

    Registriert seit:
    12.02.06
    Punkte:
    2.510
    2510
    Naja, also eigentlich hab ich letztendlich den PC gekillt, aber hier die Story.

    Ich dachte mir, jetzt wo ich ja so ein empfindliches Mikro habe muss ich das Rauschen meines PC's etwas dämmen. Dazu hab ich mir erstmal einen schönen Arctic Cooling Kühler geholt. Ich habe ja keine Lüfter auf der Grafikkarte und dem Chipsatz. Und einen superleises Netzteil (BeQuiet) hatte ich sowieso. Einziger Störenfried war halt der Prozessorlüfter.

    Naja, da ist es dann beim einbau des Kühlkörpers passiert. Der ging so schwer drauf das ich mit dem Schraubenzieher irgendwann abgerutscht bin :hammer: :x.

    Auweia, ich hab es dann nachdem ich NOCHMAL auf der anderen Seite der CPU abgerutscht bin hinbekommen. Den Arbeitsspeicher wieder ein. Und los gehts...

    Pustekuchen :nonono:

    Der Bildschirm bleibt schwarz und... PIEP.....PIEP...PIEP...PIEP....
    Ein Blick ins Handbuch verrät hier: Kein Arbeitsspeicher gefunden. Oh!? Wie, der ist doch drin... Also, Speicher dreimal in allen Kobinationen ausprobiert...nix lief.

    Bin dann gleich zu einem Freund um zu gucken ob das RAm noch funkt. Wenn nicht könnte ich mir ja neus kaufen :D. Aber die gingen natürlich :| :| :| !?!

    Tja, also war das Board im Eimer. SH*&/§%&T!!

    Ich hab den ganzen abend mit dem bloßen Auge gesucht ob ich irgendwas kaputtgemacht habe, konnte aber nichts sehen. deswegen heute zur Arbeit mitgenommen, und unter dem Mikroskop offenbarte es sich mir dann: Ein 10 Ohm Widerstandsnetzwerk sah verdächtig aus. Die Leiterbahnen führten auch zufällig zum RAM. Mal kurz durchgemessen und siehe da: 3,4MOhm :eek:

    Nagut den hab ich wohl bei meinem Schraubenzieher-Abrutscher-Wutanfall zerstört. Also einen neuen drübergelötet und: Ich habs gerade zusammengebaut und ratet mal von welchem PC ich schreibe :D

    Oh man. Ich dachte schon ich muss mir ein neues Boad holen und den ganzen scheiß. Da zahlt sich das Studium wieder aus :D

    Hab dann noch mit einem Platikleisten-Imitat-Klebeband den PC abgedichtet und jetzt ist er schön Leise - und ich um einige Erfahrungen reicher.

    Frohes Fest
     
  2. Milan

    Milan

    Registriert seit:
    31.01.04
    Punkte:
    221
    221
    :eek: :eek: RESPEKT!!,,,,hätte ich mich nie getraut! :eek: :eek:

    ...und Glückwunsch, viel Gekd gespart. ;)
     
  3. tobiasmarx

    tobiasmarx

    Registriert seit:
    06.02.06
    Punkte:
    566
    566
    Ich haette auch garnicht gewusst, wo ich anfangen soll... und SMD-Teile loeten wuerde ich meiner zittrigen Hand erst garnicht zutrauen. Was mich jedoch wundert, ist, dass du mit den Arctic Coolern solche Probleme hattest beim montieren - ich verbau die Dinger seit knapp 2 Jahren in jedem PC und hatte noch nie Probleme damit...

    Gruessle

    Toby
     
  4. Stelzbock

    Stelzbock Themenersteller

    Registriert seit:
    12.02.06
    Punkte:
    2.510
    2510
    Ich hatte halt nicht das Board ausgebaut. Da waren soviele Kabel und und der Arbeitsspeicher war ca 3cm neben der Halterung. Außerdem hatte ich mit der falschen Seite angefangen. Da stand in der Anleitung zuert das feste Ende drüber, dann das Ende mit der Schraube und dann festziehen. Das ging aber nicht so. Da hab ich mir halt einen Abgebrochen und das einzige was dabei rauskam war ein Kratzer auf dem Board :x .

    Man musste das andersrum machen. Erst die Seite mit der Schraube und dann die andere Seite. Dann ging es recht einfach.

    Naja, ich hatte am Anfang auch Angst, aber ich hätte es sowieso nur noch wegschmeißen können. Viele Leute meinten dann auch: "Du darfst da nicht Löten, sonst veränderst du den Widerstand der Leitung und bla bla bla :nonono: .

    Ich hab ja beim Fehlersuchen alle Widerstandsnetzwerke die zwischen den Leitungen zum Arbeitsspeicher verbaut waren nachgemessen. Die hatte Tolerazen von bis zu 8% !!
    Bei soetwas kann man dann auch mal Hand anlegen :hammer:.

    Selbst ist der Mann :D
     
  5. docier

    docier

    Registriert seit:
    05.01.05
    Punkte:
    521
    521

    Fehler²


    ;)

    Ich hab letzt auch 2 verbaut und hab sofort bemerkt, dass man die Klemmen so nicht eingehängt bekommt. ;)

    gruss doc

    ps: respekt,... das hätte ich auch nicht gelötet.
     
  6. Digit_AL

    Digit_AL

    Registriert seit:
    09.10.03
    Punkte:
    6.225
    6225
    Dieses Patent mit der Lüfterbefestigung ist echt zum :nonono: , ich schwitze auch immer wasser und Blut wenn ich am PC schraube, hat aber bis jetzt immer gefunzt :) .
     
  7. tobiasmarx

    tobiasmarx

    Registriert seit:
    06.02.06
    Punkte:
    566
    566
    Also mir is bisher noch keine Luefter-Befestigung weggerutscht... und das bei sicherlich an die 300 Montagen, das is doch ok :) Was ich allerdings schon hatte, waren PC-Gehaeuse, die einen Kurzschluss auf dem Mainboard verursacht haben und die ganze Kiste zum abrauchen gebracht haben...

    Gruesse

    Toby
     
  8. McBemson

    McBemson

    Registriert seit:
    14.05.05
    Punkte:
    15.717
    15717
    Hehee, dat kenn ich....,

    genau mit so einem Artic Cooling bin ich bei seiner Montage auch mit dem Schaubenzieher abgerutscht und habe dabei ins Board gestochen. :D

    aber Glück gehabt, genau dorthin wo nicht diese sich überall zu tausenden befindlichen filigranen Leiterbahnen sind.

    Es funktioniert noch tadellos.

    Dafür musste bei dieser Aktion aber ein Ramriegel dran glauben.
    Tja, selber schuld, wenn man sich seiner Sache zu sicher ist und diesen aus Bequemlichkeit drinlässt.
    Strafe muss sein. :nonono:

    Gruss Mike
     
  9. docier

    docier

    Registriert seit:
    05.01.05
    Punkte:
    521
    521
    Zum Glück habe ich den Schraubenzieher unten liegen lassen... sonst hätte ich das vielleicht auch versucht ^^.

    Aber in meinem MIDI Tower ist dafür absolut kein Platz. Im Bigtower ist das vielleicht was anderes. Aber bei so nem engen Gehäuse hab ich ja schon Probleme die Mainboardschrauben an 2 Stellen richtig festzukriegen, ohne, dass sie ständig runterfallen ;)


    gruss doc
     
  10. Stelzbock

    Stelzbock Themenersteller

    Registriert seit:
    12.02.06
    Punkte:
    2.510
    2510
    @doc: Ich sag nur Schraubenzieher mit Magnetspitze :D Oder ist es SOO eng das selbst das nicht mehr hilft ?

    Ich hab mir auch gedacht: Strafe muss sein. Hätte ich das Mainboard ausgabaut dann hätte ich sehen können wie ich den Kühler einbauen muss. Aber ich war halt übereifrig und wollte gleich loslegen. Und dann sowas :-[]. Ich habe mich das ganze Wochenende aufgeregt, dass ich nicht aufnehmen kann!
     
  11. docier

    docier

    Registriert seit:
    05.01.05
    Punkte:
    521
    521
    Ehrlich gesagt will ich an meinen PC nicht mit einem Magnetschraubenzieher ran.

    Aber du hast daraus gelernt o_O

    Ich hätts dir aber vorher sagen können. hehe.

    gruss doc
     
  12. Stelzbock

    Stelzbock Themenersteller

    Registriert seit:
    12.02.06
    Punkte:
    2.510
    2510
    Angst wegen der Festplatte, ja ?

    Ich das ist besser als Lowlevel Formatieren. Ne richtige Frischzellenkur :D

    Aber im ernst, ich klaube nicht, dass manmir dem Schraubenzieher was kaputt macht, oder hat da jemand andere Erfahrungen gemacht?
     
  13. Norz

    Norz

    Registriert seit:
    05.12.04
    Punkte:
    2.231
    2231
    jo schwein gehabt sach ich ma und schweingehabt dasse fit bis in so lötereien.
    meinereiner kann ja nichtmal ne gitarrenbuchse festlöten oder n kabelstecker... harhar

    die schraubendreher-falle is ja ein bekannter GAU beim lüfterwexxeln...
    also immer schön vorsichtig.
    man würd ja sagen "nich mit jewalt!" aber .. dafür rbaucht mal halt meist gewalt.

    kleine anekdote:
    ich hab mal den lüfter (antuerlcih samt kühlrippen und kupferkern) falschrum auf die CPU gewuchtet! held ich! nein. natuerlich nicht den kupgerkern nach oben und
    den plastiklüfter richtung CPU sondern nur entgegen der fräääääsung im kupferteildingsi...
    kühlte halt scheisse (hatte schonbar immer noch genug paste draufgeschmiert) und ich hab lieber ncohmal nachgesehen ob er verrutscht ist oder so.. und da: aha! vorstirnschlag!
    jo so war das... *brabbel*
     
  14. FIXXXER

    FIXXXER

    Registriert seit:
    25.11.05
    Punkte:
    11.848
    11848
    ja selbst shculd, was machste da auch mit einem Schraubenzieher rum,
    jeder weis das man dafür ein Schweitzer Taschenmesser nimmt:D
    (soll dich ein weng aumuntern:))

    mfg
    Torn
     
  15. Stelzbock

    Stelzbock Themenersteller

    Registriert seit:
    12.02.06
    Punkte:
    2.510
    2510
    Da hast du recht... Naja, meine Freundin konnte mich auch nur im Letzten Moment davon abbringen, den Kühlen mit einem Vorschlaghammer in die richtige Positioin zu bringen :hammer: :D

    Die Aufmunterung tut gut. Eigentlich bin ich nämlich handwerlich begabt (dachte ich jedenfalls wor dem Wochenende ;) ). Aber wenn es noch andere Leute gibt die sich ähnlich blöd anstellen wie ich... :D :D
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.