Information ausblenden

installations-schwierigkeiten Treiber für Steinberg USB2midi

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von NULL, 09.10.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    hallo zusammen!

    ich bin verzweifelt auf der suche nach hilfe.

    zuerst zu den "hardfacts":
    mein pc läuft unter win98SE
    Motherboard von ASUS
    Midi-IF: Steinerg usb2midi

    zuerst hatte ich grösste schwierigkeiten mit meinen USB-Ports im allgemeinen. diese habe ich gestern über ein paar einstellungen im BIOS gelöst.
    das ändert aber nichts an der tatsache, dass ich es nicht schaffe die treiber (egal ob neue oder alte) für mein Midi-IF zu installieren. Der Hardware-assistent findet die Treiber zwar, schliesst aber mit:
    "Während der Geräteinstallation ist ein Fehler aufgetreten.
    Die Installation ist fehlgeschlagen, da für diese Geräteinstanz kein Funktionstreiber angegeben wurde.",
    die Installation ab.

    Dementsprechend kann ich im Logic auch das MidiIF nicht ansprechen, was natürlich schlimm ist.

    Weiss jemand woran das liegen könnte?

    eventueller Zusammenhang:
    Im Gerätemanager scheint auf, dass die Treiber für den "Multimediacontroller" nicht installiert sind. Kann das etwas miteinander zu tun haben? Ich hab nämlich leider keine Ahnung was der Multimediacontroller überhaupt ist. Ihr?
    Unter Win98SE scheint der Multimediacontroller unter "Sonstige Geräte" auf, unter Win2000 (2 Partitionen) unter "Audio-, Video-, und Gamecontroller".
    Hab versucht herauszufinden was das ist, indem ich jede einzelne blödes Treiber-CD, die ich habe, vom Hardwareassistenten nach passenden Treibern absuchen liess - ohne erfolg.

    Der Multimediacontroller selbst ist mir eigentlich tuttelwurscht, mir gehts nur ums IF, aber vielleicht besteht da ja ein Zusammenhang?!

    HHHHHHHHHIIIIIIIIILLLLLLLLLLLFFFFFFFFFFFEEEEEEEEEEEEEE! :-x


    liebe grüße,
    Mel


    p.s.: ich musste den beitrag editieren, da das wort schei..e durch "www.autsch.de" ersetzt wird....find ich witzig ;-)

    Achja - entschuldigt meine Kraftausdrücke - ich bin nur kurz davor auf alles zu "autsch.de'n" :-D


    [ Geändert von MelBahar am 09.10.2002 00:45 ]
     
    NULL, 09.10.02
    #1
  2. birdseedmusic

    birdseedmusic Administrator Mitarbeiter

    Registriert seit:
    13.04.02
    Artikel:
    2
    Punkte:
    25.611
    25611
    ich bin am usb2midi auch fast verzweifelt. mußte unter xp das betriebssystem neu installieren. dann ging´s. sicherlich das gleiche unter win98. Es geht nix über eine windows neuinstallation, die löst viele probleme!
    funktionierts denn unter windows 2000?

    der multimediacontroller ist wohl dein nicht erkanntes midi interface, könnte ich mir vorstellen. obwohl - hat windows denn schon das usb2midi als solches erkannt? müßte er ja bei usb. vielleicht eine nicht installierte soundkarte (onboard?).

    Im Übrigen hast du bei diesem Fehler System-Murks. befüchte, du mußt neu installieren.

    gruß,
    MK
     
    birdseedmusic, 09.10.02
    #2
  3. popsta

    popsta Administrator

    Registriert seit:
    14.04.02
    Artikel:
    273
    Punkte:
    52.347
    52347
    hi,

    ersuche doch vor einer neuinstall noch folgendes:
    zuerst das "nichtunterstützte gerät" in der systemsteuerung löschen.
    (vorher sicherstellen, das es auch das interface ist!!!!)

    dann start-einstellungen-systemsteuerung-hardware-"nein, aus der liste auswählen"-multimedia/audio/videogame controller- bei der pfadabfrage dann die installations cd vom interface wählen, und die dementsprechende instal datei suchen.

    mfg
    karsten
    www.homerecording.de
    www.soundsamples.de
     
    popsta, 09.10.02
    #3
  4. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    hallo ihr 2!

    erstmal danke für die prompte antwort.

    @birdseedmusic:
    1.) funktioniert weder unter 98, noch unter 2000 (deswegen wäre meine hoffnung gewesen, dass man dieses problem über BIOS-einstellungen lösen kann)
    2.) der multimediacontroller ist nicht das IF, da er im gerätemanager auch immer wieder auftaucht ohne, dass das IF angeschlossen ist.
    3.) windows erkennt das IF, lässt nur nicht zu, dass treiber korrekt install werden.
    4.)sounkarten (beide onboard: soundblaster + audiowerk8) sind beide install.
    5.) neu aufgesetzt habe ich den rechner bereits :-x


    @popsta:
    hat leider nicht gefunkt (da der multimediacontroller eben ziemlich sicher nicht das usb2midi.IF ist).

    fällt euch noch etwas dazu ein? *melWeintLeiseVorSichHin*

    wäre es vielleicht geschickt XP statt 98 zu install? funktioniert XP im großen und ganzen besser? oder is wurscht?

    lg, Mel

    [ Geändert von MelBahar am 09.10.2002 02:10 ]
     
    NULL, 09.10.02
    #4
  5. birdseedmusic

    birdseedmusic Administrator Mitarbeiter

    Registriert seit:
    13.04.02
    Artikel:
    2
    Punkte:
    25.611
    25611
    xp funktioniert viiiel besser. kaum abstürze, sehr stabil. schönes design!!! allerdings speziell beim usb2midi treiber habe ich gelegentlich bluescreen abstürze. oder hatte?...grübel...seit der neuinstallation ist er mir nich wieder abgestürzt...aha..jetzt fällts mir auf!

    vorraussetzung für xp: mind. 256 mb ram und pc > 500 mhz damits anständig läuft.

    gruß,
    MK

    Faustformel: XP läuft auf allen Rechnern stabil (außer dem notebook von meinem Chef aber desch is eine andere Geschichte..), Windows 98 nur bei ca. 50 %. Win 98 ist schneller (nur wenn´s stabil läuft), win xp ist leistungsfähiger. Im Zweifelsfall XP.
     
    birdseedmusic, 09.10.02
    #5
  6. HaSBACHMeSBACH

    HaSBACHMeSBACH Teilzeitmusiker

    Registriert seit:
    28.04.02
    Punkte:
    1.381
    1381
    Hi!

    *g*
    Kenn' ich das Problem nicht irgendwo her? Ja, stimmt, hatte ich auch.
    Ich glaub' die Version 1.04 war es, die ich als erste Version von Steinberg gezogen hatte mit Win2000 Unterstützung. Gleich mal erst etwas Lustiges vorweg. Der Treiber war/ist virenverseucht mit Fono95 (hieß' der Virus glaube ich, weiß nicht mehr genau), ist aber für Win2000-User eigentlich egal, würde nicht der Virenscanner alle 5 Minuten hochpoppen und vor der dll des Treibers von Steinberg warnen.
    Der Treiber ließ sich immer nur richtig installieren, wenn man absolut genau die Installationsanleitung befolgte. Der Treiber besteht aus 2 Teilen, einen Loader und dem Treiber selbst. Bestes Nebenergebnis war, daß Windows den Loader einlud, danach der Loader den Treiber aktivierte, den Loader wieder entfernte, der Treiber ca. 10sec. überlebte und dann gelöscht wurde, was zur Folge hatte, daß Windows den Loader wieder einlud, usw. *endlessloop*
    Interessante Sache. Vor allem deswegen, weil man den Sch</a>eiß nicht stoppen konnte. *ggrrr* Irgendwie hatte ich das dann aber doch geschafft.

    Zum Glück gibt es jetzt die neue Version (Version 1.14), die diese Installationsprobleme insoweit abgeschwächt hat, daß solche Dinge nicht mehr auftraten. Mit der arbeite ich momentan unter Win2000.

    Einen Vorschlag kann ich Dir machen um Dein Problem zu lösen. Aber ich kann Dir nicht versprechen, das es klappt.
    Unter allen Windows-Varianten kann man Windows im <i>Abgesicherten Modus</i> starten. Bei Win2000 beim Bootscreen (lange Leiste) F8 drücken, bei Windows98/ME STRG Taste beim Start gedrückt halten. In diesem Modus kann man gnadenlos Treiber entfernen, ohne irgendwelche Seiteneffekte, wie ich sie z.B. oben beschrieben habe. Wenn die Treiber sauber entfernt wurden, dann kannst Du das Midi-IF aus dem Computer ziehen und neu starten und dann wieder die Anleitung Schritt-für-Schritt befolgen. Und benutze wenn möglich min. Version 1.14. Die Version läuft bei mir wesentlich besser.
     
    HaSBACHMeSBACH, 09.10.02
    #6
  7. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    mein virenscanner hat auch alarm geschlagen :)

    danke für die info!
     
    NULL, 09.10.02
    #7
  8. NULL

    NULL Themenersteller Guest

    Punkte:
    0
    hatte wohl vergessen mich einzuloggen.
     
    NULL, 10.10.02
    #8
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.