Information ausblenden

Insert Plugin schaltet Spur auf Mute (Guitar Rig)

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von Jordansoul, 25.10.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Jordansoul

    Jordansoul Themenersteller

    Registriert seit:
    25.10.12
    Punkte:
    2
    Hallo zusammen,

    das hier ist eine Lösung für ein viel beschriebenes Problem - aber bisher noch in keinem Forum gelöst. Daher möchte ich das mal hier archivieren. Hab mich sogar extra dafür registriert. :)

    Rahmeninfos:
    Cubase 6.5.4 (64 Bit)
    Windows 7 (64 Bit)
    Guitar-Rig 5


    Der Fall:
    Ich habe eine Mono-Audiospur aufgenommen, schalte dann einige Plugins in den Insert-Effekt - cubase-interne Effekte, Sonnox, etc. und schließlich: Guitar Rig 5.
    Resultat: Wenn ich das Plugin einschalte, ist die Spur auf Mute - also stumm. Schalte ich das Plugin auf eine Stereospur, dann wird die Spur beim Einschalten Mono. Sehr kurios.

    Lange Rede, kurzer Sinn:
    Es lag an der Registry in Windows. Der Support von NI war sehr engagiert. Sie haben mir schnell und sehr gut geholfen.

    Generelles Statement: Wenn sich ein Plugin merkwürdig verhält, dann einfach mal die Registry löschen und das Programm neu öffnen

    - im Fall von GRig erst mal im Standalone-Modus. Dann werden die Registries alle neu angelegt. Dann muss man ggf. nochmal die Audioausgänge neu definieren und fertig.

    Registry aufrufen:
    Windows: Start --> Ausführen (bzw. bei Win7 im Suchfeld) --> "Regedit" eingeben --> Enter drücken
    Dann "HKEY CURRENT USER". Dort das Plugin im Baum suchen und im Baum mit der rechten Maustaste auf den Ordner des Plugins klicken --> "löschen" und Programm neu starten.
     
    Jordansoul, 25.10.12
    #1
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.