Information ausblenden

IL Harmor Problem mit dem GUI

Dieses Thema im Forum "Keyboards & Synthesizer" wurde erstellt von tuonodriver, 09.03.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. tuonodriver

    tuonodriver Themenersteller

    Registriert seit:
    26.02.06
    Punkte:
    396
    396
    Hallo Freunde,

    habe ein Problem mit dem Harmor von IL unter Cubase 6.5.

    Öffne ich Harmor das erste mal,ist das Gui komplett da. Schliesse ich es einmal und wills dann wieder öffnen, sieht es aus wie auf dem angehängten Sreenshot?!

    Seltsam ist auch das mir der Harmor in der Infoleiste sagt es sei Version 1.0.0.0. Gekauft ist aber die Version 1.0.2 und in der dll Ansicht ->Eigenschaften->Details heist"s ja auch 1.0.2??

    Hat noch jemand solch ein Problem?
    So, kann ich den Harmor natürlich nicht nutzen!

    In Ableton Live funktioniert der Harmor einwandfrei!
     

    Anhänge:

  2. tuonodriver

    tuonodriver Themenersteller

    Registriert seit:
    26.02.06
    Punkte:
    396
    396
    Hat jemand zuffälig die Kombination Harmor und Cubase 6? Nicht die 6.5er Version.
    Steh mit dem Image Line Support in Kontakt und die wollen wissen obs unter der 6.5er von Cubase auch Probleme dieser Art gibt?

    Gruß

    Franz :)
     
  3. equivocal

    equivocal

    Registriert seit:
    15.03.11
    Punkte:
    4.142
    4142
    Das sollst du jetzt für IL herausfinden? :D
     
  4. tuonodriver

    tuonodriver Themenersteller

    Registriert seit:
    26.02.06
    Punkte:
    396
    396
    Was weis ich! Ich frag ja nur! Das kotzt mich an, da kauft man sich das Plu für über hundert Flocken und kann es in Cubase nicht nutzen!
     
  5. tuonodriver

    tuonodriver Themenersteller

    Registriert seit:
    26.02.06
    Punkte:
    396
    396
    Was weis ich! Ich frag ja nur! Das kotzt mich an, da kauft man sich das Plu für über hundert Flocken und kann es in Cubase nicht nutzen!

    Der Support hat "nur" die 6.0.5 von Cubase !
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.