Information ausblenden

hoontech dsp24 probleme

Dieses Thema im Forum "Musik produzieren" wurde erstellt von scifish, 02.09.02.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. scifish

    scifish Themenersteller

    Registriert seit:
    22.08.02
    Punkte:
    105
    105
    1) wenn ich in logic asio auswähle, und dann in die hardware settings der dsp24 schaue, dann ist nicht asio ausgewählt sondern MME?! in logic habe ich wirklich nur den asio treiber ausgewählt. ist das bei den hoontech dsp24 usern hier auch so? also das kommt mir irgendwie spanisch vor!

    2) ich kann die samplerate in logic audio nicht höher stellen. die hoontech supported ja 96khz. aber in logic funzt das nicht! der bleibt immer nur bei 44! könnte das mit dem asio/mme problem was ich oben geschildert habe zusammenhängen?

    3) würden audio files in logic normal abgespielt werden wenn das ganze auf 96khz laufen würde, oder würden sie schneller bzw. langsamer laufen? soweit ich weiss kann ich die samplerate in fruityloops umstellen und die audiofiles würden gleich abgespielt werden. wenn das in logic nicht so ist müsste ich alle samples in 96khz konvertrieren, oder?

    die experten unter euch bitte antworten, wäre echt sehr dankbar, weil die probleme meinen ganzen workflow aufhalten. hab jetzt nach 7 stunden rumgefummle endlich geschafft 2 versionen von windows 2000 tauglich auf den rechner zu bekommen und nun hab ich diese probleme :-?

    greetz,
    martin
     
    scifish, 02.09.02
    #1
  2. NULL

    NULL Guest

    Punkte:
    0
    kann ich nicht bestätigen. ich habe zwar nur logic soundtrack24 ( der dsp c-port beigefügt), aber bei mir sind in der logic treiber-sektion ein asio dsp24 treiber UND mme treiber für verschiedene samplingraten (16-96kHz) aufgelistet.
    die einstellungen im dsp24 asiotreiber ändere ich BEVOR ich logic starte, und diese werden dann von logic übernommen. aber 96 kHz kann ich hier eh nicht nutzen, dann bleibt logic mit fehlermeldung ( wennig cpu-power, amd 1GHz) stehen. ich stelle meistens 48 kHz ein.
    vielleicht findest du hier noch hilfe:
    http://www.staudio.de/service/qa.html


    [ Geändert von alex am 02.09.2002 21:15 ]
     
    NULL, 02.09.02
    #2
  3. scifish

    scifish Themenersteller

    Registriert seit:
    22.08.02
    Punkte:
    105
    105
    hi

    ich hab gerade mal ableton live 1.5 mit asio ausprobiert und da BLEIBT DAS auf ASIO eingestellt und läuft einwandfrei, wenn ich live starte und benutze! muss also echt ein problem sein was man lösen müsste!

    wegen den khz: selbst 48 klappt bei mir irgendwie nicht! oder ist das dieses bekannte kernel-mixer unter 2000 problem was ich irgendwo mal gelesen habe? hast du die automatisch anpassung der samplerate in den hardware settings gewählt oder hast du das fest eingestellt?

    greetz,
    martin
     
    scifish, 02.09.02
    #3
  4. scifish

    scifish Themenersteller

    Registriert seit:
    22.08.02
    Punkte:
    105
    105
    also probleme gelöst :) hatte in windows den asio ausgang als standard für alles ausgewählt und deswegen war der belegt wenn ich logic gestartet habe und das hat ned gescheit gefunzt, jetzt läuft alles SUPER! klasse latenz, guter sound, und 96khz funktionieren auch!

    greetz,
    martin
     
    scifish, 03.09.02
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.