Information ausblenden

Focusrite Saffire 6 USB Latenz

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von neumanda, 20.11.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. neumanda

    neumanda Themenersteller

    Registriert seit:
    18.11.12
    Punkte:
    11
    11
    Hallo

    hat irgendjemand Erfahrungen gemacht mit dem Focusrite Saffire 6 USB, vor allem in Bezug auf die Latenz (insbesondere MIDI IN)? Das Interface hat nämlich nur USB 1.1. Wenn das nichts taugt, gibt es ein ähnliches Gerät in dieser Preisklasse?
     
    neumanda, 20.11.12
    #1
  2. SynthRock

    SynthRock

    Registriert seit:
    30.01.17
    Punkte:
    6.087
    6087
    In Bezug auf MidiIn kann ich keine Aussage treffen.
    Was meine Aufnahmen mit diesem Interface auf einem Netbook (Intel Atom 1Ghz, 1GB RAM) angeht:

    Keine Probleme.
     
    SynthRock, 20.11.12
    #2
  3. Signalschwarz

    Signalschwarz

    Registriert seit:
    10.07.08
    Punkte:
    26.224
    26224
    Bei MIDI hat man sogut wie keine Latenzen zu befürchten. Sollten doch Latenzen auftreten, läuft bei dem Gerät etwas gehörig schief.
     
    Signalschwarz, 20.11.12
    #3
  4. Focusrite_Novation

    Focusrite_Novation

    Registriert seit:
    12.10.11
    Punkte:
    83
    83
    Hallo Neumanda,

    Vielen Dank für deinen Thread.

    Das Saffire 6 USB gibt es auch als USB 2.0 Version. Die Seriennummer würde mit S2 anstatt SU anfangen.

    Bitte zögere nicht mich zu kontaktieren, solltest du weitere Hilfe benötigen.
     
    Focusrite_Novation, 27.11.12
    #4
  5. OldMan

    OldMan

    Registriert seit:
    04.01.05
    Punkte:
    742
    742
    Laufen die mit USB2 besser? ich meine macht es überhaupt einen unterschied?

    Es hat ja desswegen nciht mehr Kanäle?
     
    OldMan, 27.11.12
    #5
  6. Focusrite_Novation

    Focusrite_Novation

    Registriert seit:
    12.10.11
    Punkte:
    83
    83
    Hi OldMan,

    Vielen Dank für deinen Post.

    Es kommt auf den Rechner an. Was ist denn dein Betriebssystem? Bei Windows 7 kann es passieren, daß USB 1.1 Interfaces am Standard Hub anstatt des USB Root Hub gekoppelt wird. Hierfür gibt es auch einen Answerbase Artikel mit Lösungsansatz online.

    Für die meisten Audionutzungen sollte die Bandbreite von USB 1.1 mehr als genug sein. USB 2.0 ist jedoch schneller und bietet eine höhere USB Bandbreite.

    Bitte zögere nicht mich zu kontaktieren und zwar am besten über das Kontaktformular auf unserer deutschen Answerbase, solltest du weitere Fragen haben.
     
    Focusrite_Novation, 04.12.12
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.