Information ausblenden

Fehlermeldung bei Export

Dieses Thema im Forum "Samplitude & Magix Music Studio" wurde erstellt von Schlagerschimpanse, 02.09.20.

  1. Schlagerschimpanse

    Schlagerschimpanse Themenersteller

    Registriert seit:
    05.06.20
    Punkte:
    82
    82
    Hallo,

    seit neuestem sehe ich, nachdem ich jahrelang nie Probleme mit Samplitude hatte eine Fehlermeldung beim Wave-Export. (Bild im Anhang).

    Das habe ich bei Version Pro X4 und auch bei Pro X5.

    Hat jemand einen Rat?
     

    Anhänge:

    • 7755.jpg
      7755.jpg
      Dateigröße:
      23 KB
      Aufrufe:
      27
    Schlagerschimpanse, 02.09.20
    #1
  2. daw-soundz mastering

    daw-soundz mastering

    Registriert seit:
    24.07.18
    Punkte:
    142
    142
    Wie sehen deine Exporteinstellungen aus?
     
    daw-soundz mastering, 02.09.20
    #2
  3. Schlagerschimpanse

    Schlagerschimpanse Themenersteller

    Registriert seit:
    05.06.20
    Punkte:
    82
    82
    Die sind auf Werkseinstellungen. Ein ganz normaler Wave Export soll es werden. Der sonst immer funktionierte.
     
    Schlagerschimpanse, 02.09.20
    #3
  4. daw-soundz mastering

    daw-soundz mastering

    Registriert seit:
    24.07.18
    Punkte:
    142
    142
    Probier es einmal über den "Erweiterten Export". Ein Menu darunter...
     
    daw-soundz mastering, 02.09.20
    #4
  5. Schlagerschimpanse

    Schlagerschimpanse Themenersteller

    Registriert seit:
    05.06.20
    Punkte:
    82
    82
    Das Ergebnis ist das gleiche.
     
    Schlagerschimpanse, 02.09.20
    #5
  6. daw-soundz mastering

    daw-soundz mastering

    Registriert seit:
    24.07.18
    Punkte:
    142
    142
    Seltsam...?
    Die Fehlermeldung bezieht sich auf den Codec, was ja nicht auf .wav hindeutet.
    Im Samplitude-Forum von Magix hat es ein paar Cracks, die haben mir auch schon geholfen. Probiers mal da.
     
    daw-soundz mastering, 02.09.20
    #6
  7. Schlagerschimpanse

    Schlagerschimpanse Themenersteller

    Registriert seit:
    05.06.20
    Punkte:
    82
    82
    Ich hab herausgefunden dass das Problem nur bei Exporten auf eine externe Festplatte erscheint. Exporte auf die interne Festplatte werden ausgeführt.
     
    Schlagerschimpanse, 02.09.20
    #7
    sas und daw-soundz mastering bedanken sich.
  8. daw-soundz mastering

    daw-soundz mastering

    Registriert seit:
    24.07.18
    Punkte:
    142
    142
    Cool, dass du es lösen konntest. Viel Spaß mit SAM.
     
    daw-soundz mastering, 02.09.20
    #8