Information ausblenden

Entfernung von digitalem "Clicking" möglich?

Dieses Thema im Forum "Audio-Interfaces & Soundkarten" wurde erstellt von Lucasius, 11.04.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. Lucasius

    Lucasius Themenersteller

    Registriert seit:
    08.03.04
    Punkte:
    208
    208
    ;) hallo leute..
    bitte entschuldigt die etwas merkwürdig formulierte frage im titel, aber mir fiel nix gescheiteres ein..also:



    ich hab die emu0404 als soundkarte(gefällt mir sehr sehr gut), und als (gitarren) interface nutze ich den digitalausgang (optisch) meines KORG AX3000G Multieffektgerätes...

    wenn ich nun damit in den digitaleingang meiner emu gehe, dann gibt es alle paar sekunden ein ganz leises digitales "clicken" (hört man auch fast nur über kopfhörer)..

    ich weiss, dass das an der synchronisation zwischen korg effekt und emu karte liegt,denn wenn ich im treiber der emu die synch-rate auf "extern" stelle, dann ist das clicken direkt sofort weg, aber dann ergeben sich eben andere probleme, wenn ich gleichzeitig noch ne weitere spur aufnehmen will, weil die karte dann irgendwie probleme mit der externen synchronisation kriegt..also,lange rede kurzer sinn:


    Gibt es also irgendeine Möglichkeit, genau dieses digitale (synchronisationsbedingte) "Clicken" oder "Crackeln" mit einer Software nachträglich zu entfernen(bei gleichbleibender Audioqualität)??

    freue mich über jede konstruktive antwort!
    gruss
    lucasius


    ;)
     
    Lucasius, 11.04.06
    #1
  2. Hintermann

    Hintermann

    Registriert seit:
    18.07.03
    Punkte:
    8.655
    8655
    es gibt in wavelab eine funktion dazu
    und es gibt diverse decrackle plugins z.b von waves


    wichtiger sollte es aber sein, dass geräusch von vornherein auszuschliessen
     
    Hintermann, 11.04.06
    #2
  3. floxe

    floxe

    Registriert seit:
    29.11.02
    Punkte:
    16.703
    16703
    eventuell die latenz zu niedrig gestellt, sodass es zu dropouts kommt?
    schon mal ein anderes spdif-kabel probiert?

    lg
    flox
     
    floxe, 11.04.06
    #3
  4. stonyroad

    stonyroad

    Registriert seit:
    09.06.04
    Punkte:
    21.265
    21265
    Wäre es nicht besser die Ursache des Klickens zu besteitigen als die dadurch entstandenen "Klicks" wegzumachen ?

    Hatte das gleiche einmal mit dem dig. Ausgang eines Preamps und dem Gegenstück auf der Soundkarte: Der Preamp lief mit 48kHz, die Karte mit 44,1 kHz. Bei der Karte habe ich dann die 44,1 auf 48 raufgedreht weils umgekehrt leider nicht ging. Dies habe ich natürlich auch meinem Sampler mitgeteilt (damit die bestehenden Wave-Datein anpasst) und es hat sich ausgeknackst.

    Soll heißen: Wenn du die Samplerate XkHz deiner emu auf die YkHz des Korg anpassen kannst und auch der Sequencer mitmacht ( d.h. er muß die bisher mit der alten Samplerate gemachten Aufnahmen anpassen, SX zumindest kann das) wärest du deine Sorgen los.

    Noch feiner wäre es freilich wenn du die Samplerate des Korg verändern könntest und sie gleich der deiner Soundkarte machst: Dann braucht der Sequenzer die bestehenden Aufnahmen gar nicht mehr anfassen.

    Grüße
     
    stonyroad, 12.04.06
    #4
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.