Information ausblenden

Enorme cpu belastung----need help!!!!!!!

Dieses Thema im Forum "Musik produzieren" wurde erstellt von mentalalpha, 03.03.06.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. mentalalpha

    mentalalpha Themenersteller

    Registriert seit:
    26.03.05
    Punkte:
    93
    93
    Habe nen P4 2.6Ghz mit nem über einem gig großen ramspeicher!!!Mit meiner alten onboard karte hat ich kaum probs mit der cpu(fast logisch).Nun hab ich mir aber die Audiophiele24/96 eingebaut und kann nun kaum anständig arbeiten da meine cpu belastung imens gestiegen ist....das schränkt natürlich ziemlich ein.Bin eigentlich der meinung das meine systemkomponenten aureichend sind um gute resultate erziehlen zu können(Arbeite meisst mit Vsti´s)

    kann mir jemand tipps geben woran diese hohe cpu belastung liegen könnte?wie könnte ich sie herab setzen?
    :|
     
  2. kpku

    kpku

    Registriert seit:
    15.10.05
    Punkte:
    8
    8
    Hallo,
    das gleiche Problem trat mit identischer Hardware bei mir auch auf, wahrscheinlich erkauft man sich die kurzen Latenzzeiten, (Asiotreiber der Audiophile), durch CPU Power. Geholfen habe ich mir dadurch das ich beim Mix oder reines Abhören den Standard Asiotreiber genommen habe. Nur beim Einspielen in Echtzeit wo es auf kurze Latenzzeiten ankommt habe ich dann den Audiophile Asiotreiber genommen.

    Inzwischen habe ich einen Athlon 64 3200, so habe ich genügend Luft selbst bei mehreren VST Anwendungen.

    Ich hoffe ich konnte helfen.

    Gruß Klaus
     
  3. KoolKolle

    KoolKolle Überschätzte Legende

    Registriert seit:
    01.06.03
    Punkte:
    61.349
    61349
    Oder du änderst die Buffersize bzw. erhöhst die Latenz deiner Soundkarte ein wenig. Mach halt so dass sie noch unter 10ms bleibt, aber über 5, dann ist es eigentlich noch ziemlich "latenzfrei" aber auch ressourcenschonend. :)
     
  4. ColdSteel

    ColdSteel

    Registriert seit:
    13.10.03
    Punkte:
    4.283
    4283
    Setz doch einfach mal die Latenz ein bisschen höher. Bleib aber beim Asio-Treiber der Delta.

    Gruß,
    ColdSteel
     
  5. mentalalpha

    mentalalpha Themenersteller

    Registriert seit:
    26.03.05
    Punkte:
    93
    93
    @kpku

    Und wie siehst es jetz mit der cpu aus wenn du so anforderunghungrige plug-ins wie effekte benutzt?Kann mir vortellen das man doch viel befreiter an die sache heran geht.....also wenn man im hinterkopf hat nicht gleich jede idee zu verwerfen weil es technisch nicht machbar is?

    ach währ das schön 3200 gig *träum*
     
  6. KoolKolle

    KoolKolle Überschätzte Legende

    Registriert seit:
    01.06.03
    Punkte:
    61.349
    61349
    Also seit ich meine Latenz von 3 auf 7 ms erhöht habe kann ich mir ohne Probleme so Späße erlauben wie eine Korg Legacy Cell mit einem Waves IR-1 zu bestücken und einfach noch einen Synth dazumachen.

    Das bei 2,8GHz und 512 MB RAM.
     
  7. PHaNtoM

    PHaNtoM

    Registriert seit:
    01.11.05
    Punkte:
    4.268
    4268
    träum wennschon vom x2. ;)

    @topic: könnte am programm liegen. welchen sequenzer verwendest du? wenn du cubase verwendest, solltest du die aktuelle version installiert haben (update), da sonst diese cpu-auslastungen auftreten können (bekannter bug bei manchen systemen).

    phantom
     
  8. mentalalpha

    mentalalpha Themenersteller

    Registriert seit:
    26.03.05
    Punkte:
    93
    93
    Ne Lite version von Ableton Live 4,war zu Card dazu :p
     
  9. PHaNtoM

    PHaNtoM

    Registriert seit:
    01.11.05
    Punkte:
    4.268
    4268
    hmm dann wirds was anderes sein. versuch doch mal mit ctrl+alt+del ausfindig zu machen ob wirklich nur dein sequenzer die hohe auslastung verursacht (bei "anwendungen" siehst du von jedem task, wieviel cpu-leistung dafür verbraucht wird.)

    p.s. das wäre zwar eher ein thema für die rubrik "computer/hardware". ;)

    phantom
     
  10. Guardian

    Guardian

    Registriert seit:
    27.04.03
    Punkte:
    1.812
    1812
    Da er irgendwie nicht drauf eingeht: WIE HOCH IST DIE LATENZ/BUFFERSIZE? :D
     
  11. mentalalpha

    mentalalpha Themenersteller

    Registriert seit:
    26.03.05
    Punkte:
    93
    93
    Normal bei 5ms aber hab sie jetzt auf 13 hochgeschaubt. buffer 256 glaub ich
     
  12. Guardian

    Guardian

    Registriert seit:
    27.04.03
    Punkte:
    1.812
    1812
    Knatterts bei nem Buffer von 512 immernoch? ASIO Treiber im Sequencer auch WIRKLICH angewählt?
     
  13. mentalalpha

    mentalalpha Themenersteller

    Registriert seit:
    26.03.05
    Punkte:
    93
    93
    Obsch die asios ausgewählt hab weiss ich gerade gar net,im not @ home .Aber die buffersize hab ich noch net ausgetestet, trotzdem danke,werd ich dann gleich mal versuchen.......knacken hat ich vorher auf jeden fall :D thx for help
     
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.