Information ausblenden

Empfehlung für Audio Interface mit DIGITALEN Eingang

Dieses Thema im Forum "Kaufberatung" wurde erstellt von SHOKK-MUSIC, 19.07.08.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. SHOKK-MUSIC

    SHOKK-MUSIC Themenersteller

    Registriert seit:
    03.01.08
    Punkte:
    56
    56
    Hallo,


    Zurzeit benutze ich das Interface „Audio Kontrol 1“ – allerdings möchte ich sehr viele Sounds von Synthesizer aufnehmen. Bisher habe ich beim Audio Kontrol dafür den analogen Eingang verwendet und war absolut enttäuscht von der Qualität.
    Leider wird bei den Verkäufen nicht groß erwähnt ob es sich um einen analogen oder digitalen Eingang an den jeweiligen Interfaces handelt. -> z.B. bei Elevator.

    Evtl. kann ich hier ein paar Empfehlungen bekommen – Wenn möglich Geräte bis max. 300€. Des Weiteren ein Gerät mit USB-Anschluss.

    danke
     
    SHOKK-MUSIC, 19.07.08
    #1
  2. Audio-XP

    Audio-XP

    Registriert seit:
    15.08.06
    Punkte:
    919
    919
    also 1.mal gibt es x verschiedene digitale Schnittstellen, da müssten wir wissen, was für eine Schnittstelle dein Synthie hat, und 2.musst du halt wissen dass du dein Audio Kontrol 1 dann nicht mehr gleichzeitig mit dem neuen Interface verwenden kannst (treiber)
     
    Audio-XP, 20.07.08
    #2
  3. tut_nix

    tut_nix

    Registriert seit:
    25.11.04
    Punkte:
    421
    421
    Hi,
    hab die NI Kore zwar noch nie benutzt,abr sind die Wandler da denn so schlecht?was war denn schlecht an der aufnahme,nur mal interessehalber?
     
    tut_nix, 20.07.08
    #3
  4. SHOKK-MUSIC

    SHOKK-MUSIC Themenersteller

    Registriert seit:
    03.01.08
    Punkte:
    56
    56
    Hallo,

    danke für ersten Antworten:

    vom Synthie:
    Ich kann mit 6,3mm Klinke einmal doppelt raus gehen und einmal einfach - sprich (R/L oder R+L).

    War heute im Laden und hab gesehen, dass andere Interfaces kaum besser sind -> alle im 24 Bit / 192 Khz - Bereich - liegt wohl nicht an den Anschlüssen.

    Bisher ist der Klang mit einer starken Störung unterlegt (Kabel sind hochwertige Kabel aus dem Fachgeschäft) und der Klang hat kaum Volumen.

    Hab bisher nur per L+R Schaltung angeschlossen, da an der Audiokontrol nur ein Eingang zur Verfügung steht.
     
    SHOKK-MUSIC, 21.07.08
    #4
  5. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Du nimmst also eventuell Stereosounds mono auf und wunderst dich, dass sie anders klingen.

    Mit den Eingängen liegst du übrigens falsch, glaube ich nach Studium der Produktbilder.
    Einer ist Mic/Line und der andere ist Instr/Line. Du hättest also 2x Line zur Verfügung.
     
    kickback, 21.07.08
    #5
  6. SHOKK-MUSIC

    SHOKK-MUSIC Themenersteller

    Registriert seit:
    03.01.08
    Punkte:
    56
    56
    Ja - aber ich dachte bisher, dass ich den fürs Mikro nicht verwenden kann, da ein Verstärker dahinter steht.
     
    SHOKK-MUSIC, 21.07.08
    #6
  7. kickback

    kickback

    Registriert seit:
    14.12.05
    Punkte:
    71.622
    71622
    Dafür sind ja dann diese beiden Schalter

    [​IMG]
     
    kickback, 21.07.08
    #7
  8. SHOKK-MUSIC

    SHOKK-MUSIC Themenersteller

    Registriert seit:
    03.01.08
    Punkte:
    56
    56
    hey danke für das Bild - naja eigentlich müsste es ja auch mit einem Eingang funktionieren und bisher ist der Klang wie oben geschrieben ganz schlecht - die Anzeige auf der Audio Kontrol zeigt zwar Grün aber letzten Endes ist das Signal eifnach zu schwach und hat absolut keine Qualität.
     
    SHOKK-MUSIC, 21.07.08
    #8
  9. SHOKK-MUSIC

    SHOKK-MUSIC Themenersteller

    Registriert seit:
    03.01.08
    Punkte:
    56
    56
    ...ach ja ich hab natürlich auch schon bei Native Instruments vor gut einem Monat nachgefragt. Aber man kennt ja von denen die Masche. Keine Ahnung = Keine Antwort.... ...nur mal so nebenbei gesagt, deswegen bekam ich ja die Idee mit einem neuen Interface denn in der Vergangenheit hab ich nur negative Erfahrungen mit NI gemacht...
     
    SHOKK-MUSIC, 21.07.08
    #9
  10. SHOKK-MUSIC

    SHOKK-MUSIC Themenersteller

    Registriert seit:
    03.01.08
    Punkte:
    56
    56
    Ah ich habs gefunden...


    Fehlerquelle:

    Ich musste in Live die Eingang-Sampling-Rate auf 48 000 bringen :D


    Joahhh damit erledigt.

    Nun aber das nächste Problem - es gibt eine Zeitverzögerung von ca. 5ms oder so... Hat Jemand eine Idee wie man das nun wieder beheben kann ???
     
    SHOKK-MUSIC, 21.07.08
    #10
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.