Information ausblenden

dubstep klanglandschaft...aber es knallt noch nicht

Dieses Thema im Forum "Feedback gesucht" wurde erstellt von brokaaa, 17.07.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. brokaaa

    brokaaa Themenersteller

    Registriert seit:
    26.12.11
    Punkte:
    142
    142
    ahoi,

    bin seit langem mal wieder dazu gekommen, etwas am sound zu schrauben....bei dem track hier will ich durchaus eine tiefe, etwas atmosphärische klanglandschaft schaffen, aber eben kombiniert mit den treibenden dupstep/2step beats....nur leider, irgendwie knallen die beats noch nicht wirklich, es kommt irgendwie nicht so die ganz große energie rüber...jemand nen tip, wie ich das hinbekomme? Ich rede jetzt nicht vom allseits bekannten drop (den will ich gar nicht haben), es geht mir rein um die rhytmus-elemente, irgendwie müssen die roher und energiegeladener werden...

    ist der track zu "voll"?

    sonstige kritik, auch zum mischen etc, natürlich auch willkommen!

    http://soundcloud.com/brokaaa/kubrick-open-the-gate-hal
     
    brokaaa, 17.07.12
    #1
  2. Florian_W

    Florian_W

    Registriert seit:
    02.07.10
    Punkte:
    4.669
    4669
    Wo sind denn die Beatelemente??? Ich höre ehrlich gesagt nur deinen Klangteppich und so percussion"gedöns". Das für sich klingt echt nicht schlecht ;-) gefällt mir weils eine interessante Atmosphäre hat. Aber da ist jetzt noch kein tragendes grove-element drin!
     
    Florian_W, 17.07.12
    #2
  3. brokaaa

    brokaaa Themenersteller

    Registriert seit:
    26.12.11
    Punkte:
    142
    142
    tja...ich weiß auch nicht, man hörts bei der gerenderten und normalisierten version fast gar nicht mehr, aber da irgendwo unter dem klangteppich sollte eigentlich ein synth beat laufen, also ein subbass....nur erstens kann ich den irgendwie nicht so einstellen, dass man ihn wirklich ordentlich wahrnimmt ohne dass er alles zumatscht bzw. den lead-flächen in die quere kommt und zweitens kommt dadurch dann halt irgendwie kein drive in die geschichte....ist vielleicht wirklich auch ein mischproblem :/
     
    brokaaa, 17.07.12
    #3
  4. Florian_W

    Florian_W

    Registriert seit:
    02.07.10
    Punkte:
    4.669
    4669
    hm... schwer zu sagen was mit deinem Mix ist. Vllt. musst du einfach mal die Bässe auftrennen. Versuch aus den lead-flächen mal die bassfrequenzen rauszunehmen...

    vielleicht kannst du den song auch auch mal in die mischmaschine stellen mit seinen einzelnen Spuren, dann kann mal jemand drüber schauen :)
     
    Florian_W, 17.07.12
    #4
  5. brokaaa

    brokaaa Themenersteller

    Registriert seit:
    26.12.11
    Punkte:
    142
    142
    ja...ich merke grad, dass der track auf soundcloud auch echt nochmal anders klingt als in ableton...ich schraub mal noch ein bißchen weiter und stell die nächste version mal in die mischmaschine ;)...

    danke jedenfalls!

    - kann closed -
     
    brokaaa, 17.07.12
    #5
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.