Information ausblenden

Drum-Soundfont wird nicht richtig wiedergegeben

Dieses Thema im Forum "Software-Instrumente und Sample-Libraries" wurde erstellt von elbajo, 19.06.12.

Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.
  1. elbajo

    elbajo Themenersteller

    Registriert seit:
    19.06.12
    Punkte:
    10
    10
    Hallo,

    seit geraumer Zeit habe ich ein Problem, dass ich einfach nicht lösen kann. Es bezieht sich auf die korrekte Wiedergabe angesteuerter Samples.

    ich besitze ein Alesis Multimix USB 2.0 , an das ich einen Gitarrenverstärker, einen Bassamp und eben auch per MIDI-USB ein billiges eDrum-Set (Millenium HD-1000) angeschlossen habe. Aufgenommen wird auf meinen ASUS Notebook, Programm ist Reaper.

    Wenn ich nun auf dem Drumset spiele, route ich das MIDI-Signal in REAPER so, dass das vsti LINUXSAMPLER angespielt wird; in diesen Sampler lade ich den Soundfont eines Drumkits. Die Audioausgabe wiederum erfolgt auf separate Spuren.

    Funktionieren tut das alles grundsätzlich - nur klingen die einzelnen Instrumente ganz anders, als wenn ich das Schlagzeug im MIDI-Modus programmiere. Wenn ich nämlich das tue, klingen sie brilliant und knackig... wenn ich sie aber über das Drumset anspiele, hat die Bass Drum kein Attack, die Toms wummern, als träte ich gegen ein totes Pferd.

    Woran kann das liegen? Der Soundfont an sich scheint ja völlig in Ordnung zu sein.

    Vielen Dank für jegliche Hilfe!

    Gruß von der Elbe
    Leif
     
    elbajo, 19.06.12
    #1
  2. tubeless

    tubeless Gesperrter User

    Registriert seit:
    02.05.09
    Punkte:
    22.901
    22901
    Zeichne doch mal die Midi-Noten auf und vergleiche sie mit denen, die Du programmiert hast. Wenn Du da Unterschiede fndest, könnte das auf das Problem hinweisen.
    Vielleicht taugen die Trigger nichts oder liefern zu geringe Velocitywerte?
     
    tubeless, 20.06.12
    #2
  3. zehnvorsechs

    zehnvorsechs

    Registriert seit:
    30.01.17
    Punkte:
    10.510
    10510
    Sendest Du wirklich nur Daten aus dem Midi- Modul raus an den Sequencer ? Hast Du in den Spur- Eigenschaften vielleicht einen negativen Velocity Wert eingestellt ? Oder wie Tubeless schon schreibt, die Trigger zu unempfindlich programmiert ?
     
    zehnvorsechs, 20.06.12
    #3
  4. elbajo

    elbajo Themenersteller

    Registriert seit:
    19.06.12
    Punkte:
    10
    10
    Es hat wohl auf jeden Fall schon mal mit Velocity zu tun gehabt. Ich habe jetzt dem Linuxsampler einen Velocity-Controller vorgeschaltet und die Werte hochgesetzt, da klingt es zumindest in der Wiedergabe ordentlich.

    Ob das jetzt der Königsweg unter den Lösungen ist, weiß ich nicht, aber zumindest ist jetzt klar, in welcher Richtung ich jetzt weiter probieren rmuss.

    Danke für euren Input!
     
    elbajo, 21.06.12
    #4
  5. zehnvorsechs

    zehnvorsechs

    Registriert seit:
    30.01.17
    Punkte:
    10.510
    10510
    unglaublich, aber bei dem Dingen kann man anscheinend tatsächlich nicht die Empfindlichkeit der Trigger justieren zu können, wenn ich mir die Bedienungsanleitung so anschaue, finde ich keinen Hinweis darauf. Also wenn Du das Modul ohnehin nicht für Sounds verwendest, da gibt´s recht erschwingliche Geräte, an die Du die bestehenden Pads und Controller anschliessen kannst un die dann auch eine Justierung der Empfindlichkeit erlauben. Eines heisst glaube ich Alesis Trigger IO. So was könnte sich lohnen´, wenn die Pads nicht schon von sich aus nur "on/ off" machen ;)
     
    zehnvorsechs, 21.06.12
    #5
  6. elbajo

    elbajo Themenersteller

    Registriert seit:
    19.06.12
    Punkte:
    10
    10
    Hallo Reiner,
    danke für den Hinweis auf das Alesis-Gerät. Ich werde das mal im Auge behalten.
    Das Millenium-Set ist schon ein ziemlicher Billigheimer, reicht aber sonst gut dazu aus, einfach nur normale Drums einzuspielen, nix Virtuoses, bin auch kein Drummer. Nur wird es mir da langsam zu blöd, nachher immer alle einzelnen Instrumente zuzuordnen und zu bearbeiten.
    Mittelfristig brauch ich eh mal ein Set mit Mesh-Pads oder so, denn bei meinem Set haut man einfach auf Plaste. Mein Nachbar fragt sich bestimmt auch schon, was da für rhythmisches Hämmern aus der Werkstatt kommt. :D
    Danke nochmal.
     
    elbajo, 21.06.12
    #6
Status des Themas:
Beachte, dass dieses Thema älter als ein Jahr ist! Möglicherweise ist es sinnvoller, einen neuen Thread zu erstellen.